Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

stx s-180 subwoofer buczenie sieci

28 Kwi 2011 22:48 3593 7
  • Poziom 11  
    witam
    mam pewien dyskomfort z użytkowaniem "sub" STX s-180
    "Sub" buczy po włączeniu do sieci, buczenie dochodzi z głośnika
    - sub był na reklamacji w firmie "STX" - gdzie stwierdzono zgodność z normą, jednak dla mnie jest to nie do zaakceptowania.
    - buczenie występuje niezależnie od podpięcia kabli sygnałowych
    - buczenie występuje tylko podczas aktywnego wzmacniacza subwoofera
    - nie pomaga dodatkowe uziemienie obudowy ( zasilanie jest dwoma przewodami )
    - głośnik gra dobrze nie ma zakłóceń podczas odtwarzania
    - inny sprzęt ( amplituner nie generuje żadnych przydźwięków )
    - przydźwięk występuje także po podłączeniu w innych lokalizacjach ( inne domy )
    - po rozebraniu nie widać żadnych widocznych uszkodzeń ( przegrzania części lub wycieku bądź odkształcenia kondensatorów )
    - kondensator na zasilaniu 2 szt 4700uF 50 V o ile dobrze pamiętam

    czekam na sugestie

    Proszę poprawić pisownię. [Pablo]
  • Poziom 10  
    Kiedy mnie buczał zestaw głośników Creative wystarczyło że mocno włożyłem końcówkę Mini Jack do karty dźwiękowej. W twoim przypadku może to kabel cinch(bo chyba tak jest podłączony sub.), lub jaki tam inny kabel który łączy się z "odtwarzaczem" robi takie zakłócenia. Kup jakiś grubszy kabel, (może jego długość ma znaczenie, weź próbuj aż do skutku, nie licz tylko na innych sam też po eksperymentuj a będziesz z siebie bardziej zadowolony że to ty rozwiązałeś ten nurtujący cie problem. Dokładnie zobacz jak to jest wszystko podłączone, a może sam znajdziesz jakiś twój drobny błąd. :) :idea:
  • Poziom 38  
    Jeśli STX Tobie tak odpisał to Oni już wiedzą o co chodzi. Ja stawiam na to samo co we wzmacniaczach Pana Irka,tam nie można wylutować z płytki potencjometru i poprowadzić go kablami w inne miejsce bo po prostu w głośniku będzie buczeć.

    Popróbuj jeszcze z tym kablem sygnałowym.
  • Poziom 11  
    Witam
    Tak jak pisałem wcześniej - problem nie jest po stronie kabli i sygnału.
    Uciążliwość polega na buczeniu głośnika niezależnie od podpięcia kabli sygnałowych. Poziom przydźwięku praktycznie nie zależy od ustawienia potencjometru wzmocnienia. Przy bardzo dużym wzmocnieniu pojawia się dodatkowy nieznaczny szum, ale sam przydźwięk występuje także na całkowitym ściszeniu.
    Inny subwoofer innej firmy w tym pomieszczeniu jest wolny od tej przypadłości.
    Wspominam o tym, gdyż STX sugerował wady zasilania - brak zera lub uziemienia ( nie wiem jakie znaczenie ma dla nich uziemienie, gdy urządzenie zasilane jest kablem dwuprzewodowym). Tak na marginesie to podanie uziemienia na obudowę nie likwiduje problemu.

    Odnośnie potencjometrów to przylutowane są na płytkę wzmacniacza, nie są łączone przewodami.

    Czy transformator jeżeli znajduje się blisko płytki wzmacniacza może generować takie zakłócenia. Czy wskazana jest próba oddalenia transformatora ?
  • Poziom 11  
    Ja mam Yamahę za zdecydowanie wyższą kasę i też buczy. Zmień jego miejsce gdyż może nakładają się fale stojące 2 wymiarów pomieszczenia.
  • Poziom 21  
    Czy jako źródła sygnału używasz laptopa? Jeśli tak to odłącz jego zasilacz i sprawdź co się będzie działo.
    Najczęstszą przyczyną występowania takiego problemu jest pętla masy.
  • Poziom 11  
    Panowie
    Bardzo proszę uważnie czytać mój post.
    Te odpowiedzi nie wnoszą nic mądrego do tematu.
    Buczenie pochodzi od subwoofera nie od podawanego sygnału lub kabli sygnałowych. Redukcja wzmocnienia nawet do zera nie likwiduje przydźwięku generowanego przez głośnik.
    Przydźwięk niby nie jest głośny, nie mam zamiaru dokonywać pomiaru, ale moje stanowisko jest jasne - nie podaję sygnału lub ściszam całkowicie wzmacniacz subwoofera ma być cisza a ja słyszę szmer.

    Amplituner z kolumnami full band nie generuje przydźwięku i moim zdaniem subwoofer powinien zachowywać się tak samo.
    Jedynym słusznym rozwiązaniem na ten moment jest zakup innego subwoofera, ale może ktoś podpowie - czy uda się zmusić posiadany egzemplarz do zadowalającej współpracy - jedynym mankamentem jest przydźwięk, bo gra całkowicie poprawnie jak dla mnie.

    pozdrawiam i proszę o merytoryczną pomoc.
  • Poziom 9  
    Witam,
    i potwierdzam. Bez sygnału buczy przydźwiękiem sieci, Zero pomysłów, wszystkie znane/oczywiste możliwości wykorzystane. To błąd konstrukcyjny b.taniego wzmacniacza klasy D. Nie reklamowałem jeszcze u STX. Pytałem natomiast dlaczego głośnik dmucha powietrzem przy zewnętrznym (blaszanym i powyginanym przez docisk śrub) koszu. Odpowiedzią była sugestia o dokręceniu śrub mocujących ponieważ uszczelka mogła "osiąść" Odkręciłem śruby ale tam nie było ŻADNEJ uszczelki. Krzywa blacha wulgarnie przykręcona do tandetniej płyty meblowej. Tego nie tłumaczy nawet najbardziej niskobudżetowa konstrukcja. Dziwna sprawa, ponieważ po uszczelnieniu dedykowaną podkładką głośnik grał o niebo lepiej ale przydźwięk stał się nie do zniesienia (utosugestia?) . STX ma aspiracje do bycia na polskim rynku w segmencie jakościowym nawet ciut wyższym niż średni. Przykład doskonałe recenzje Elektrino 150 i 250. Dojrzewam do decyzji o zakupie 250 ale nie mam gdzie ich posłuchać a porada recenzenta "kupuj w ciemno" mnie nie przekonuje. Niewiele chyba wniosłem do wątku w sensie rozwiązania problemu przydźwięku lecz go potwierdzam.
    Vabank