Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gwizd i szumy w głośnikach

Luli 29 Kwi 2011 21:39 3270 14
  • #1 29 Kwi 2011 21:39
    Luli
    Poziom 18  

    Witam , dzisiaj otrzymałem wzmacniacz pioneera gm-x404 zamówiony z " alledrogo " :) ( miał być sprawny 100 % ) ale nie działa prawa strona ;/ więc głośniki z przodu podpiąłem pod lewą stronę. Na wyłączonym silniku wszystko ok . Gra ładnie ale po włączeniu silnika słychać gwizd , jakby to była praca alternatora. Nie wiem jak to określić , jak mogę zlikwidować ten problem ? cały dzień się męczyłem ze wzmacniaczem i na sam koniec jeszcze ten gwizd doszedł ;/ Gdy dodaję gazu , tzn zwiększają się obroty dźwięk staje się głośniejszy , dodam jeszcze że na wyłączonym silniku , gdy słucham muzykę z CD słychać jakby pracę płyty , przy stacji USB - Pen drivie jest ok. Proszę o pomoc. Pozdrawiam

    0 14
  • #2 29 Kwi 2011 21:57
    gosztekseba
    Poziom 31  

    Może jakiś filtr przy zasilaniu wzmacniacza by się przydał? A jakie kable sygnałowe?

    0
  • #3 29 Kwi 2011 21:57
    powalla
    Moderator CarAudio

    No ale ma Ci go ktoś zdiagnozować i naprawić przez internet? Trzeba go rozebrać, przemierzyć , a to wymaga wzmacniacza na stole .

    0
  • #4 29 Kwi 2011 22:30
    Luli
    Poziom 18  

    Nie problem mam ze wzmakiem tylko z tym dzwiękiem który wydobywa się z głośników po uruchomieniu samochodu , a czy Izolator masy - filtr przeciwzakłóceniowy sinuslive załatwił by sprawę ?

    0
  • #5 29 Kwi 2011 22:39
    qstosz
    VIP Zasłużony dla elektroda

    Oczywiście że załatwia ;P

    Wycina znaczną część dźwięków.

    0
  • #6 29 Kwi 2011 22:44
    Błażej
    VIP Zasłużony dla elektroda

    Mnie zastanawia, dlaczego nie zareklamowałeś towaru. Chyba, że prawda jest taka, że sam coś uszkodziłeś.
    Skoro jedna strona nie działa, a wzmacniacz jest wrażliwy na śmieci, to nadaje się on do naprawy, bo nie wiadomo, co tam siedzi. A tego ci nikt na odległość nie powie.
    Więc wybieraj - zwrot do nadawcy, diagnostyka i naprawa, oddanie do serwisu rtv.

    0
  • #7 29 Kwi 2011 23:04
    Luli
    Poziom 18  

    Za wzmacniacz zapłaciłem okazyjnie 100 zł , nie chciało mi się już męczyć ze sprzedawcą który i tak pewno by się wyparł swego " dobrego towaru " Gdzieś wyczytałem że radia Pioneera , a posiadam u siebie radio tej firmy , mają problemy z masą na RCA. I dobrą próbą sprawdzenia czy wina leży po stronie radia jest podpięcie kabelka dotykającego śrubki z tyłu radia do obwódki wejścia rca. Myślicie że do dobry pomysł ? dodam że kuzyn w innym samochodzie ma ten sam problem , ma to samo radio i taki sam wzmacniacz ;/ Dźwięk jest głośny i przypomina turbinę w samochodzie ;/ dodam że masę mam z karoserii w bagażniku .

    0
  • #8 30 Kwi 2011 09:19
    powalla
    Moderator CarAudio

    Zobacz podklejony temat , no, a sprawdzenie masy na RCA zajmuje 30s .

    0
  • #9 30 Kwi 2011 11:04
    Luli
    Poziom 18  

    dziś od rana wojuje dalej z tymi piskami. Problem zaczyna się już gdy tylko przekręcę kluczyk w stacyjce i słychać każde pracujące urządzenie elektryczne w samochodzie. Dziś próbowałem z masą , ciągnąłem ją z aku lecz to nie pomogło.

    Kolego " powalla " chodzi Tobie o masę na rca w radiu ? bo dziś też próbowałem ten zabieg wykonać , wziąłem kabelek i przymocowałem do śrubki z tyłu radia a drugi koniec do obwódki wtyku rca , lecz również nic nie pomaga.

    Co jeszcze mogę zrobić ? dodam że obecny kabel rca to zwyczajny kabel z zestawu za 99 zł . Na "alledrogo " znalazłem kabel rca hollywood , podwójnie ekranowy kosztuje chyba 49 zł i wydaje się solidny.

    Obecny kabel to tani bubel czy przez słabe RCA też mogą być takie problemy ? Nie wiem co kupić najpierw , z gotówką nie stoję zbyt dobrze w chwili obecnej i nie wiem czy zamówić filtr czy dobrą sygnałówkę , a jak filt to jaki polecacie ?

    Proszę o pomoc..

    Dodano po 15 [minuty]:

    Znalazłem jeszcze coś , Filtr przeciwzakłóceniowy 10 A który stosuje się przed radiem ( obejmuje on + jak i - ) gdzie może wystąpić przebicie. Koszt 14 zł , myślicie żeby spróbować ?

    0
  • #10 30 Kwi 2011 11:10
    powalla
    Moderator CarAudio

    Wydasz kupe kasy na te cuda zamiast oddac dziada (gra i tak tylko jedna strona) i kupic sprawny wzmacniacz .

    0
  • #11 30 Kwi 2011 11:15
    Luli
    Poziom 18  

    Miałem również podpięty inny wzmacniacz , problem jest ten sam.

    0
  • #12 30 Kwi 2011 11:22
    gosztekseba
    Poziom 31  

    Kiedyś we wzmacniaczu Magnata i radiu JVC kolegi było podobnie. Okazało się że trefne były kable RCA dobrej firmy. Niech Kolega podłączy pod wzmacniacz mp3 przez jack-chinche i załączy wzmacniacz. Jeśli będzie buczeć wina wzmacniacza. Jeśli nie idziemy do następnego kroku. Podłączyć zwykły kabel chinch - chinch między wzmacniaczem i radiem taki np od kina domowego i sprawdzić czy faktycznie to nie wina kabla.

    0
  • #13 30 Kwi 2011 11:30
    Luli
    Poziom 18  

    Tylko że w moim wypadku wszystko gra do puki nie przekręcę stacyjki lub nie odpalę samochodu.

    Moderowany przez Błażej:

    Jakie puki? Może stuki? Albo łomoty?

    0
  • #15 30 Kwi 2011 11:49
    Błażej
    VIP Zasłużony dla elektroda

    Wątek należy zakończyć. Autor był pewien że dokonał transakcji miesiąca, kupując tanio wzmacniacz, a w tej chwili jest gotów kombinować z odczynianiem wszelkiej magii, byle była ona darmowa. Choćby podpinanie wszystkiego pod jeden kanał, bo drugi jest zepsuty, ale naprawa jego nie wchodzi w grę (bo kosztuje). Do tego sam nie przejawia najmniejszej chęci do poszukiwań problemów, a wymaga prowadzenia za rękę, jak przedszkolaka. Przykład wyżej.
    Regulamin pkt 3.1.17.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo