Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

głośniki logitech x530 komunikaty o odłączeniu i podłaczeniu wtyczki do gniazda

02 Maj 2011 17:57 1456 1
  • Poziom 9  
    Mam problem z którym nie mogę sobie poradzić a mianowicie dostałem głośniki logitech x530 5.1 wszystko podłączyłem pierw działały tylko 2,1 ale z tym sobie poradziłem ale do końca nie wiem jak ;p no ale został gorszy problem co chwile na pasku wyskakuje mi komunikat ze gniazdo zostało odłączone i tak 3 razy i na nowo gniazdo zostało podłączone tyle ze ja nic nie ruszam przy wtyczkach. jeżeli chodzi o sterowniki to sprawdzałem i są aktualne. jeżeli chodzi o komputer to jest to
    ACTINA sierra E intel DualCore E2160 2048MB 250gb dysk, grafika gf8400gs jeżeli chodzi o kartę muzyczną jest to gigabyte ga-945gcm-s2l na kompie mam win7 mam wgranego menagera realtek audio hd pobrałem go z neta ponieważ ten co miałem na płycie cd okazał się nie zgodny z win7 zresztą w serwisie mi instalowali kartę muzyczną. Kolejna sprawa to że co jakiś czas strzela mi coś w głośniku, wyczytałem ze to przez listwę i chciałbym żeby ktoś potwierdził i zaproponował rozwiązanie.

    Z góry dziękuję[/b]
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 9  
    Sprawa rozwiązana doszedłem co i jak Problem tkwił w tym, że moja karta muzyczna była za słaba do maksymalnego obciążenia głośności na mikserze.

    A więc tak po polsku, to ustawiłem na mikserze głośność na 80% a nie na 100 jak to miało miejsce wcześniej głośniki działają rewelacyjnie, jeszcze mały myk zrobiłem a mianowicie zamieniłem wtyczki (czytaj zieloną podłączyłem do gniazda różowej i różową wtyczkę do gniazda zielonej). W moim przypadku daje to równomierne rozłożenie głośności na wszystkie głośniki a subufer działa normalnie tylko bas idzie.

    Mama nadzieję że te rozwiązanie pomoże komuś.