Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba a300 brak touchpada i klawiatury po instalacji win7

djsebartus17 03 Maj 2011 17:09 4826 7
  • #1 03 Maj 2011 17:09
    djsebartus17
    Poziom 15  

    Witam
    Problem tak jak w temacie. Po przeformatowaniu całego dysku, podzieleniu go na partycje, instalacji systemu win7 32bit - po ponownym uruchomieniu brak reakcji na touchpad i klawiaturę. Ponowna reinstalacja nie pomogła tak jak i aktualizacja sterowników.
    Proszę o pomoc.

    Pozdrawiam

    0 7
  • #2 03 Maj 2011 20:31
    jano221
    Poziom 15  

    Jeżeli przed instalacją wszystko działało to winy upatrywałbym w jakimś błędzie podczas instalacji windowsa. Spróbuj zainstalować siódemkę ponownie, a jeżeli problem będzie się powtórzy to zobacz czy będzie to samo po instalacji windowsa z innego nośnika. Touchpad i klawiatura działają bez sterowników. Sterownik umożliwia przewijanie stron za pomocą touchpada.
    Pozdrawiam

    0
  • #3 03 Maj 2011 21:40
    halik_ltd
    Poziom 23  

    Czy w Biosie działa klawiatura?

    0
  • #4 04 Maj 2011 12:34
    djsebartus17
    Poziom 15  

    Witam,
    Z góry dzięki za zainteresowanie problemem.

    Po reinstalacji systemu pojawił się ten sam problem.
    Klawiatura w biosie działa.

    Jednak zauważyłem jedną być może istotną rzecz. Gdy ruszam touchpadem i klikam na klawiaturze podczas uruchamiania systemu - wtedy ją odnajduje i wszystko działa jak należy. Gdy uruchomię system bez żadnych magicznych ruchów i kliknięć to znowu pojawia się problem.

    0
  • #5 06 Maj 2011 00:02
    djsebartus17
    Poziom 15  

    kto rozwiąże zagadkę otrzyma ode mnie 100pkt

    0
  • #6 18 Sie 2011 16:34
    orseti
    Poziom 2  

    Przedmiot - Toshiba A300

    Objawy - Klawiatura i touchpad prawidłowo działające w trybie awaryjnym oraz wykrywane przez bios. Brak reakcji podczas normalnej pracy systemu.


    Reinstalacja systemu nie pomogła.
    Wszystkie sterowniki prawidłowo zainstalowane w systemie.

    Rozwiązanie - Aktualizacja biosu do najnowszej wersji oraz instalacja sterowników karty graficznej ze strony nvidii Nie instalować sterowników grafiki ze strony producenta.

    Laptop działa bez problemów.

    Pozdrawiam

    0
  • #7 31 Lip 2012 21:18
    goffer_pl
    Poziom 10  

    Miałem analogiczny problem z: Toshiba Satellite L100-173 PSLA3E.
    W trakcie instalacji Windows Xp HE Sp2 (legalnego, ale niedostarczonego z producentem sprzętu - płytka OEM, klucz z naklejki ze spodu). Między etapem ustawień regionalnych a etapem wpisywania nazwy kompa. Przestała działać klawiatura i touchpad.

    [edit]
    Klawiatura umożliwiała jedynie wejście do biosu, lecz poruszanie po nim już nie.

    Po dokończeniu instalacji systemu + sp3 i sterowników problem nadal występował.
    Pomógł upgrade biosu z poziomu windows, bez konieczności zastępowania sterownika graficznego.

    0
  • #8 05 Wrz 2013 07:50
    mariusz8422
    Poziom 12  

    w Toshiba Satellite a300 PSAG4E pomógł falsh biosu do wersji 1,8 ( najnowszej ) działa bez problemu na w7 64 bit touchpad no i flasher biosu ale czasem trzeba go rozpakować win rar-em

    0