Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodókwa INDESIT BAN 33 NF PS częste oszronienie kanałów wentylacyjnych

Zimp 04 Maj 2011 09:58 9692 18
  • #1 04 Maj 2011 09:58
    Zimp
    Poziom 9  

    Witam,
    posiadam od ponad 2 lat lodówkę INDESIT BAN 33 NF PS (total no frost). Pod koniec drugiego roku użytkowania pierwszy raz pojawił się problem z nie działaniem chłodziarki (zamrażalka działała). Wezwałem serwis, jako, że lodówka była jeszcze na gwarancji. Facet powiedział, że ten typ tak może mieć i należy raz na jakiś czas ją rozmrozić. Stwierdziłem, że nie jest to problem i temat olałem. Jednak ostatnio zdarza się to coraz częściej (co ok. 2 miesiące) lodówka przestaje działać. Najpierw zaczyna coraz głośniej pracować, a po kilku dniach przestaje chłodziarka przestaje działać. Rozkręcam tylną płytę w zamrażalniku, a tam lodu w 3 diabły. Po rozmrożeniu i ponownym montażu wszystko wraca do normy na jakiś czas. Pytanie czemu tak często powtarza się oszranianie zamrażalnika? Dodam, że oczywiście nie wsadzam do lodówki gorących rzeczy i staram się nie pozostawiać otwartych pojemników z cieczą.

    Czy ktoś ma podobną lodówkę i również pojawia się taki problem?

    1 18
  • #2 04 Maj 2011 10:57
    stanislaw1954
    Poziom 40  

    Witam.
    Jest to ewidentna usterka i zostałeś oszukany, albo "naprawiacz" się nie znał.W grę wchodzi wymiana termostatu (za kilka stówek),lub spalona grzałka.

    2
  • #3 04 Maj 2011 11:10
    Zimp
    Poziom 9  

    stanislaw1954 napisał:
    Witam.
    W grę wchodzi wymiana termostatu (za kilka stówek),lub spalona grzałka.


    O której grzałce piszesz, gdzie ona jest? Zobaczę, czy jest spalona. Czemu problem z termostatem, skoro po rozmrożeniu jest OK. Termostat działa, utrzymuje temperaturę zadaną w chłodziarce i zamrażalniku. Dopiero po pewnym czasie zaczyna się oszranianie tylnej części zamrażalnika (tam gdzie jest wentylator i "klapka" sterująca nawiewem. Jeśli problem rzeczywiście byłby w termostacie, to chyba nie działała by regulacja temperatury, a mam termometr w lodówce i utrzymuje się tam stała temperatura, do momentu gdzie zalodzenie jest tak duże, że chyba już nie ma możliwości sterowania klapka / nadmuchu powietrza z zamrażalnika do górnej komory.

    Co miałeś na myśli pisząc o grzałce?

    1
  • #4 04 Maj 2011 11:26
    stanislaw1954
    Poziom 40  

    Termostat, bo okresowo włącza grzałkę by nie zarastało lodem. Albo grzałka z tyłu która ma to zadanie realizować.Z tyłu powinien być schemat całości . Możesz zrobić zdjęcie.

    2
  • #5 05 Maj 2011 08:20
    Zimp
    Poziom 9  

    Hej,
    załączam zdjęcia lodówki. Dodam tylko, że jak ostatnio była znowu zalodzono, to pojemnik na skropliny był suchy, czyli wygląda na to, że albo działa poprawnie i ciecz odparowała, albo z jakiegoś powodu skropliny przestały wypływać. Przy rozmrażaniu lodówki, pojemnik znowu się zapełnił, czyli przewód nie jest zatkany.

    Mod. ROBSON33
    Należy poprawnie wkleić foto zgodnie z tą instrukcją
    https://www.elektroda.pl/rtvforum/topic595877.html
    Proszę poprawić post nie usuwając powyższego wpisu .


    Lodókwa INDESIT BAN 33 NF PS częste oszronienie kanałów wentylacyjnych Lodókwa INDESIT BAN 33 NF PS częste oszronienie kanałów wentylacyjnych

    1
  • #6 05 Maj 2011 09:30
    stanislaw1954
    Poziom 40  

    To normalne, że nie było skroplin,bo jak zamarzło, to i rurka,która odprowadza skropliny, też zamarzła.
    A nie ma tam schematu elektrycznego ?

    1
  • #7 05 Maj 2011 22:39
    1221547
    Użytkownik usunął konto  
  • #8 06 Maj 2011 07:38
    Zimp
    Poziom 9  

    adrianarktos12 napisał:
    Niech kolega sprawdzi grzałkę na parowniku oraz czy rurka skroplin jest drożna .


    Rurka skroplin jest na pewno drożna - przeciągałem przez nią ostatnio drucik, żeby się upewnić. W którym miejscu jest ta grzałka? Widać ją na zdjęciu?

    1
  • #9 06 Maj 2011 07:40
    stanislaw1954
    Poziom 40  

    N tych zdjęciach grzałki nie widać .Ona będzie za tą białą obudową.

    1
  • #10 06 Maj 2011 15:10
    1221547
    Użytkownik usunął konto  
  • #11 08 Maj 2011 12:31
    zibidrew
    Poziom 10  

    gdyby to była grzałka to problem wyglądałby inaczej-rozmrażałaby się zamrażarka za każdym cyklem rozszraniania,raczej winny jest czujnik końca rozszraniania,za szybko daje sygnał,że parownik jest czysty(ok. 8-12 st.C)-zamontowany na parowniku.

    1
  • #12 09 Maj 2011 07:17
    Zimp
    Poziom 9  

    zibidrew napisał:
    gdyby to była grzałka to problem wyglądałby inaczej-rozmrażałaby się zamrażarka za każdym cyklem rozszraniania,raczej winny jest czujnik końca rozszraniania,za szybko daje sygnał,że parownik jest czysty(ok. 8-12 st.C)-zamontowany na parowniku.


    Jak wygląda dokładnie ten czujnik i jak go sprawdzić najlepiej? Jakieś pomysły na diagnostykę? Po ostatnim odlodzeniu lodówka póki co działa cicho i bez zarzutów, ale wiem, że to tylko kwestia czasu...

    2
  • #13 09 Maj 2011 18:57
    zibidrew
    Poziom 10  

    na twoim miejscu poszedłbym do serwisu i poprosiłbym o taki czujnik,ryzyko diagnozy to rząd 20-40 pln,tak bym zrobił gdyby to była moja lodówka.żeby zdiagnozować czujnik to musiałbyś dysponować tabelą wartości jego oporności w zależności od temp. szkoda czasu - chcąc dostać odpowiednią część musisz podać nr serwisowy sprzętu,to pozwoli dokładnie sprecyzować typ czujnika.

    1
  • #14 14 Maj 2011 21:22
    Krzysiek210260
    Poziom 17  

    Oprócz czujnika odszraniania, który załącza cykl odszraniania sama grzałka ma zabezpieczenia w postaci termistorów na temperaturę ok.75°C może być jeden lub dwa na dwóch końcach grzałki .sprawdź czy mają przejścia(0Ω).Być może czujnik jest dobry tylko grzałka nie dostaje napięcia.
    Czujnik to zwykły wyłącznik posiadający bimetal który łączy(odmrażanie) lub rozłącza (koniec odmrażania).Znajduje się na początku parownika tam gdzie kapilara łączy się z parownikiem (Rozprężenie- chłodzenie)

    1
  • #15 16 Maj 2011 19:54
    zibidrew
    Poziom 10  

    z całym szacunkiem dla mojego poprzednika - zabezpieczeniem grzałki jest we wszystkich typach które spotkałem i u wszystkich producentów jest bezpiecznik termiczny i gdyby był uszkodzony to tak samo jakby była uszkodzona grzałka.jeśli zainteresowany chce dostać całkowicie konkretną odpowiedź to musi mi podać numer serwisowy sprzętu abym mógł otworzć dokumentację gdyż w niektórych modelach były przygotowane specjalne zestawy naprawcze w postaci np. dodatkowych grzałek montowanych w kanale wentylacyjnym,które likwidowały ten problem.

    Dodano po 5 [minuty]:

    mimo mojej poprzedniej odpowiedzi stawiam na czujnik parownika ,który jest odpowiedzialny za sygnał końcowej temperatury odszraniania- "kłamie"

    Dodano po 8 [minuty]:

    mimo mojej poprzedniej odpowiedzi stawiam na czujnik parownika ,który jest odpowiedzialny za sygnał końcowej temperatury odszraniania- "kłamie"

    1
  • #16 17 Maj 2011 08:10
    Krzysiek210260
    Poziom 17  

    Witam
    Zainteresowany nie pisze czy sprawdził grzałkę, to skąd wiadomo czy grzeje?
    A czujnik jak działa a przekłamuje to można go zdjąć z rurki parownika i powiesić go ok. 2-3cm nad rurką co wydłuży cykl.

    1
  • #17 18 Maj 2011 17:47
    zibidrew
    Poziom 10  

    dyskusja staje się akademicka,bez numeru serwisowego możemy tylko gdybać. a grzłka raczej grzeje ponieważ wszystkie elektroniczne no-frosty wariowałyby przy każdym rozszranianiu.

    1
  • #18 19 Cze 2011 18:20
    robak1
    Poziom 10  

    Witam
    Koledzy, mam identyczny problem z lodówką BAN 13 NF z tym że w moim przypadku są już stwierdzone następujące fakty:
    1. grzałka jest sprawna i jej bezpiecznik również (serwisant przyjechał i podmieniał)
    2. moduł sterujący został wymieniony na nowy (stary moduł powodował pstrykanie przekaźnika) jednak po kolejnym zgłoszeniu serwis naprawił mój stary moduł.

    Po włączeniu testu grzałki nie chodzą serwisant stwierdził że mogą być uszkodzone kable ???
    raz na tydzień muszę rozmrażać lodówkę bo w chłodziarce robi się ciepło ... nie wkładam ciepłych naczyń i otwartych pojemników ITD pomóżcie.

    2
  • #19 27 Mar 2012 10:11
    Kolumbus7
    Poziom 1  

    Witam
    "robak 1" czy udalo Ci sie rozwiązać ten problem? U mnie ten sam teraz od dwoch miesiecy wystepuje i nie wiem co robic. Serwis rozklada rece ale ja nie chce sie poddać. Bede wdzieczny za odppowiedz no i pomoc.

    1