Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

fujitsu a1645 problem z podświetleniem matrycy

pawello15 04 Maj 2011 18:47 2112 8
  • #1 04 Maj 2011 18:47
    pawello15
    Poziom 9  

    Witam,mam problem z laptopem Fujitsu-Siemens Amilo 1645.
    Nie podświetla matrycy,Świetlówka dobra,inwerter kupiłem z allegro i też nic,przy wpiętym i odpiętym inwerterze napięcia nie zmieniają się,zielony 15-16V,pomarańcz 0V,żółty 0V,czarny-masa,Co może być nie tak?.Z góry dziękuję za wszelkie odpowiedzi,jakie elementy na płycie mógłbym pomierzyć ?
    Początkowo myślałem że to z winy inwertera,lecz wymiana inwertera nic nie dała.
    fujitsu a1645 problem z podświetleniem matrycy

    0 8
  • #2 04 Maj 2011 23:27
    misiupan
    Poziom 35  

    Brak napięć sterujących, możliwe dwie opcje na początek - uszkodzone przewody połączeniowe z płytą, zwarcie. Kolejnym problemem może być kontroler na płycie, lecz zaczął bym od sprawdzenia taśmy połączeniowej. Bardzo rzadko zdarza się sytuacja że brak jest obu napięć sterujących. Możliwe też że czujnik zamykania klapy jest zablokowany jakimś paprochem lub jest uszkodzony, wówczas też nie będzie obu napięć.

    0
  • #3 05 Maj 2011 07:25
    pawello15
    Poziom 9  

    Witam, laptopa rozkręciłem, wyjąłem taśmę idącą od inwertera, niestety w gnieździe płyty głównej też nie ma napięć, nie wiem gdzie się ten czujnik znajduje. Wyciągnąłem ten magnesik obok matrycy i przybliżyłem go do kadłubka i matryca gaśnie, laptop przełącza się w stan uśpienia. Napięcie jest tylko na tym kabelku, zdjęcie niżej, co mogę jeszcze sprawdzić? Paweł.
    fujitsu a1645 problem z podświetleniem matrycy fujitsu a1645 problem z podświetleniem matrycy

    0
  • #4 05 Maj 2011 16:41
    misiupan
    Poziom 35  

    Czyli czujnik masz magnetyczny- jak opisujesz to działa dobrze. Napięcia sterujące najczęściej są z kontrolera KBC, w niektórych przypadkach jeden z sygnałów idzie z mostu północnego lub jak komputer posiada osobną grafikę to z grafiki.
    Jeżeli nie masz kontrolera KBC na podstawienie, reset biosu też nic nie daje to najprościej dla ciebie jest podprowadzenie brakujących napięć z napięcia zasilającego matrycę. Czyli najprościej mówiąc na płycie głównej w gniazdku gdzie jest podpięta taśma matrycy odnajdź pin który zasila matrycę i to napięcie podepnij do inwertera w miejsce brakujących tych 2 napięć- tylko nie zapomnij odłączyć oba przewody żeby nie miały połączenia z dalszą częścią płyty. Podświetlenie powinno zadziałać, brak będzie regulacji jasności.

    0
  • #5 05 Maj 2011 17:23
    pawello15
    Poziom 9  

    Witam, napięcia pojawiają się tylko po włączeniu laptopa różnią się one, najmniejsze 1,19V, największe 3,26V, czyli te 3,26 osobno na te 2 piny w inwerterze?

    0
  • #6 05 Maj 2011 19:37
    misiupan
    Poziom 35  

    To jedno napięcie pojawia się równocześnie z obrazem i te właśnie podepnij do tych dwóch pinów gniazda inwertera. Tylko jak wspomniałem odłącz te dwa przewody od strony płyty żeby napięcie szło tylko do inwertera.

    0
  • #7 05 Maj 2011 19:54
    pawello15
    Poziom 9  

    Podłączyłem jednak to nic nie dało,teraz na dodatek nie mam w ogóle obrazu na matrycy, wcześniej było widać chociaż zarysy :cry: help

    0
  • #9 06 Maj 2011 10:10
    pawello15
    Poziom 9  

    Niestety nic z tego nie wyszło, laptop na złom :(

    0