Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odbiornik Radiowy Weimar Super 6118/55 GWU

Aflowers 04 Maj 2011 21:57 5414 24
  • #1 04 Maj 2011 21:57
    Aflowers
    Poziom 9  

    Witam kolegów.
    Udało mi się tanio nabyć odbiornik Weimar 6118/55 GWU produkcji VEB STERN-RADIO Sonneberg. Odbiornik jest w dobrym stanie i kompletny. Wewnątrz czysty i nie nosi śladów ingerencji. Data produkcji: 2 listopada 1955. Zgodnie z informacjami zawartymi na stronie http://www.radiomuseum.org/r/stern_sonn_weimar_611855_gwu.html radio oparto o lampy UC92, UCH81, UBF80, UM11, UABC80, UEL51. Na dolnej ściance umieszczono schemat i spis elementów.

    Niestety radio nie działa zupełnie poprawnie. Po załączeniu zasilania podświetla się skala, przez otwory w tylnej ściance widać również świecące się lampy. Problem w tym że radio długo się rozgrzewa, zaś dochodzący z głośnika szum jest cichy i słyszalny tylko przy niektórych pozycjach na skali. Radio odbiera cicho jakieś stacje obcojęzyczne. Niestety nie mogę ustawić niczego w języku polskim ani na zakresie LW (Program 1 PR) ani na zakresie UKF (Czyżby starzenie elementów rozstroiło obwody rezonansowe?). Nie widać tez nic w "oku" poza żarzeniem lampy.

    Zwracam się do doświadczonych w tej dziedzinie serwisantów z prośbą o pomoc, sugestie i rady na co zwrócić uwagę przy uruchamianiu takich zabytków :). Co należy uczynić by przywrócić świetność temu egzemplarzowi. Dodam ze w technice lampowej nie mam żadnego doświadczenia.

    Pozdrawiam.

  • #2 05 Maj 2011 10:20
    k24
    Poziom 23  

    Aflowers napisał:

    Co należy uczynić by przywrócić świetność temu egzemplarzowi. Dodam ze w technice lampowej nie mam żadnego doświadczenia.


    W takim przypadku najlepiej będzie poszukać kogoś, kto się na tych sprawach zna.

  • #3 05 Maj 2011 11:38
    Aflowers
    Poziom 9  

    Cytat:
    W takim przypadku najlepiej będzie poszukać kogoś, kto się na tych sprawach zna.


    Dlatego piszę na tym forum i w tym dziale. Gdyby to był system mikroprocesorowy to bym o radę nie pytał. Niestety w mojej edukacji o lampach już nikt nie opowiadał, a w gronie akademickim wiedza ta również staje się zapomnianą- niekiedy z pogranicza magii :). Oczywiście można sięgać do starej literatury, jednak jest ona dość marnym substytutem doświadczenia. Dlatego sądzę ze lepiej najpierw zapytać o doświadczenia w tej dziedzinie tych, którzy w niej działają - stąd ten post.

  • #4 05 Maj 2011 15:00
    k24
    Poziom 23  

    Nie myślałem, że w ten sposób przyjmiesz moją odpowiedź. Kierowałem się tylko tym, że nie mając żadnego doświadczenia w tego rodzaju odbiornikach, można sobie załatwić przepustkę chyba domyślasz się gdzie. W tym odbiorniku na chassis może znaleźć się pełne napięcie sieci energetycznej i nie należy to do przyjemności w przypadku dotknięcia się do jakiegoś elementu. Dlatego podtrzymuję to, co napisałem poprzednio i nie bierz tego jako złośliwość.

  • #5 08 Maj 2011 11:32
    Aflowers
    Poziom 9  

    Spokojnie nie obrażam się. Zdaję sobie sprawę z powagi napięć występujących w tego typu układach. Dobrze, że sobie o tym przypominamy bo... rutyna zabija.

    Po kolejnych oględzinach okazało się, że kondensator C59 tj 60uF 350/385V w obwodzie zasilacza, tuż za prostownikiem selenowych jest solidnie spuchnięty, a elektrolit rozlany (Stało się to po którymś z kolei uruchomieniu). Stąd też prawdopodobnie burczenie w głośniku. Czy to też może mieć wpływ na trudność w znalezieniu stacji na LW i UKW? W najbliższym czasie zostanie wymieniony na nowy, wraz z podobnym (C58 na schemacie).

    Załączam: schemat, spis elementów oraz wartości napięć.

    Odbiornik Radiowy Weimar Super 6118/55 GWU Odbiornik Radiowy Weimar Super 6118/55 GWU Odbiornik Radiowy Weimar Super 6118/55 GWU

  • #6 08 Maj 2011 13:29
    sabringer
    Poziom 25  

    Aflowers napisał:

    Po kolejnych oględzinach okazało się, że kondensator C59 tj 60uF 350/385V w obwodzie zasilacza, tuż za prostownikiem selenowych jest solidnie spuchnięty, a elektrolit rozlany (Stało się to po którymś z kolei uruchomieniu). Stąd też prawdopodobnie burczenie w głośniku. Czy to też może mieć wpływ na trudność w znalezieniu stacji na LW i UKW? W najbliższym czasie zostanie wymieniony na nowy, wraz z podobnym (C58 na schemacie).


    Prostownik jest zawsze do naprawienia w pierwszej kolejności - bez tego masz i tętnienia sieciowe i inne napięcia niż były przy strojeniu (=>poprzesuwane nieco punkty pracy).
    Odnośnie zasilania z gniazdka sieciowego - tu możesz przynajmniej się pilnować żeby "zero" sieci trafiało na "-" kondensatorów (dolna linia na schemacie). Ew. użyć transformatora separującego.

  • #7 09 Maj 2011 11:24
    k24
    Poziom 23  

    Brak odbioru na zakresie fal długich i UKF może być spowodowany brakiem napięć zasilających poszczególne stopnie (to chyba jednak sprawdziłeś), lub słabą emisją lamp. Niektóre z zastosowanych lamp mogą być trudno dostępne (UC92, UBF80, UEL51, UM11). Sprawdź również kondensatory C54, C56 (najlepiej wymienić na nowe o tej samej wartości). Dalej zobaczymy co będzie się działo.

  • #8 11 Maj 2011 13:35
    Aflowers
    Poziom 9  

    Wymieniłem 2 elektrolity C59 i C58 na 68 uF/400 V (oryginalnie 60 uF 350/385 V) oraz kondensator C54 na 22 nF/630 V (oryginalnie 25 nF/500 V). C56 na razie nie wymieniłem, ponieważ na schemacie mowa o 5 nF, zaś w radioodbiorniku siedzi 2 nF (po zmierzeniu miernikiem ma ok. 4 nF).
    Po uruchomieniu słychać tylko delikatny przydźwięk sieciowy. Problem w tym, że poza silnymi zakłóceniami na UKW oraz średnim poziomem zakłóceń w pewnym zakresie LW i MW, nie słychać żadnej stacji. Radio nic nie łapie, nawet wcześniejszych obcojęzycznych stacji. Co jeszcze mogę zrobić?

  • #9 11 Maj 2011 15:01
    jdubowski
    Specjalista - urządzenia lampowe

    Próbę śrubokręta trzeba zrobić, dotykając izolowanym wkrętakiem siatek sterujących, poczynając od końca.
    Co do braku odbioru - o ile brak śladów grzebania to istnieje podejrzenie braku oscylacji heterodyny.

  • #10 11 Maj 2011 23:11
    Aflowers
    Poziom 9  

    Dziękuje za dotychczasowe wskazówki.
    W końcu zasiadłem do sprzętu z miernikiem. Jakie napięcie stałe powinno być na kondensatorze C59 (za prostownikiem selenowym i rezystorem R38) a jakie na kondensatorze C58? Obecnie mam odpowiednio ok 210 i 180V. Zaraz po prostowniku (przed R38) napięcie jest ok 213V. Czy one nie są za niskie? Czyżby selen był uszkodzony?

    W tym przypadku zdaje się być jednopołówkowy ( na schemacie dioda, a do selenu idą tylko 2 przewody). Czy w najgorszym przypadku można go zastąpić diodą PP (jeśli tak to jaka?) czy typowym mostkiem (jeśli tak to jak włączyć C60 ze schematu)?
    Rozumiem, że trzeba by uwzględnić rezystancję ogniwa selenowego dodając dodatkowy rezystor. Jak go obliczyć?

    Pozdrawiam.

  • #11 12 Maj 2011 09:50
    zagore2
    Poziom 9  

    Aflowers napisał:
    Wymieniłem 2 elektrolity C59 i C58 na 68uF/400V (oryginalnie 60uF 350/385V) oraz kondensator C54 na 22nF/630V (oryginalnie 25nF/500V). C56 narazie nie wymieniłem, ponieważ na schemacie mowa o 5nF zaś w radioodbiorniku siedzi 2nF (po zmierzeniu miernikiem ma ok 4nF).
    Po uruchomieniu słychać tylko delikatny przydźwięk sieciowy. Problem w tym, że poza silnymi zakłóceniami na UKW oraz średnim poziomem zakłóceń w pewnym zakresie LW i MW, nie słychać żadnej stacji. Radio nic nie łapie, nawet wcześniejszych obcojęzycznych stacji. Co mogę jeszcze zrobić?

    A wejście gramofonowe działa dobrze?

  • #12 12 Maj 2011 19:25
    Aflowers
    Poziom 9  

    Nie jestem w stanie w tej chwili przetestować w 100% czy wejście gramofonowe działa dobrze (brak źródła sygnału). Po wciśnięciu tam wkrętaka słychać brzęczenie z głośnika, którego głośność da się regulować potencjometrem.

    Z dalszych oględzin wynika, że coś jest nie tak z napięciami, ale mam pewien problem z interpretacją spisu napięć (załączona fotka) w kontekście opisu pinów lamp poniżej schematu (załączona fotka).
    Przykładowo napięcia na lampie UEL51:
    wnioskuję, że
    UaE =130V ma dotyczyć pinu aE
    UaL=210V wnioskuje pin uL
    ale czy:
    UsE =20V dotyczy pinu g1E oraz g2E ??
    UsL=205V dotyczy pinu g1L oraz g2L ??

    Napiecie powinno być równe w kazdej z par? jak to interpretować?

    Po zmierzeniu napięć na tej lampie przedstawiam wyniki (napiecia na kolejnych pinach):
    aE= 130V
    aL= 190V
    g1E= 0V (dotyk sondą miernika powoduje burczenie w głośniku)
    g2E= 30V
    g1L= -8V (dotyk sondą miernika powoduje burczenie w głośniku)
    g2L= 190V



    Badałem tez napiecia na oku UM11, ponieważ wcale nie działa (widać tylko żarzenie):
    L=190V
    g1=0V - rozumiem, że to jest napięcie siatki. Czy się myle? Nie ma też napięcia na kondensatorze C47 przy lampie UABC80 (na lewo od R44), na pozostałych pinach lampy UM11 napięcia rzędu kilku V.

    Jakieś sugestie?
    Pozdrawiam.

  • #13 13 Maj 2011 08:13
    zagore2
    Poziom 9  

    Aflowers napisał:
    Nie jestem w stanie w tej chwili przetestować w 100% czy wejście gramofonowe działa dobrze (brak źródła sygnału). Po wciśnięciu tam wkrętaka słychać brzęczenie z głośnika, którego głośność da się regulować potencjometrem.


    Pozdrawiam.

    Masz chyba jakąś MP3 i stare słuchawki :-)

    Obetnij jedną słuchawkę - środek przewodu podłącz do "gorącego wejścia" czyli tego co buczy przy dotknięciu a ekran przewodu słuchawkowego do drugiego wejścia - podłącz MP3 i będziesz widział czy i jak działa m.cz.

    Co do odbioru to:

    Na falach długich, rednich i krótkich jakość odbioru zależy od pory dnia. najlepszy jest wieczorem i w nocy. W dzień są takie godziny, że na tych zakresach może nie być wcale odbioru!

    Po drugie ważna jest antena!! To radio na zakresy dł śr kr nie ma anteny wewnętrznej!!
    Do odbioru MUSI mieć podpiętą antene zewnętrzną ( z 5m drutu , przewodu )

    Radio ma antenę wewnętrzną na zakres UKF ale sprawdź czy jest dobrze podpięta ( do dolnych otworów)
    Może być tak , że ktoś przestroił UKF na dolny zakres - ale powinno odbierać jakieś fale lustrzane!
    Radio ma dość trudno dostępne lampy więc powinieneś pomału kupować jeśli coś się pojawi na aukcjach. ( Ja tak kupowałem lampy serii U do Radione - i mam teraz komplet zapasowych)
    Na alegro masz lampę UEL51.

    Tu masz stronę z lampami:
    http://www.akh.se/tubes/index.htm

    wydrukuj sobie - lampy są bardzo dobrze opisane - łatwo Ci będzie zlokalizować anody katody siatki.
    Magicznym oczkiem to się teraz nie masz co bawić - najpierw trzeba uruchomić radio :-)

  • #14 13 Maj 2011 09:26
    jdubowski
    Specjalista - urządzenia lampowe

    Aflowers napisał:
    Nie jestem w stanie w tej chwili przetestować w 100% czy wejście gramofonowe działa dobrze (brak źródła sygnału). Po wciśnięciu tam wkrętaka słychać brzęczenie z głośnika, którego głośność da się regulować potencjometrem.


    No to znaczy że wzmacniacz m.cz. działa.

    Aflowers napisał:
    Z dalszych oględzin wynika, że coś jest nie tak z napięciami, ale mam pewien problem z interpretacją spisu napięć (załączona fotka) w kontekście opisu pinów lamp poniżej schematu (załączona fotka).
    Przykładowo napięcia na lampie UEL51:
    wnioskuję, że
    UaE =130V ma dotyczyć pinu aE
    UaL=210V wnioskuje pin uL
    ale czy:
    UsE =20V dotyczy pinu g1E oraz g2E ??
    UsL=205V dotyczy pinu g1L oraz g2L ??.


    UsE =20V oraz UsL=205V dotyczy siatek drugich (ekranowych).
    Siatka pierwsza w części tetrody wzmacniającej ma potencjał masy, w tetrodzie głośnikowej ma potencjał ujemny w stosunku do masy (kilka woltów).

    Aflowers napisał:
    Napiecie powinno być równe w kazdej z par? jak to interpretować?


    A o jakie pary ci idzie? Bo lampa UEL51 ma dwa systemy tetrodowe, ale różniące się parametrami i zastosowaniem. Oczywiście siatki w tetrodzie też mają różną funkcję i na g1 a g2 napięcia nie są równe...

    Aflowers napisał:
    Po zmierzeniu napięć na tej lampie przedstawiam wyniki (napiecia na kolejnych pinach):
    aE= 130V
    aL= 190V
    g1E= 0V (dotyk sondą miernika powoduje burczenie w głośniku)
    g2E= 30V
    g1L= -8V (dotyk sondą miernika powoduje burczenie w głośniku)
    g2L= 190V


    Wydają się prawidłowe.

    Aflowers napisał:
    Badałem tez napiecia na oku UM11, ponieważ wcale nie działa (widać tylko żarzenie):
    L=190V
    g1=0V - rozumiem, że to jest napięcie siatki. Czy się myle?


    Oko zostaw sobie na deser.

  • #15 13 Maj 2011 10:43
    Aflowers
    Poziom 9  

    Cytat:
    Po drugie ważna jest antena!! To radio na zakresy dł śr kr nie ma anteny wewnętrznej!! Do odbioru MUSI mieć podpiętą antene zewnętrzną ( z 5m drutu , przewodu ) Radio ma antenę wewnętrzną na zakres UKF ale sprawdź czy jest dobrze podpięta ( do dolnych otworów)


    Faktycznie wewnątrz nie ma żadnej anteny ferrytowej. Ale pod górną ściankę podklejone są dwa trójkątne kawałki jakiejś foli ułożonej w kształt dipola prostego. Od nich biegnie płaski przewód (300Ohm znany ze starych TV), który zakończony jest dwoma wtykami bananowymi i przez otwór w tylnej ściance wypuszczony na zewnątrz.To jest ta antena do UKF o której mówisz?
    Na tylnej ściance są 4 otwory. Dwa z nich opisane symbolem dipola (i tam też wciśnięte były przewody od wbudowanej anteny). Ponadto gniazdo bananowe opisane symbolem uziemienia i symbolem anteny (strzałki w górę). Rozumiem, że ok 5m przewód podpiąć do tego ostatniego?

    Cytat:
    Może być tak , że ktoś przestroił UKF na dolny zakres - ale powinno odbierać jakieś fale lustrzane!


    Nie sądzę, ponieważ radio zakupione zostało w Hamburgu. Tam obowiązywał chyba zawsze system CCIR. Czy się mylę?

    Ps. Słuchawki i MP3 oczywiście mam, ale żal ciąć dobry sprzęt :). Przy okazji zakupię wtyk mini jack i sprawdzę dokładnie. Teraz jestem z dala od domu i tego typu zasobów :)

  • #16 13 Maj 2011 12:10
    zagore2
    Poziom 9  

    Aflowers napisał:
    Cytat:
    Po drugie ważna jest antena!! To radio na zakresy dł śr kr nie ma anteny wewnętrznej!! Do odbioru MUSI mieć podpiętą antene zewnętrzną ( z 5m drutu , przewodu ) Radio ma antenę wewnętrzną na zakres UKF ale sprawdź czy jest dobrze podpięta ( do dolnych otworów)


    Faktycznie wewnątrz nie ma żadnej anteny ferrytowej. Ale pod górną ściankę podklejone są dwa trójkątne kawałki jakiejś foli ułożonej w kształt dipola prostego. Od nich biegnie płaski przewód (300Ohm znany ze starych TV), który zakończony jest dwoma wtykami bananowymi i przez otwór w tylnej ściance wypuszczony na zewnątrz.To jest ta antena do UKF o której mówisz?
    Na tylnej ściance są 4 otwory. Dwa z nich opisane symbolem dipola (i tam też wciśnięte były przewody od wbudowanej anteny). Ponadto gniazdo bananowe opisane symbolem uziemienia i symbolem anteny (strzałki w górę). Rozumiem, że ok 5m przewód podpiąć do tego ostatniego?

    Cytat:
    Może być tak , że ktoś przestroił UKF na dolny zakres - ale powinno odbierać jakieś fale lustrzane!


    Nie sądzę, ponieważ radio zakupione zostało w Hamburgu. Tam obowiązywał chyba zawsze system CCIR. Czy się mylę?

    Ps. Słuchawki i MP3 oczywiście mam, ale żal ciąć dobry sprzęt :). Przy okazji zakupię wtyk mini jack i sprawdzę dokładnie. Teraz jestem z dala od domu i tego typu zasobów :)


    Czyli głowicę UKF masz niegrzebaną:D to dobrze. Brak odbioru na UKF-ie może by spowodowany wyeksploatowanymi lampami UC92- nic nie jest wieczne:cry:
    Co do zewnęrznej anteny to tak jak piszesz połącz przewód do tego gniazda ze strzałką w gorę. Jeśli radio odbierało Ci jakieś zagraniczne stacje bez anteny to nie jest żle :D. Spróbuj wieczorem z anteną!

  • #17 14 Maj 2011 20:22
    Jarosław Nowotczyński
    Poziom 2  

    Też bym stawiał na zużyte (uszkodzone) UC92, jako wielce prawdopodobne. Miałem podobny przypadek, lampy wizualnie wygladały na idealne, ale nie grało na UKf. Wystarczyło jedną podmienic i zagrało Ok.

  • #18 16 Maj 2011 16:45
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Aflowers napisał:

    Nie sądzę, ponieważ radio zakupione zostało w Hamburgu. Tam obowiązywał chyba zawsze system CCIR. Czy się mylę?

    Nie mylisz się z mała erratą. Do pierwszej połowy lat 60-tych w RFN użytkowano jedynie część tego zakresu (reszta dla wojska) - 87 - 100MHz. Potem aż prawie do końca lat 70-tych użytkowano 87.5 - 104 MHz.
    W NRD zdaje się ze znacznie później poszerzono zakres do 104MHz - i chyba tak zostało do upadku muru berlińskiego (kolizja z 5 kanałem TV w standardzie OIRT).
    To radio jest produkcji wshodnioniemieckiej.

    Brak odbioru na UKF może mieć dwie przyczyny:
    - kondesator / trymer C9. To jest dodatnie sprzęzęnie zwrotne dla p.cz. w mieszaczu. Dzięki niemu triod anie tłumi tak znacznie obwodu p.cz. co daje spore wzmocnienie przemiany. Przy takim jego rozwiązaniu łatwo o przekroczenie krytycznej wartość odtłumiania i mieszacza ten oprócz heterodyny dla UKF'u staje się też generatorem 10.7MHz. Efekt - cisza zamiast obioru.
    - słaba lampa - ale musiałaby być mocno zajechana by nie oscylowała heterodyna - prędzej stawiam na wzbudzenie na p.cz. - inny egzemplarz może spowodować stabilną pracę.

    To DSZ ustaw tak aby mieć najwyższą czułość kontra odstęp przed wzbudzeniem (sprawdzić na każdym punkcie skali) oraz kontra zniekształcenia (zbyt wąskie pasmo przenoszenia pierwszego filtru p.cz.).

    Wzmacniacz w.cz o podstawie siatkowej (małe wzmocnienie). Ciekawa polaryzacja siatki - wykorzystuje się ujemne napięcie uzyskiwane na siatce sterującej triody mieszacza. Przy okazji masz prosty test czy heterodyna pracuje - jeśli heterodyna działa (również gdy mieszacz się wzbudzi na p.cz.) to na siatce sterującej triody wzmacniacza w.cz. będzie jakieś ujemne napięcie.

    Tor p.cz. można "przegwizdać" mając pod ręką inne radio. Podłącz głowicę UKF z innego radia, dostrój się do silnej stacji i powinieneś coś odebrać na tym Weimarze (nie będzie pełnego sygnału - głowice tranzystorowe mają niskie napięcie p.c.z na wyjściu). Łatwiej z p.cz. AM.

    Taki prosty test pozwoli Tobie namierzyć zgrubnie problem.

  • #19 16 Maj 2011 22:15
    Aflowers
    Poziom 9  

    Witam wszystkich odwiedzających ten post i dziękuje za wszystkie uwagi.

    Dziś podłączyłem radio z anteną długości ok 5m. (rada kolegi zagore2). Stacji szukałem wieczorem. W tej chwili radio znajduje obcojęzyczne stacje na falach krótkich K1 i K2. Szczególnie na K2. Po dostrojeniu niestety są one dość ciche i często "uciekają".

    Na falach średnich (MW) w całym zakresie zakłócenia i żadnej stacji. Na długich zakłócenia od ok 240KHz w dół (Powyżej 240kHz praktycznie cisza) i też żadnej stacji. Co ciekawe na MW i LW w pewnym zakresie częstotliwości słychać jakąś częstotliwość. Przypomina to jakieś trzaski lub alfabet morsa, ale ze stała częstotliwością i okresem impulsów- jakieś kilka Hz.

    UKW milczy w całym zakresie-no może lekki czysty szum. Nieco zainspirowany wypowiedzią:

    Cytat:
    inny egzemplarz może spowodować stabilną pracę.

    zamieniłem lampy UC92 miejscami (są dwie)- bez zmian, cisza.

    Przy zgaszonym świetle zauważyłem również ze magiczne oko UM11 lekko świeci, ale w ogóle nie reaguje na strojenie częstotliwości. Tu nasuwa mi się pytanie: Co to oznacza ze magiczne oka słabo świeci? Czy jest zużyte czy może napięcia ma za małe (mierzyłem wcześniej na pinach L=190V i na g1=0V (opis pinów ze schematu) Nadal nie wiem czy są poprawne?).

    studisat czy mógłbyś nieco prościej przedstawić swoją myśl zapisaną w:
    Cytat:
    To DSZ ustaw tak aby mieć najwyższą czułość kontra odstęp przed wzbudzeniem (sprawdzić na każdym punkcie skali) oraz kontra zniekształcenia (zbyt wąskie pasmo przenoszenia pierwszego filtru p.cz.).

    Jak tego dokonać? Tym trymerem C9?

    oraz:
    Cytat:
    Przy okazji masz prosty test czy heterodyna pracuje - jeśli heterodyna działa (również gdy mieszacz się wzbudzi na p.cz.) to na siatce sterującej triody wzmacniacza w.cz. będzie jakieś ujemne napięcie.

    Której triody to dotyczy? Tej drugiej od lewej na schemacie?

  • #20 17 Maj 2011 10:33
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Aflowers napisał:

    Dziś podłączyłem radio z anteną długości ok 5m. (rada kolegi zagore2). Stacji szukałem wieczorem. W tej chwili radio znajduje obcojęzyczne stacje na falach krótkich K1 i K2. Szczególnie na K2. Po dostrojeniu niestety są one dość ciche i często "uciekają".


    Obecnie jest słaba propagacja... Dość cicho na krótkich w porównaniu np.z początkiem marca.

    pasmo 49m głównie wieczorem i w nocy choć kilka stacji nadaje przez cały dzień.
    pasmo 41m głownie w nocy i wieczorem
    pasmo 31m prawie cały dzień lepij wieczorem i wnocy
    pasmo 25m cały dzień ale liczba satacji maleje nocą
    pasmo 22m dzień
    pasmo 19m - dzień ale wiecej przed południem i w godizna południowych
    pasmo 16m - rano i w południ
    pasmo 15m - przedpołudniowe godziny
    pasmo 13m - przedpołudniowe godziny

    Uciekanie to zaniki ale na pasmach 19, 16 i 13 metrów objawia się zjawisko przeciągania heterodyny odbieraną stacją.

    Aflowers napisał:

    Na falach średnich (MW) w całym zakresie zakłócenia i żadnej stacji.


    W dzień praktycznie cisza. Może sporadycznie stacja Praga.
    Im bliżej nocy tym zakres się ożywia - najpierw od górnej części zakresu.
    Dobry odbiór to nocą.

    Aflowers napisał:

    Na długich zakłócenia od ok 240KHz w dół (Powyżej 240kHz praktycznie cisza) i też żadnej stacji.

    Warszawę, Pragę, DFLi Moskwę odbierzesz całodobowo. W nocy Radi France, rumuńska stacja oraz Białoruś odezwą się nawet mieszkaniu na antenie ferrytowej.

    Aflowers napisał:

    Co ciekawe na MW i LW w pewnym zakresie częstotliwości słychać jakąś częstotliwość. Przypomina to jakieś trzaski lub alfabet morsa, ale ze stała częstotliwością i okresem impulsów- jakieś kilka Hz.

    Taką stacje pamiętam z lat 70-tych i pocżatku 80-tych ale w okolicy 400kHz (pienierek).
    Objawy niepokojące -
    - po pierwsze zestrój p.c.z na właściwą p.cz. Ważna na długich i średnich (bo nie zestroisz poprawnie tych zakresow - na długich tylko punktowo na średnich słaba czułość w dole zakresu poniżej 600kHz), na krótkich to wsio ryba jaka będzie p.cz.
    - przejrzyj kondesatory w filtrach p.cz. niekóre typy traća kontakt i zminają pojemność - w efekcie strojac na słuch - strois zfirmtyt p.cz. na inną p.cz. (wyższą od właściwej)

    Poszukaj na elektrodzie lub triodzie moój opis zestrojenia z prostym miernikiem częstotliwości. Nie jest trudne tylko potrzeba minimum wyobraźni.

    Aflowers napisał:

    Przy zgaszonym świetle zauważyłem również ze magiczne oko UM11 lekko świeci, ale w ogóle nie reaguje na strojenie częstotliwości. Tu nasuwa mi się pytanie: Co to oznacza ze magiczne oka słabo świeci? Czy jest zużyte czy może napięcia ma za małe (mierzyłem wcześniej na pinach L=190V i na g1=0V (opis pinów ze schematu) Nadal nie wiem czy są poprawne?).





    Dość niskie to napięcie sprawdź zasilacz - do sprawdzenia koniecznie stan prostownika Gl i stan elektrolitu C59. Podstaw diodę krzemową 1A na 600V na próbę i sprawdź napięcie na C59 oraz to czy nie grzeje się zbyt mocno R38.
    Przy okazji sprawdź kondesator C60 - koniecznie na 600 - 630V pojemność od 4n7 do 22n. Ważne aby nie miał upływności.

    Lampa słabo świeci bo wypalony jest luminofor a i górna część katody szybko się zatruwa (ma mniejsza temperaturę żeby nie podświetlać swoim blaskiem ekranu).


    Aflowers napisał:

    Jak tego dokonać? Tym trymerem C9?

    Dokładnie tak. Pamiętaj o nim jak ożyje UKF.
    Co do lamp UC92. Są to odpowiedniki połowy lampy ECC81. ECC81 jest b. zbliżona elektrycznie do ECC85 (podrasowana nieco ECC81 dla głowic UKF).
    Na Frank Tube Data znajdziesz notę katalogową ECC85 i UCC85 ew. EC92 i UC92. Porównaj podane tam punkty pracy z napięciami.
    Lampa pracująca jako heterodyna otrzymuje minus na siatce sterującej w wyniku generacji drgań. W ten sposób stabilizuje się wzmocnienie (przemiany) na stałym prawie poziomie niezależnie od nachylenia ch-ki lampy czy tez jej stanu i zużycia.
    Jak masz jakieś zasilacze laboratoryjne i jakiekolwiek trafo dające około 200V na
    wyjściu to możesz sprawdzić stan lampy - podając napięcia żarzenia i siatki sterującej a obserwują natężenie prądu anodowego. Znacznie słabszy prąd anodowy będzie świadczyć o zużyciu lampy.

    Aflowers napisał:

    Której triody to dotyczy? Tej drugiej od lewej na schemacie?

    Lewej. W ten sposób pomiarem nie zakłócisz pracy hetedodyny.

  • #21 17 Maj 2011 22:56
    Aflowers
    Poziom 9  

    Odpowiedz dla zagore2 na pytanie:

    Cytat:
    A wejście gramofonowe działa dobrze?

    Po podłączeniu odtwarzacza MP3 i przełączeniu zakresu na gramofon "TA" z głośnika dobiega normalny dźwięk. Jego natężenie i barwę można regulować potencjometrami na płycie czołowej.

    Jedynie do czego mogę się przyczepić to fakt, że nie gra specjalnie głośno, chociaż doświadczenia w radioodbiornikach lampowych nie mam, wiec nie mam do czego się odnieść. Zauważyłem też, że przy silnym poziomie sygnału z odtwarzacza MP3 co jakiś czas następują przerwy-chwilowe zaniki dźwięku. Jakieś przesterowanie???

    W wolnej chwili sprawdzę uwagi studisat dotyczące UC92.

    Pozdrawiam.

  • #22 18 Maj 2011 09:26
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Zatykanie się i gra cicho.
    Przypominam o pewnej sugestii że napięcie anodowe jest dość niskie.
    Sprawdź w pierwszej kolejności zasilacz. To kilka elementów.

    Potem do sprawdzenie kondesatory papierowe. One nabywają upływności.
    Kolejny etap pozostałe elektrolityczne.

    Na koniec rezystory - czasem mocowanie wyprowadzeń puszcza.

    Kondesatory ceramiczne (i ew. mikowe) w filtrach p.cz. i obwodach heterodyny i wejściowych.

    Trymery - jeśli są to dyskowe ceramiczne to obejrzyj okładziny - wykonywane ze srebra jeśli mają czarny nalot jest duże prawdopodobieństwo że związki siarki w powietrzu zżarły doszczętnie te srebrne okładziny w trymerach - nie da się naprawić - trymery do wymiany - uważaj na napięcia pracy trymerów!!!

    Poszukaj np, naszych powietrznych wzorowanych na konstrukcji Philipsa.

    Usystematyzuje:
    Obwody zasilania:
    Kondesatory C59 i C58 - nie mogą mieć upływności. Mają mieć pojemność. Mogą wymagać formowania. Na czas testów i naprawy podstaw współczesne elektrolity na 350 / 400V
    Kondesator C52 i rezystor R37 - tzw obwód wytwarzania minusa dla lampy głośnikowej. Napięcie pracy 16 lub 25V. Moc rezystora 2W lub 5W.
    Rezystor R38 - obejrzyj czy nie przygrzany -
    Gl - prostownik - może mieć za duży opór, za duży prąd zwrotny. Podstaw diodę

    Następnie koniecznie sprawdź C56 - podstaw kondesator o podobnej pojemności ale na 500 - 630V. (nie niższe napięcie pracy bo może ule przebiciu).
    Kolejny kroki to C54 - podstaw współczesny na 400V.
    Następnie C53 i C49 napięcia pracy mogą być niższe np. 100V.
    Elektrolit C55 do sprawdzenie podstaw nowy na 350V.
    Odłącz ten kondesator po stronie wyjściowej trafa głośnikowego.
    Obejrzyj R45 czy nie przygrzany, czy nie ma przerwy itd. (w zamian wstaw rezystor nieco większej mocy 0.6W - 1W)
    Włącz radio na Adapter, podłącz źródło sygnału (czułość m.cz. radii lampowych to około 0.5V).
    Sprawdź napięcie na ujemnym minusie - R37 - to będzie Ug1, napięcie na C59 to Ub (zasilania stopnia), na C58 to Ug2 i ew zmierz napięcie na anodzie.
    Potem katalog lampy i nota katalogowa dla lampy mocy (UEL51) i porównaj z przykładowym punktem pracy.

    Jak będzie OK to przetestuj ominięte elementy. Po jednym i obserwuj co się stanie.
    C53 - wzrost zniekształceń - upływność - obserwuj też napięcie na anodzie triody UABC80. Jak się zmniejszy po wstawieniu oryginalnego to on ma upływności i jest do wymiany. Minus dla g1 wywarza prad jonowy siatki poprzez rezystor R29 8M2 - 22M.
    Jak ma za małą pojemność mało basów.

    C54 - jak ma upływność to wrośnie napięcie na R37.
    Za mała pojemność - brak basów.

    C56 - jak przebity lub ma upływność to spadnie napięcie zasilania, spadnie głośność.

    C55 - upływność za niskie napięcie zasila UABC80, brak pojemności wzrost przydźwięku.

    C58 i C59 - mała pojemność to większe buczenie. Upływność to za duży pobór prądu.


    Załatwisz sprawę wzmacniacza m.cz.

    Potem cześć p.cz.
    Sprawdź kondesatory C42, C32 i C33. Mogą to być papierowe. Upływność oznacza brak reakcji oczka, brak ARW itp.
    Sprawdź elektrolit w detektorze stosunku - C48 - napięcie pracy 63 lub lepiej 100V. (to jak coś sie odezwie na UKF ie).

    Dalszy krok to ceramiczne kondesatory C38, C39, C28 i ten na wejściu - g1 UBF80. oraz C20 i C17.
    Sprawdź p.cz. podstawiając radio z UKF i AM. Radio musi zgrać na UKF - na AM być może tak jeśli zgodzi się p.cz. (obecnie chińszczyzna ma 455kHz, polskie z lat 70-90 miały 465kHz, zachodnie 455kHz a radia lampowe z lat 50-tych różnie - od 450 do 475kHz). Jak zagra na UKF to generalnie na 90% p.cz. jest OK.


    Dane UEL51: http://www.mif.pg.gda.pl/homepages/frank/sheets/082/u/UEL51.pdf
    Lampa mocy to Endtetrode

  • #23 14 Lis 2011 21:37
    Aflowers
    Poziom 9  

    Witam po dłuższym czasie. W końcu znalazłem kilka chwil na kolejne zmagania z radiem.
    Zgodnie z sugestiami kolegów i moimi podejrzeniami związanymi z niskim napięciem anodowym odłączyłem selen zastępując ją diodą 1N4007.

    Po włączeniu pierwszą rzeczą, którą zauważyłem to fakt że oko świeci wyraźnie jaśniej. Nawet przy oświetleniu zewnętrznym widać, po zgaszeniu świata bez problemu.

    Następnie zacząłem przeszukiwać częstotliwości na wszystkich zakresach i tak...

    MW- łapie coś wschodniego :)
    LW- nie bardzo, przy jednej pozycji coś słychać w tle- może to PR1, może trzeba podłączyć dłuższą antenę.
    K1 i K2 - w kilku pozycjach łapie jakieś stacje zagraniczne, ale dość cicho i oko nie reaguje.

    Największe zmiany na UKW. Otóż w zakresie skali ok 87- do ok 91MHz radioodbiornik zaczął odbierać kilka stacji FM. Kilka stacji ma piękny odbiór, czysty, głośny i wyraźny, odchylają się listki oka do samego końca zamykając pełne koło. Zauważyłem, że stacje są przesunięte o ok 5MHz w stosunku do skali.

    Przy zwiększaniu częstotliwości na ostatnich odbieranych stacjach (coś ok. 94- 95MHz) zaczyna pojawiać się wyraźne burczenie (chyba przydźwięk sieciowy), zakłócając odbiór stacji. Powyżej 95MHz już nic nie odbiera, zanika burczenie i jakikolwiek sygnał stacji- słychać tylko szum.

    Reasumując, odbiornik odbiera nico mniej niż połowę zakresu UKW (niższe częstotliwości) w Trójmieście.

    Zwracam się z pytaniami:
    1) Czym może być spowodowany odbiór tylko na części zakresu UKW?
    2) Jak przesunąć zakres częstotliwości UKW w tym odbiorniku, aby zsynchronizować go ze skalą (znając rzeczywiste częstotliwości odbieranych kanałów)?

    pozdrawiam.

  • #24 17 Lis 2011 10:30
    Aflowers
    Poziom 9  

    Radio powoli wraca do życia.

    Działa, jak sadzę, całkiem normalnie na zakresach K1 i K2 oraz MW. Na długiej antenie odebrał PR1 na LW - niestety bardzo cicho i jest przesunięta skala.

    Okazało się, że po zamianie lamp UC92 miejscami radio odbiera na całym zakresie skali UKW, z tym, że faktycznie skala jest przesunięta. To znaczy stacja nadająca na 105 MHz odbierana jest przy położeniu na skali poniżej 100MHz (być może odcina któreś stacje przy początku zakresu FM).
    Jeśli któryś z kolegów ma pomysł jak to lekko przesunąć to byłbym wdzięczny.

    Niepokoi mnie bardziej inna przypadłość. Po kilkugodzinnej pracy radia zaobserwowałem, że radio się rozstraja. Po dostrojeniu stacji na UKW do największego wychylenia listków (najlepszy odbiór zarazem) po kilku minutach rozjeżdża się. Słychać to po gorszym odbiorze oraz widać na zwężeniu się listków oka. Po ponownym dostrojeniu znowu jest ok na kilka minut. Jest to dość irytujące.

    Może któryś z doświadczonych kolegów ma jakiś pomysł czym to może być spowodowane? Jakieś upływności starych kondensatorów?


    pozdrawiam

  • #25 17 Lis 2011 11:36
    Futrzaczek
    Admin Grupy Retro

    Cytat:
    Może któryś z doświadczonych kolegów ma jakiś pomysł czym to może być spowodowane? Jakieś upływności starych kondensatorów?

    Takie rozstrajanie się ma charakter termiczny. Zapobiega się mu poprzez stosowanie kondensatorów o różnych współczynnikach temperaturowych. Zobacz, czy te, które siedzą w Twojej głowicy, nie są uszkodzone. Mogą to też być zestarzałe rdzenie ferrytowe, które się rozgrzewają dzięki lampie. Aczkolwiek, zachodnie ferryty były całkiem niezłe.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME