Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona Unitra Ślązak. Przy strojeniu nie ma efektów, nie słychać trzasków.

bigjooe 05 Maj 2011 20:17 1849 8
  • #1 05 Maj 2011 20:17
    bigjooe
    Poziom 8  

    Witam,
    Ostatnio wpadło w moje ręce radio Unitra Ślązak.
    Dłuższy czas nie miałem jak się tym zająć, lecz dzisiaj znalazłem trochę czasu.
    W radiu wygląda jakby działał wzmacniacz, bo słychać przy uruchamianiu dźwięk w głośniku. Jednak przy strojeniu 0 efektów. Nie słychać nawet trzasków. Nie reagowało nawet na zbliżanie pazurów do cewek i z resztą całej reszty elementów.
    Co mnie zdziwiło, wyglądało na to, że jedna z cewek była zgnieciona i przyklejona z płytki. Tak powinno być?
    Nie widać tam zimnych lutów. Przy dotknięciu w jedną z nóżek kondensatora przylutowanego po drugiej stronie płytki (przeciwnej niż cała reszta elementów), słychać było trzaski, jednak po pokręceniu gałką strojenia wszystko wróciło do stanu pierwotnego - kompletna cisza.
    Radio nie jest przestrojone (mam to w planach, ale podzespoły są w drodze - nie mam sklepu elektronicznego blisko domu). Z tego co się orientuję, to powinno być słychać przynajmniej trzaski.
    Mam też na stanie radyjko Unitra Jowita. Działa chyba mniej-więcej na tych samych falach, łapie jakąś jedną polską stację i kilkanaście zagranicznych, więc i chyba na ślązaku powinno coś znaleźć?
    Zastanawiam się jeszcze czy to może być wina potencjometru głośności? Przy poruszaniu nie słychać trzeszczenia, a ma już swoje lata...
    Będę wdzięczny za wszelką odpowiedź.

    P.S. Przeglądałem forum, ale wszelkie takie usterki, jakie widziałem w tematach pojawiały się dopiero po przestrojeniu. To radio jest jeszcze przed tym procesem.

    0 8
  • #2 05 Maj 2011 20:51
    SP9 UXG
    Poziom 15  

    Jak się zachowuje po przełaczeniu AM / FM czy jest różnica w odsłuchu , jeśli głowica FM jest sprawna nawet nie przestrojona powinna odebrać jakąś stacje albo szumy ...

    0
  • #3 05 Maj 2011 21:24
    kriss51
    VIP Zasłużony dla elektroda

    Na UKF powinno słychać głośny szum. W tych radiach często padają isostaty zwłaczcza że to już wiekowy sprzęt. Wymień, albo je wyczyść.

    0
  • #4 05 Maj 2011 22:09
    dipol
    Poziom 33  

    Najczęściej kondensatory ceramiczne`4.7nF,10nf ,33nf - cewka L3 z zielona kropką-oscylator,filtry.
    73!

    0
  • #5 05 Maj 2011 22:37
    bigjooe
    Poziom 8  

    No właśnie przy przełączaniu fal (są bodajże 4 przyciski do tego) nie słychać różnicy. To mnie w tym najbardziej zdziwiło. Od dołu płytki powinien być podlutowany kondensator? Sprzęt wiekowy, ale unitry są praktycznie nieśmiertelne :D.
    Co do isostatów. Jaka jest szansa żeby padły wszystkie 4 od zmiany fal?
    Zastanawiają mnie potencjometry suwakowe. Ostatnio naprawiając starą kolumnę ITT naprawiałem potencjometry mające jakieś przerwy i trzaski (wystarczyło wd 40), z tym, że tutaj jest calkiem głucho. Słychać tylko uruchamianie się radia (taki dźwięk odpalania wzmacniacza).

    0
  • #6 05 Maj 2011 22:57
    dipol
    Poziom 33  

    Przemyj je czystą benzyna lub spirytusem (dodaje oliwki od maszyn do szycia) i powinna sprawność przełącznika powrócić a może i zagra hi. WD40 chwilowo pomaga a potem tylko już kłopot zawiera dodatki agresywne do elektroniki się nie nadaje.Wykonaj podstawowe pomiary czy masz napięcia na poszczególnych stopniach odbiornika.Sprawdź szczególnie PR-k przy UL1211.(przerywa)
    73!

    0
  • #7 06 Maj 2011 11:25
    bigjooe
    Poziom 8  

    Dzisiaj albo w poniedziałek posiedzę nad tym.
    A te kondensatory wymienione w poprzednim poście, to część przypadkiem nie pójdzie do wymiany przy przestrajaniu? Przypominam sobie, że przynajmniej część z nich zamawiałem.

    0
  • #8 07 Maj 2011 18:05
    dipol
    Poziom 33  

    Są to kondensatory blokujące zasilanie i sprzęgające zmora tych odbiorników-b/duża usterkowość.Przede wszystkim schemat i miernik i pomierz napięcia !! tak to się zaczyna-pomiary nigdy mnie nie zawodziły.
    Filtry omomierzem sprawdź czy cewki nie mają przerwy stosowany był topnik który był agresywny do miedzi -dostawały przerwy przez korozję w obecności wilgoci.
    73!

    0
  • #9 09 Maj 2011 22:46
    bigjooe
    Poziom 8  

    Dzisiaj trochę w tym pogrzebałem.
    Isostaty są w porządku.
    Napięcia wglądają dobrze, poza nóżką 13 ul-1211m (
    jest ok. 9.8-10.3V (w zależności od ustawienia isostatów fal (czy jak to nazwać ;) ), a wg schematu dla FM jest 8.5V, a dla AM 9.3V.
    Poza tym, w sumie przypadkiem trafiłem na dziwny efekt, po dotknięciu jedną sondą multimetru w okolicach kondensatora C77 (jeżeli dobrze odczytałem z płytki, tak czy inaczej to 47mdf elektrolit) w głośniku cicho zaczęło grać zagraniczne radio, co chyba powinno oznaczać, że moduł fm powinien działać?

    0