Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Układy BGA na allegro - jak rozpoznać rok produkcji.

wopiola 06 Maj 2011 17:58 5556 19
  • #1 06 Maj 2011 17:58
    wopiola
    Poziom 13  

    Witam,
    Jaka jest prawda o układach BGA sprzedawanych na allegro ?
    Ktoś sprzedaje jako fabrycznie nowy z roku 2007 gdzie krawędź laminatu jest bardzo ciemna i bardzo gładka.
    Jak rozpoznać "nowy" układ od nowego ?
    Proszę o pomoc

    1 19
  • #2 07 Maj 2011 13:09
    TommaAT
    Poziom 14  

    W układach nvidi na rdzeniu pod logiem producenta są oznaczenia np: 37N3MX 0737A2 i tu patrzymy na ta drugie oznaczenie które jest oddzielone przerwa czyli w przykładzie który podałem to 0737a2 2 pierwsze cyfry to rok produkcji a 2 kolejne to tydzień pyzatym układy z nowszego rocznika są trochę ciemniejsze i maja trochę jaśniejszy klej wokół rdzenia. Trzeba pamiętać tez o przypadkach podrabiania rocznika czyli tzn szlif chiński. Chinole wpadli na pomysł zeszlifowania napisu na rdzeniu i nadrukowaniu innego np można się nadziać na układ który teoretycznie jest z 09 a faktycznie to stary trup ale taki układ łatwo rozpoznać na jadrze są minimalne ryski. Jak już kupować układ to z rocznika 09.

    1
  • #4 07 Maj 2011 20:04
    wopiola
    Poziom 13  

    miałem ostatnio taki przypadek...
    kupiłem na aukcji układ G84-600-A2 jako nowy ale data była 0716A2
    z uwagi ze musiałem pilnie go wlutować nie zwróciłem się z tym do sprzedającego.
    Zdjąłem stary układ i wlutowałem nowy, w momencie kiedy układ zaczął siadać usłyszałem trzaski ( na układzie wyszły bąble) temperatura górnej grzałki była na poziomie około 160-170 stopni. Układ który podniosłem zaczął "pływać przy około 175 stopni.Potem skojarzyłem że układ który miał być jako nowy miał bardzo ciemne krawędzie laminatu i bardzo gładkie tak jak by ktoś oszlifował jego krawędzie.
    Teraz pytanie czy te bąble na układzie wynikają z tego że układ był trefny czy z błędu automatyki na stacji ?

    0
  • #5 09 Maj 2011 11:14
    wopiola
    Poziom 13  

    tu jest zdjęcie innego układu G86-730-A2 kupionego jako nowy
    DC 1021A2

    Układy BGA na allegro - jak rozpoznać rok produkcji.

    0
  • #6 09 Maj 2011 14:52
    michał3411_2007
    Poziom 29  

    Oj kolegę z tym " NOWYM " ktoś zrobił w " BALONA " .

    0
  • #7 09 Maj 2011 15:02
    wopiola
    Poziom 13  

    Tak mi się wydaje właśnie.
    Wyżej opisałem przypadek innego układu kupiony u tej samej osoby

    0
  • #8 09 Maj 2011 17:24
    foldback
    Poziom 29  

    Pisanka, ponieważ:
    1. Na brzegach chipu (PCB) widać ślady czerwonego kleju
    2. Kolor układu jest lekko brązowy a nowy to intensywna zieleń nie wchodząca w brąz:)
    3. Lekko zaokrąglone krawędzie rdzenia (szlifowanie)
    4. Widać lekkie ukruszenia brzegów rdzenia
    5. Na powierzchni rdzenia widać ukośne symetryczne rysy (ślady polerki / szlifierki)
    6. Kolor kleju, którym rdzeń jest przyklejony do PCB brązowy a w nowych układach z 2010 jest raczej biały
    Może ktoś jeszcze dostrzeże jakieś różnice. Rdzeń można porównać ze starym układem, i już można zobaczyć kilka zabiegów.

    0
  • #9 09 Maj 2011 18:20
    wopiola
    Poziom 13  

    a ten problem że wyszły bąble na układzie przy niższej temperaturze niż temperatura ściągania układu ? to też może być wynik "trefnego" układu ?

    0
  • #10 09 Maj 2011 18:33
    lisuluke
    Poziom 17  

    Witam
    Tutaj był poruszany ten sam temat,koledzy zamieścili kilka zdjęć porównawczych
    http://forum.elvikom.pl/viewtopic.php?f=11&t=4847

    "Zwróćcie uwagę, na zmianę napisu nvidia. W starych układach jest wypełniony, od 1 stycznia 2010 napis jest robiony tylko ramką.."

    0
  • #11 10 Maj 2011 01:18
    wopiola
    Poziom 13  

    a jak rozpoznać czy kulki są z ołowiem czy bez ?

    0
  • #12 10 Maj 2011 02:22
    TommaAT
    Poziom 14  

    Kulki bezołowiowe są matowe w porównaniu do ołowiowych i potrzeba większej temperatury aby układ się wlutował. Jak dostaje nowy układ to "przekulowuje" go na kulki ołowiowe pomaga to trochę oszczędzić trochę PCB zważywszy na to że dana płyta przeważnie była już parę razy grzana.

    0
  • #13 10 Maj 2011 09:26
    wopiola
    Poziom 13  

    a ten problem bąbli na układzi które się pojawiły podczas stawiania układu ?
    wina starego wygrzanego układu czy bład automatyki w stacji ?

    0
  • #14 10 Maj 2011 10:18
    TommaAT
    Poziom 14  

    Ciężko powiedzieć układy tego typu powinny wytrzymywać przez krótki okres temperaturę 220-230 stopni . Jak dla mnie to powinien być jakiś problem z pomiarem temperatury z doświadczenia ciężko ubić układ przy montowaniu. Ale tu można tylko snuć teorie bo nie wiemy co działo się z układem przed zakupem. Tez nie wiem w jaki sposób odczytujesz temperaturę (brak informacji o sprzęcie który posiadasz).

    0
  • #15 10 Maj 2011 11:10
    __Morfeusz__

    Poziom 10  

    Dobrze jest przed postawieniem nowego układu wygrzać go na podgrzewaczu w temperaturze około 130 stopni przez np. 15minut. Wtedy ładnie wyschnie i bąbelków nie będzie.

    0
  • #16 10 Maj 2011 12:58
    wopiola
    Poziom 13  

    stacja ACHI IR-PRO SC

    0
  • #17 10 Cze 2011 20:42
    QaDo
    Poziom 19  

    Witam,
    zbąblowanie układu mogło dotyczyć jego już wcześniejszego uszkodzenia, w momencie podgrzania całkiem puścił laminat.
    Ew układ był wilgotny. Na dobre układy niestety trzeba mieć źródło i nie kupować byle czego, tanio również nie dostaniemy nic innego. Z dostawcą trzeba pogadać, ustalić sobie stałego i sprawdzonego, który przed transakcją podeśle dowód np real foto, zrzut z mikroskopu czy coś takiego w końcu to nie 50zł. Co do stacji to stawia każdy układ bez problemu, może macie zbyt nisko ustawione górny promiennik, ale jak inne nie padają to.. tym bardziej wiadomo.

    0
  • #18 13 Cze 2011 09:28
    wopiola
    Poziom 13  

    Promiennik górny ustawiony jest maksymalnie u góry, temperatura dolnej grzałki 215 stopni, układ spuchł przy około 175 stopni

    0
  • #19 26 Kwi 2013 22:47
    waldinhopl
    Poziom 19  

    Z tego co mi wiadomo to pojawiające się bąble to wina złego przechowywania układu - wilgoci która się w nim zgromadzi podczas grzania i chce uciec. Drugi przypadek - definitywne przegrzanie.

    0