Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie dziala usb na plycie glownej

chudy1920 07 Maj 2011 23:33 1033 7
  • #1 07 Maj 2011 23:33
    chudy1920
    Poziom 8  

    witam jestem nowy. nie dziala mi usb w kompie, moja plyta to k7som+ v7.5 co poradzicie??

    0 7
  • #2 07 Maj 2011 23:40
    any56
    Poziom 39  

    Kupić kartę USB 2.0 na PCI.

    0
  • #3 07 Maj 2011 23:58
    adam95102
    Poziom 17  

    a masz może podłączony jakiś czytnik kart wewnętrzny?

    Dodano po 1 [minuty]:

    spróbuj odinstalować wszystkie sterowniki usb w menadzerze urządzeń i uruchom ponownie kompa

    0
  • #4 08 Maj 2011 00:06
    jankolo
    VIP Zasłużony dla elektroda

    Zmierz napięcia na skrajnych stykach portu USB.

    0
  • #5 08 Maj 2011 22:15
    chudy1920
    Poziom 8  

    wlasnie mam podlaczona karta USB 2.0 na PCI i tez ona nie dziala. bez tej karty tez nie dziala. a jak mam sprawdzic te napiecie?? dodam ze robilem formata i dalej to samo... :(

    0
  • #6 08 Maj 2011 22:50
    jankolo
    VIP Zasłużony dla elektroda

    1. Popraw swoje posty.
    2. Jak? - poprawnie; Czym? - miernikiem.

    0
  • #7 09 Maj 2011 22:43
    chudy1920
    Poziom 8  

    a gdzie mam ten miernik przylozyc?? :D sory ale nie znam sie na tym ;p

    0
  • #8 09 Maj 2011 23:05
    jankolo
    VIP Zasłużony dla elektroda

    Aby korzystać z pomocy naszego forum należy posiadać MINIMUM wiedzy dotyczącej zagadnienia związanego z szukaną pomocą. Nie posiadasz tego minimum wiedzy. Oddaj komputer w ręce kogoś, kto to minimum wiedzy posiada. Abyś sobie nie narobił szkody zamykam temat.

    0