Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

Pawel1812 08 Maj 2011 19:12 3600 5
  • #1 08 Maj 2011 19:12
    Pawel1812
    Poziom 26  

    Witam
    Drukarka po zasypaniu tonerem drukuje takie oto pasy. Są one powtarzalne i szczególnie widoczna na czarnym wydruku, jeśli wydruk jest normalny tzn czarny tekst na białej kartce nie widać czasem niektórych linijek.

    Fotografia przedstawia całą kartkę A4 w poziomie

    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    Odległość dokładnie 75.5mm pomiędzy paskami.

    Gdy wydruk jest prawie biały w regularnych odstępach, mniej więcej w takich w jakich pojawiają się białe pasy widoczne są białe kropki.

    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    Czarne kropki wyglądają tak na bębnie:
    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    A tak po starciu tonera palcem:
    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto
    Jasne pola są praktycznie nieusuwalne.

    Byłbym wdzięczny za informację, co spowodowało takie uszkodzenia oraz za wszelkie sugestie.
    Pozdrawiam

    0 5
  • Pomocny post
    #2 08 Maj 2011 19:57
    756466
    Użytkownik usunął konto  
  • #3 08 Maj 2011 20:12
    Pawel1812
    Poziom 26  

    Po wymianie bębna na inny używany wydruk wyglądał tak - u góry widać zaświetlenie bębna.

    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    Niestety po kilku wydrukach wygląda już tak:

    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    Na rolce transferowej nie widać żadnych uszkodzeń. Drukarka ma bardzo mały przebieg - raptem kilka tonerów. Przebieg 2700 stron ze strony testowej - pierwszy właściciel więc nikt nie kręcił licznika.
    Transfer roller kosztuje 100zł plus wysyłka. Zasilacz z zasilaczem wysokiego napięcia na znanym portalu kosztuje obecnie używany 50zł.
    Tak jakby coś w jednym miejscu uszkadzało bęben, ale co i dlaczego?

    Punkt z serwisówki na temat tej usterki:
    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    Po kilkunastu stronach wydruk wygląda tak:
    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    Według serwisówki przerwany obraz to transfer roller lub zasilacz HV. Pytanie po czym poznać, że transfer roller jest zużyty?

    Nowe foto bębna:
    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    0
  • #4 08 Maj 2011 21:51
    756466
    Użytkownik usunął konto  
  • #5 09 Maj 2011 09:01
    tracer_as
    Poziom 19  

    Witam
    Stawiam na rolkę ładującą nad bębnem.

    0
  • #6 09 Maj 2011 12:05
    Pawel1812
    Poziom 26  

    Czy na powierzchni PCR byłyby widoczne jakiekolwiek ślady świadczące o jej uszkodzeniu? Na elektrodzie transferowej są widoczne metaliczne śmieci oraz rezystancja pomiędzy transfer roller a złączem zasilacza HV to od 350 omów do kilku kiloomów tak więc elektroda została wymontowana i będzie przedmuchana. Zastanawia mnie jej sposób połączenia z zasilaczem HV - poprzez plastikową panewkę oraz sprężynkę. Panewka ta jest z przewodzącego tworzywa. Fakt, iż dla 5kV kilka kiloomów to niewiele, ale tego rodzaju połączenie moim zdaniem powinno być posmarowane jakąś pasta przewodzącą, aby połączenie było bardziej stabilne.

    Samsung ML-2010PR poziome białe pasy na czarnym wydruku i kropki białym - foto

    Co do PCR - ma on 38mm obwodu. Żadna kreska nie pojawia się z taką częstotliwością, wszystkie skazy są co 75.5mm czyli średnica bębna. Gdyby transfer roller uszkadzał bęben, to uszkodzenia byłyby co 44 mm, bo taki jest jego obwód, a takich śladów na wydruku nie ma.
    Natomiast skazy na powierzchni bębna są bardzo widoczne jak na załączonych zdjęciach. Co ciekawe, są one tylko w jednej linii, pozostały obwód bębna poza tym na zdjęciu jest idealny. Czyżby coś uszkadzało bęben dokładnie w jednym miejscu?
    Mimo intensywnej lektury forum nie spotkałem się z podobnym uszkodzeniem.

    0