Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)

croonx 09 Maj 2011 14:29 2335 4
  • #1 09 Maj 2011 14:29
    croonx
    Poziom 9  

    Proszę o pomoc w rozpoznaniu przyczyny awarii.
    Problem polega na wyłączaniu się komputera po załadowaniu systemu operacyjnego.
    Ładowanie systemu:
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Wyłączanie się komputera:
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Po załadowaniu systemu pokazują się takie właśnie pasy i ekran wyłącza się całkowicie.

    Sprzęt:
    Widok z tyłu:
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Widok z środka:
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)





    Ekrany podczas ładowania się systemu:
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)

    BIOS
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)
    Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4) Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4) Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4) Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4) Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4) Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4) Awaria grafika lub płyta(Asus M2N4-SLI, GIGABYTE nForce 4)

    W BIOSie znikają niektóre litery , a litery w linii poleceń są przebarwione , przebarwienia są również w grafice loga Windows podczas ładowania systemu.

    Sprawdzałem woltomierzem napięcie na baterii zasilającej BIOS i wyszło 2.9 V
    Powinno być 3.0 V więc bateria wygląda na dobrą .

    Ładowanie systemu z płyty CD nie wychodzi . BIOS nie chce startować systemu z bootowalnej płyty CD . Próbowałem SystemRescueCd i Ubuntu.

    Czasem po kilku próbach system ładuje się a ekran się nie wyłącza, ale nie działa myszka USB i klawiatura USB.

    Niektóre zdjęcia są niskiej jakość. W razie potrzeby podam brakujące szczegóły.

    Podejrzewa awarię płyty głównej lub BIOS , ale zanim kupię nową płytę chciałbym upewnić się czy moje podejrzenia nie powinny się skupić na karcie graficznej ?

    0 4
  • #2 10 Maj 2011 22:28
    dper15
    Poziom 17  

    Zdjęcie płyty nie jest super jakości ale jak mnie wzrok nie myli to są tam wylane kondensatory.jak można było by prosić o zdjęcie lepszej jakości było by fajnie.

    0
  • #3 10 Maj 2011 23:26
    Kasek21
    Poziom 43  

    Uszkodzona karta graficzna.
    Dla 100% pewności sprawdź inną kartę na tym komputerze lub tego Gigabyte na innym.

    croonx napisał:

    Ładowanie systemu z płyty CD nie wychodzi . BIOS nie chce startować systemu z bootowalnej płyty CD . Próbowałem SystemRescueCd i Ubuntu.


    Jakiś komunikat?

    0
  • #4 11 Maj 2011 00:05
    dper15
    Poziom 17  

    No ale samo to że system sie nie ładuje ani płyta nie botuje to chyba nie wina grafiki tylko płyty.Miałem sam u siebie przypadek że system nie startował tylko czarny ekran i problem z botowaniem i okazała sie płyta i jak wcześniej pisałem kondensatory.A tu chyba są wylane.
    A paski na logo przy ładowaniu systemu to już może być karta jak i litery w BIOS-ie.

    0
  • #5 12 Maj 2011 00:26
    croonx
    Poziom 9  

    Dzięki za pomoc. Sprawdzę kartę na innym komputerze. Podczas startowania systemu nie pojawiają się żadne komunikaty. Płyta jest w napędzie a system startuje się z dysku twardego tak jakby dysk twardy był ustawiony jako pierwszy sprawdzany przy starcie systemu. Płyty są sprawne bo działają na innym komputerze.
    Więc znikanie liter i pojawianie się pasów to uszkodzona karta graficzna ?
    Brak startowania z CD , brak USB po załadowaniu systemu to wina płyty ?

    Dwie choroby na raz ?
    Dr. House miałby wątpliwości , ale według Edwarda Murphy'ego taki przypadek to porządek ;)

    0