Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio CB Stabo xm5082 - odblokowanie AM na kanale 19.

09 Maj 2011 19:56 4738 24
  • Poziom 10  
    Witam wszystkich zainteresowanych.
    Chciałbym odświeżyć temat odblokowania Stabo xm5082, ponieważ korzystając z wyszukiwarki nic konkretnego nie udaje się znaleźć. Temat posiada już wątek sprzed 3 lat ale nic konstruktywnego z niego nie wynika:
    https://www.elektroda.pl/rtvforum/topic1991877.html

    Sprawa dotyczy dwóch przeróbek jakich należy dokonać w radiu oryginalnym aby można było używać go w Polsce.
    1. dotyczy odblokowania modulacji AM na kanale 19. Jak to można zrobić?
    2. dotyczy zmiany częstotliwości z niemieckiej na polską- trzeba dodać szeregowo do kwarcu 10.240 dławik (cewkę), ale o jakiej indukcyjności?

    Bardzo proszę o pomoc, bo walczę z tematem już 2 tygodnie i nie wiem jak to zrobić.
    Pozdrawiam.
  • VIP Zasłużony dla elektroda
    nw8933 napisał:
    Bardzo proszę o pomoc, bo walczę z tematem już 2 tygodnie i nie wiem jak to zrobić.
    Pozdrawiam.
    Ja to zrobiłem na podstawie opisu z elki w 5 minut.
    Którego, nie pamiętam, dawno było. Ot wyszukiwarka wypluła.
    Michał
  • Poziom 10  
    SP5IT napisał:
    nw8933 napisał:
    Bardzo proszę o pomoc, bo walczę z tematem już 2 tygodnie i nie wiem jak to zrobić.
    Pozdrawiam.
    Ja to zrobiłem na podstawie opisu z elki w 5 minut.
    Którego, nie pamiętam, dawno było. Ot wyszukiwarka wypluła.
    Michał


    Jeśli możesz to opisz to. Bardzo Cie o to proszę.
  • VIP Zasłużony dla elektroda
    Przykro mi, nie pamiętam. Zrobiłem i tyle. Bez przywiązywania do tego większej uwagi.
    M
  • Poziom 10  
    No to kicha. Pozostaje mi jedynie Serwis. A szkoda.
  • Poziom 17  
    Trzeba przeciąć zworkę przy przełączniku zmiany kanałów. Zworka jest na płycie głównej a nie na panelu przednim, dławik w szereg z kwarcem
  • Poziom 10  
    stemar28 napisał:
    Trzeba przeciąć zworkę przy przełączniku zmiany kanałów. Zworka jest na płycie głównej a nie na panelu przednim, dławik w szereg z kwarcem


    1. Witam stemar28. Czy możesz doprecyzować, o którą zworkę chodzi. Po południu wrzucę zdjęcie płyty głównej i poproszę cię o lokalizację tej zwory. Jak sądzę ten zabieg odblokuje mi 40 AM.
    A może to zdjęcie wystarczy z linka poniżej.
    https://www.elektroda.pl/rtvforum/topic756451.html

    2. Jeśli chodzi o cewkę to jaką ma mieć indukcyjność - czy może taką z regulowaną indukcyjnością.
  • Poziom 17  
    Tak będziesz miał 40 w amach. Jak otworzysz radio od strony głośnika to po prawej stronie obok jest taka mała około 1cm zwora nie osłonięta prostopadle do płyty czołowej prawie przy samej obudowie i trzeba przeciąć cążkami a dławik jak daje to 4.7 kwarc tam jest 10.040 jak sie nie pomyliłem.
  • Poziom 10  
    Dzięki.
    Sprawdzę po południu bo nie mam dostępu teraz do radia.
  • Poziom 10  
    stemar28 napisał:
    Tak będziesz miał 40 w amach. Jak otworzysz radio od strony głośnika to po prawej stronie obok jest taka mała około 1cm zwora nie osłonięta prostopadle do płyty czołowej prawie przy samej obudowie i trzeba przeciąć cążkami a dławik jak daje to 4.7 kwarc tam jest 10.040 jak sie nie pomyliłem.


    Czy możesz potwierdzić czy to ta zwora zaznaczona na zdjęciu?

    Radio CB Stabo xm5082 - odblokowanie AM na kanale 19.
  • Poziom 10  
    SP5ANJ napisał:
    Jeszcze jeden temat : https://www.elektroda.pl/rtvforum/topic206431.html
    W tym podanym wątku kolega generator napisał - co i jak - .


    Pozdrawiam.


    Przykro mi, ale i to czytałem. Niestety nic nowego do tematu nie wprowadza ten wątek.

    Pozdrawiam

    Dodano po 3 [minuty]:

    nw8933 napisał:
    SP5ANJ napisał:
    Jeszcze jeden temat : https://www.elektroda.pl/rtvforum/topic206431.html
    W tym podanym wątku kolega generator napisał - co i jak - .


    Pozdrawiam.


    Przykro mi, ale i to czytałem. Niestety nic nowego do tematu nie wprowadza ten wątek.
    Chyba że ta informacja, że wystarczy przeciąć ścieżkę do 5-tej nóżki procesora - czy tak mam to rozumieć.

    Pozdrawiam
  • R.I.P. Zasłużony dla elektroda
    nw8933 napisał:
    Chyba że ta informacja, że wystarczy przeciąć ścieżkę do 5-tej nóżki procesora - czy tak mam to rozumieć.

    Bez obrazy ale już wszyscy piszący tu podpowiadali.

    Przecież odblokowanie AM-u nie jest trudnym tematem/wyzwaniem nawet dla początkującego - przy tylu podpowiedziach.

    Jeżeli dalej jest problem to radio tylko do Serwisu. :cry:


    Pozdrawiam.
  • Poziom 10  
    SP5ANJ napisał:
    nw8933 napisał:
    Chyba że ta informacja, że wystarczy przeciąć ścieżkę do 5-tej nóżki procesora - czy tak mam to rozumieć.

    Bez obrazy ale już wszyscy piszący tu podpowiadali.

    Przecież odblokowanie AM-u nie jest trudnym tematem/wyzwaniem nawet dla początkującego - przy tylu podpowiedziach.

    Jeżeli dalej jest problem to radio tylko do Serwisu. :cry:


    Pozdrawiam.


    Zatem proszę o konkretną odpowiedź:
    1. 5-ta nóżka od procesora?
    2. czy zwora zaznaczona na zdjęciu?

    ...bo ja dalej tego nie wiem.
  • Pomocny post
    Poziom 17  
    Tak to ta zwora przeciąć i masz 40 w amach:)
  • Poziom 10  
    stemar28 napisał:
    Tak to ta zwora przeciąć i masz 40 w amach:)


    Coś chyba nie tak z moim radiem. Po przylutowaniu cewki 4,7 uH szeregowo do kwarcu 10.240 i przecięciu zwory pokazanej na zdjęciu powyżej, sytuacja wygląda następująco.
    Kiedy mówię do mikrofonu słuchający słyszą mnie prawie dobrze, jednak kiedy mówią do mnie ja nic nie mogę zrozumieć, jeden wielki bełkot zarówno na AM jak i FM. Na innych kanałach poza 19 jest to samo.
    O co może chodzić, co mogłem źle zrobić?
  • Poziom 10  
    Czy ktoś pomoże???
  • Poziom 17  
    Masz częstotliwościomierz? Podmieniałeś mikrofon?
  • Poziom 10  
    stemar28 napisał:
    Masz częstotliwościomierz? Podmieniałeś mikrofon?

    Mam taki sam od stabo-5012.
    Podepnę i sprawdzę.
    Częstotliwościomierz właśnie załatwiam i będę mierzył, bo już końca nie widać.
    Zamówiłem również cewkę 6,8. Może ona coś zmieni.
  • R.I.P. Zasłużony dla elektroda
    nw8933 napisał:
    Coś chyba nie tak z moim radiem. Po przylutowaniu cewki 4,7 uH szeregowo do kwarcu 10.240 i przecięciu zwory pokazanej na zdjęciu powyżej, sytuacja wygląda następująco.

    Oczywiście lutowałeś szeregowo 4,7uH z tym kwarcem jak na rysunku (na czerwono). :?:

    Radio CB Stabo xm5082 - odblokowanie AM na kanale 19.


    Pozdrawiam.
  • Poziom 10  
    SP5ANJ napisał:
    nw8933 napisał:
    Coś chyba nie tak z moim radiem. Po przylutowaniu cewki 4,7 uH szeregowo do kwarcu 10.240 i przecięciu zwory pokazanej na zdjęciu powyżej, sytuacja wygląda następująco.

    Oczywiście lutowałeś szeregowo 4,7uH z tym kwarcem jak na rysunku (na czerwono). :?:

    Radio CB Stabo xm5082 - odblokowanie AM na kanale 19.


    Pozdrawiam.


    Tak, oczywiście. Przy kwarcu była mała zwora, która bezpośrednio wchodziła na jedną nóżkę kwarcu. Więc ją wylutowałem i w jej miejsce wstawiłem dławik. Dało mi to szeregowe podpięcie dławika bez wylutowywania kwarcu (ponoć bardzo wrażliwego na zmiany).

    Zrobiłem jeszcze zdjęcie od strony procesora, bo niepokoi mnie ta cewka, dopięta do płyty nad taśmą izolacyjną. Czy ta cewka jest oryginalna - fabryczna, czy może ktoś już tutaj wcześniej grzebał?
    Radio CB Stabo xm5082 - odblokowanie AM na kanale 19.
  • VIP Zasłużony dla elektroda
    To nie cewka tylko rezystor.
    Michał
  • Poziom 10  
    SP5IT napisał:
    To nie cewka tylko rezystor.
    Michał


    Radio w końcu zaczęło działać normalnie, nie wiem jakim cudem, ale cuda się zdarzają.
    Dziękuje wszystkim za pomoc.