Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pionowy biały pasek na kanałach HD w Sharp LC-40LE814E Quattron

10 Maj 2011 09:07 2338 11
  • Poziom 8  
    Witam.
    Jeśli temat już był a ja go po prostu nie znalazłem, to poproszę o link. :)

    Posiadam telewizor Sharp LC-40LE814E Quattron
    http://www.euro.com.pl/telewizory-led-lcd-plazmowe/sharp-lc-40le814e-quattron.bhtml#opis
    oraz dekoder cyfrowego Polsatu.
    Wszytko zostało ładnie podłączone, był specjalista ze względu na to, że nie dałem rady ustawić sygnału...
    Udało mu się ustawić 52%.
    Niestety pojawił się problem, ponieważ na zwykłych kanałach wszytko ładnie wygląda, natomiast na kanałach HD zawsze w tym samym miejscu pojawia mi się cieniutki pionowy piały paseczek=
    i nie wiem czy to wada telewizora czy dekodera a może za słaby sygnał?
    Będę wdzięczny za sugestie.
  • flexghzflexghz
  • Poziom 34  
    Za mało informacji.
    Jaki dekoder i jak podłączony do tv i gdzie ten pasek?
  • Poziom 8  
    podłączony jest kablem HDMI
    pasek jest zawsze w tym samy miejscu mniej więcej na środku telewizora, czasem obok pojawia się tak jakby 2 pasek tylko przerywany i niecały.

    co do dekodera napisze po powrocie do domu bo teraz jestem w pracy.

    Może niefortunnie użyłem słowa "pojawia się" on tam cały czas jest dla ścisłości
    :)
  • Poziom 34  
    Aby mieć pewność, że to nie błąd matrycy telewizora trzeba podłączyć jakieś inne źródło sygnału HD.
  • flexghzflexghz
  • Poziom 8  
    pożyczę dzisiaj od kolegi TV i zobaczymy, niestety dekodera innego nie załatwie.

    Dodano po 1 [godziny] 52 [minuty]:

    spotkałem kolegę który powiedział, że to musi być złe ustawienie anteny i że do kanałów HD musi być przynajmniej 80% ja niestety mam 54% i nic więcej nie wyczaruje :/

    czy faktycznie do kanałów HD mam za słaby sygnał?
  • Poziom 24  
    spec266 napisał:
    spotkałem kolegę który powiedział, że to musi być złe ustawienie anteny i że do kanałów HD musi być przynajmniej 80% ja niestety mam 54% i nic więcej nie wyczaruje :/

    Bzdura. To jest sygnał cyfrowy, więc albo jest, albo go nie ma.

    Inne sugestie:
    - sprawdź na innym kablu HDMI
    - Sprawdź inne ustawienie "formatów i rozdzielczości" w tunerze
    - to samo w TV
  • Poziom 8  
    - kabel już sprawdzałem i nie miało to wpływu
    - zmiena rozdzielczości HDMI z 1080i na 576p sprawiło, że pasek jest dużo mniej widoczny ale jednak dalej jest :(
    - zmiena rozdzielczości TV nic nie zmieniała

    czy to wyklucza defekt matrycy TV??
  • Pomocny post
    Poziom 24  
    Czasem w monitorach potrafi wyskoczyć pasek (albo kilka), więc i w telewizorze może się to samo przytrafić, urządzenia zbliżone. Jednak taki pasek byłby widoczny zawsze, a nie tylko przy wyświetlaniu większych rozdzielczości.
    Ani nie wykluczam, ani nie potwierdzam wady telewizora, nie jestem specem w tych sprawach.

    Jak już wcześniej wspomniano, podłącz coś innego pod telewizor, np. komputer (PC, laptop) jeśli masz oczywiście wyjście HDMI i zobaczyć co będzie się działo przy różnych rozdzielczościach.
  • Poziom 8  
    podpinałem wczoraj telewizor kolegi i u niego takz był taki sam pasek więc wadę telewizora też można wykluczyć.

    Reasumując sprawdziłem już:
    - telewizor
    - kabel HDMI
    - różne rozdzielczości tunera i tv


    Jeszcze jakieś pomysły Panowie?
  • Użytkownik usunął konto  
  • Poziom 29  
    Masz TV ustawiony w trybie piksel na piksel? Jeśli tak to zmień na pełny, też mam Sharpa.
  • Poziom 8  
    MAJSTER XXL napisał:
    Masz TV ustawiony w trybie piksel na piksel? Jeśli tak to zmień na pełny, też mam Sharpa.


    niestety to nic nie zmienia.