Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działa klimatyzacja w Seat Ibiza 2002r 1.2 12V?

danielkk 10 Maj 2011 20:12 17331 23
  • #1 10 Maj 2011 20:12
    danielkk
    Poziom 31  

    Witam.
    Kupiłem niedawno Seata Ibize 1.2 12V. Od początku nie działała w nim klimatyzacja. Okazało się, że wogóle nie załącza się sprężarka. Po sprawdzeniu miernikiem cewka jest dobra, natomiast napięcie nie dochodzi do złączki, która łączy sprężarkę z elementem sterującym. Bezpieczniki dobre, włączając klime, wiatrak na chłodnicy się kręci, wszystkie prędkości wiatraka nadmuchu działają, czynnik chłodzący jest.
    Mam pytanie, co jest elementem, który zapodaje napięcie na sprężarkę?
    Przekaźnik czy tranzystor?
    Bo po podłączeniu do komputera wyskoczył błąd, który mówił coś o przerwaniu obwodu bądź zwarciu plusa do masy?

  • #2 10 Maj 2011 20:19
    gts1991
    Użytkownik obserwowany

    Ogólnie kima nabita?
    Skoro masz taki błąd to szukaj uszkodzeń / przetartej wiązki :)

  • #3 10 Maj 2011 20:22
    danielkk
    Poziom 31  

    Klima nabita, jak naciskam zawór to gaz wylatuje pod ciśnieniem. Elektryk stwierdził, że do wymiany bedzie ten sterownik co jest w samochodzie to całe ustrojstwo z regulacją temperatury i wentylatorów??

  • #4 10 Maj 2011 21:04
    miernik998
    Poziom 20  

    Są tam gdzieś na wierzchu ciśnieniówki? Zobacz czy przewodzą prąd, jeżeli nie, w tym leży problem, albo zbyt mała ilość gazu. Sprawdzane było azotem, czy nie ma rozszczelnienia albo dziurki?

  • #5 10 Maj 2011 21:09
    danielkk
    Poziom 31  

    Kupiłem auto z nabitą klimą nie byłem nigdzie w serwisie i nie sprawdzałem ciśnienia gazu i szczelności, sprawdziłem tylko naciskając zawór czy gaz jest i tyle.

  • #7 11 Maj 2011 19:21
    danielkk
    Poziom 31  

    No tak tylko, że auto było podłączone do komputera i wyskoczyły jakieś tam błędy związane z zwarciem przez co nie załącza się sprężarka. No i elektryk samochodowy stwierdził po dokładniejszym zbadaniu problemu, że sprężarka załączana jest nie przez przekaźnik tylko przez jakiś tyrystor lub tranzystor i że prawdopodobnie on będzie spalony i że do wymiany będzie ten sterownik co siedzi w samochodzie pod radiem!

  • Pomocny post
    #8 11 Maj 2011 23:43
    jwieckowski
    Poziom 12  

    Nie uwłaczając nikomu do dużo elektryków samochodowych zaleca wymianę "modułu od czegoś" :) nie zajmuję się autami na codzień tylko raczej hobbystycznie naprawiam auta znajomym i co ja bym zrobił Ci powiem, a co Ty z tym zrobisz to Twoja sprawa i czy mnie tu zjedzą też nie wiem...
    Zatem zaczynamy:
    1. Znajdź schemat od danego modelu i auta i zobacz jak idą wiązki.
    2. Jak znajdziesz już wiązkę to zobacz czy ma ona naprawdę zwarcie i jeśli ma to je znajdź i usuń. Bo jeśli rzeczywiście masz zwarcie to wymieniać moduły będziesz w nieskończoność.
    3. Jeśli nie ma zwarcia przepatrz czy jest zasilanie dawane tam gdzie potrzeba i zobacz czy czujniki od ciśnienia działają jak powinny.
    4. Jeśli działają i wyeliminowałeś wszystkie "proste" przyczyny to dopiero patrz na moduł.
    Znajomemu robiłem BMW gdzie też "fachowiec" kazał wymieniać moduł od klimy a winne były zaśniedziałe przewody na połączeniach. Temat poruszany był na forum.
    Zatem miernik w dłoń i do dzieła :)
    Pozdrawiam

  • #9 12 Maj 2011 09:46
    decybel91
    Poziom 38  

    Robi sie tak, poniewaz czesto nie ma pewnosci czy padl np. modul czy instalacja, a jest tak ze klient chce miec szybko zrobione, a demontaz modulow zajmuje x godzin i na koncu okazuje sie padniety modul.

    Moduly od AC sa dosc prostej kontrukcji, ale mozna np. wysterowac sprezake przez podanie 12v na cewke.

  • #10 12 Maj 2011 22:18
    91michal91
    Poziom 10  

    Sprawdź ręką czy sprężarka w ogóle się obraca, może być padniety elektromagnes, podaj na nią 12v.

  • #11 13 Maj 2011 03:10
    Pawel wawa
    Admin grupy Samochody

    Może powiesz nam JAKI DOKŁADNIE jest błąd?

  • #12 13 Maj 2011 10:25
    danielkk
    Poziom 31  

    Sprężarka działa zapomniałem napisać, że została sprawdzona przez podanie 12V oraz miernikiem i wszystko jest ok. Jak znajde paragon z błądami to podam dokładnie jaki jest błąd ale coś o zwarciu + do - sygnału sterującego sprężarką.

  • #13 14 Maj 2011 19:19
    robi1214
    Poziom 30  

    sprawdź najpierw kolego ilość czynnika

  • #14 17 Maj 2011 21:48
    wojtekryba
    Poziom 32  

    Rany !!! ta ibiza ma sprężarkę o zniennym wydatku, a nie załączaną elektromagnesem.

    Potrzebny oscyloskop do pomiaru impulsu na zawór regulacyjny sprężarki i manometry do pomiaru ciśnień

  • #15 18 Maj 2011 19:07
    decybel91
    Poziom 38  

    Tam nie ma zmiennej pojemonosci, zwykly elektromagnez.

  • #16 18 Maj 2011 21:56
    Hawajek
    Poziom 9  

    W lini zasilającej cewkę sprężarki znajdują się presostaty które należy sprawdzić. konkretnie presostat niskiego ciśnienia może nie mieć przejścia co jest dość częstą usterką. Błąd który Ci wyświetla na komputerze wskazuje na zwarcie na cewce sprężarki ale niekoniecznie - jest więcej słabych punktów tej instalacji.
    Diagnoza jest prosta.
    1. Podpięcie manometrów - kontrola ilości czynnika chłodniczego
    2. Jeżeli na wyłączonej sprężarce będzie przynajmniej 4 bar - presostat niskiego ciśnienia powinien być zwarty - czujnik ten znajdziesz gdzieś na rurkach aluminiowych od układu klimatyzacyjnego.
    3. Jeżeli czujnik zwarty należy szukać w panelu sterującym.
    Jest jeszcze kilka rzeczy które można zrobić ale od tego musisz zacząć.
    Podanie + 12V na cewkę sprężarki ostatecznie stwierdza sprawność cewki i obecność czynnika chłodniczego w układzie, natomiast trzeba z tego korzystać z rozwagą bo nie masz pewności że gaz który jest w układzie jest czynnikiem chłodniczym co może prowadzić do sporych problemów.

  • #17 19 Maj 2011 22:51
    ksawier53
    Poziom 12  

    Witam wszystkich, nie mając auta przed sobą nie będę prorokował czy panel sterujący czy brak ciśnienia, ale skoro komputer pokazuje przerwę lub zwarcie w obwodzie sprężarki zaproponowałbym jeszcze poszukać w okolicy chłodnicy na lewej podłużnicy takiego sterownika: Nie działa klimatyzacja w Seat Ibiza 2002r 1.2 12V?
    jako że miałem taki przypadek na seacie cordoba. W tym aucie akurat ten sterownik załączał wiatraki w chłodnicy ale także miał osobne wyjście załączające sprężarkę. To jako taka podpowiedź, być może także w tym aucie zastosowano takie rozwiążanie.

  • #18 24 Maj 2011 16:25
    marioo87
    Poziom 9  

    Witam, kolego walczyłem też z podobnym problemem w leonie. Na początek sprawdź czy działają ci wentylatory na zapalonym silniku. Jeżeli nie to sprawdź na krótko wentylator, a następnie wymontuj akumulator i pod nim na podłużnicy (chyba) powinien być ten sterownik co podał kolega post wyżej. Sprawdź czy są kable i sterownik nieuszkodzone i czy idzie napięcie z niego na wentylator. Jeżeli to wyeliminujesz sprawdź czujnik ciśnienia, przekaźnik pod kolumną kierownicy i na koniec climatronic.

  • #19 01 Cze 2011 20:08
    stroker383
    Poziom 9  

    Miałem podobną sytuację i winny był termometr temperatury ale niestety nie pamiętam czy wewnątrz czy na zewnątrz.

  • #20 18 Lip 2011 22:15
    Czarlim87
    Poziom 13  

    witam.w seacie ibiza 2007r mam podobny problem że nie włącza się klima.Ciśnienie ok cewka sprężarki ok.ale napięcie jakie powinna dostawać sprężarka nie jest ok.ma około 8V i waha się w dół.wentylator wogóle się nie włącza ale jest dobry bo sprawdzany na krótko.Czy to może być ten moduł jaki jest na zdjęciu wyżej?Bo akurat taki się tam znajduje.

    Moderowany przez Pawel wawa:


    I Ty masz wpisane w specjalizacji "klimatyzacja i chłodnictwo"... Bez komentarza.

  • #21 19 Lip 2011 13:21
    Czarlim87
    Poziom 13  

    paweł wawa nie szukam krytyki a pomocy.a skoro nie masz nic mądrego do napisania to oszczędz sobie zbędnych komentarzy.

  • #22 20 Lip 2011 12:42
    stojan0123
    Poziom 9  

    też mam taki sam problem , wentylatory się załączają tylko jest brak napięcia na sprężarce , pytanie gdzie znajdę ten czujnik niskiego ciśnienia w układzie i jak go sprawdzić ?? samochód to seat ibiza 1.4 MPI z 2001 roku z klimatyzacją manualną .

  • #23 20 Lip 2011 21:17
    Czarlim87
    Poziom 13  

    w tym modelu to musisz zaczać od wszystkich bezpieczników.zależy tez jaki masz model sprężarki.a czujnik ciśnienia jest pod zbiorniczkiem wyrównawczym na przewodzie cieczowym.jeżeli presostat jest dobry i jest ciśnienie powyzej 4bar to powinien być zwarty.jeżeli jest rozwarty to do wymiany.

  • #24 20 Lip 2011 21:42
    collo
    Poziom 11  

    Miałem podobny problem, sprawdź wiązkę kabli idących od sterownika /zdjęcie ksawier53/

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME