Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica 12V>230V, nie działa-piszczy ,Belkin f5c400eb

Tommi3737 11 Maj 2011 18:48 9874 10
  • #1 11 Maj 2011 18:48
    Tommi3737
    Poziom 12  

    Witam

    Prosze o pomoc.

    Przetwornica Belkin f5c400eb300W.

    Przetwornica po właczeniu od razu piszczy i po kilku sekundach sie wyłacza. Zachowuje sie tak jakby bylo zbyt niskie napiecie akumulatora w samochodzie bądź zbyt duzy pobór prądu tej przetwornicy-pomimo iz nic nie jest podłączone. Problem byc moze zostal spowodowany przez odwrotne podłączenie zasilania (zamiana PLUS z MINUSEM).

    Przetwornica posiada bezpiecznik 35A ale sie nie spalił. Wentylator chłodzący włącza sie normalnie.

    Troche sie znam na elektronice i pare rzeczy juz sam w zyciu naprawilem. Ale tutaj nie wiem od czego zacząć. Mozecie podpowiedziec cos w sprawie co mozna sprawdzic?

    Zastanawialem sie nad pominięciem "czegoś" co wyłacza przetwornice przy zbyt niskim napieciu zasilania-ale nie wiem za co sie zabrac.

    2 10
  • #2 19 Maj 2011 23:30
    Tommi3737
    Poziom 12  

    Zadnych pomysłów?

    0
  • #3 21 Maj 2011 19:45
    Tommi3737
    Poziom 12  

    Dzisiaj rozkręcilem przetwornicę. Zamieszczam zdjecia.

    Zastanawia mnie kilka rzeczy:
    -po podłączeniu przetwornicy do samochodu od razu przetwornica sie wyłacza i piszczy, a natomiast po podłaczeniu do zasilacza od drukarki który daje tylko 2Ampery wylacza sie po okolo 2 sekundach(jednak mimo wszystko przed tymi 2 sekundami i tak nie działa)
    -Na spodzie jednego z kondensatorów widac jakby klej (raczej chyba kondensator nie wybuchł)
    -po jednej ze stron widac szereg tranzystorów IRF730 527P. Po podłaczeniu zasilania do przetwornicy(nawet bez właczania przełacznika) te tranzystory rozgrzewają sie tak mocno ze mozna sie oparzyc.JEdnak pierwotnie byly one przykrecone do obudowy-jako chłodzenie. Wiec nie wiem czy to jest normalne czy nie.

    Oprócz tego wszystkie elementy wygladają raczej normalnie-wizualnie brak przerwanych czy przepalonych sciezek/elementów.

    Co robic?
    Przetwornica 12V>230V, nie działa-piszczy ,Belkin f5c400eb Przetwornica 12V>230V, nie działa-piszczy ,Belkin f5c400eb Przetwornica 12V>230V, nie działa-piszczy ,Belkin f5c400eb Przetwornica 12V>230V, nie działa-piszczy ,Belkin f5c400eb Przetwornica 12V>230V, nie działa-piszczy ,Belkin f5c400eb

    0
  • #5 21 Maj 2011 20:58
    Tommi3737
    Poziom 12  

    JEDD napisał:
    Do sprawdzenia elementy półprzewodnikowe po stronie gorącej (230V).


    Mozesz cos blizej?

    0
  • #7 21 Maj 2011 21:14
    Tommi3737
    Poziom 12  

    Dobra-sprawdzalem tranzystory te ktore sie grzeją omomierzem-tzn tak jak znalazlem opis na elektrodzie. Ale przejscie pomiedzy jednymi nóżkami w jednym z tranzystorów jest a w innym niema. Nie wiem czy te tranzystory mozna sprawdzac jak są przylutowane.

    Szcze mówiąc nigdy nie sprawdzalem tranzystorów miernikiem za 15zl. JEsli chodzi o diody-mówisz o diodach prostowniczych?

    0
  • #9 21 Maj 2011 21:33
    Tommi3737
    Poziom 12  

    Hmmm, przy tylu elementach raczej trudne do zrealizowania.

    A mozesz powiedziec jak sprawdzic miernikiem te tranzystory?

    Zastanawia mnie jeszcze jedna kwestia. NA zdjeciah widac ze na jednym z ukladów scalonych są zdrapane dane tego ukladu. Sprzet byl sprzedawany teoretycznie jako nowy ale na allegro i zaplombowany przez jakas firme z polski. A na obudowie sprzetu widnieje napis "class 2 produkt"

    Macie pomysl po co ktos zdrapywal oznaczenia tego scalaka?

    0
  • #10 24 Paź 2011 15:30
    arturs75
    Poziom 11  

    Witam
    Czy poradziłeś już sobie z niedziałającą przetwornicą? Moja przetwornica dostała krótko trwałe zwarcie od strony 230V. Wszystkie tranzystory wylutowałem po sprawdzeniu okazało sie ze 4 muszę wymienić.Teraz są już wymienione ale przetwornica dalej nie działa.Nic nie piszczy świeci się zielona kontrolka ale napięcia nie ma.

    1
  • #11 24 Paź 2011 17:02
    Tommi3737
    Poziom 12  

    NIe-nienaprawilem... caly czas czekam na jakies rozwiazanie....

    4