Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EPSON 7350, problem z odpaleniem lampy.

DjDaniel11 11 Maj 2011 22:44 1555 0
  • #1 11 Maj 2011 22:44
    DjDaniel11
    Poziom 27  

    Witam.
    Otóż stałem się posiadaczem tytułowego projektora EPSON 7350. Zakupiłem go bez pilota i panelu sterowania. Posiada natomiast lampę, która wygląda prawie jak nowa, lecz według układu który opisze później ma przepracowane 2000h.

    OBJAWY:
    Projektor po włączeniu przewodu zasilającego zaczyna kręcić wentylatorem chłodzącym zasilacz na maksymalnych obrotach, a za moment obroty spadają do bardzo niskich. Podczas włączania słychać też pyknięcie (prawdopodobnie przekaźnik). Niestety nie zapala się żadna kontrolka LED (ani ta od zasilania ani ta od statusu). Gdy urządzenie pracuje parę minut, na diodach pojawiają się napięcia, ale na wszystkich (2 diody dwukolorowe) takie same, i co dziwne ujemne! Albo -2,2V albo -3,1V.

    Lampa posiada na swoim koszu, bezpiecznik, który jak wyczytałem z instrukcji serwisowej, którą załączam, że po 2000h pracy bezpiecznik jest przepalany. W momencie gdy będzie nowy bezpiecznik (będzie przepływ prądu) nastąpi wyzerowanie licznika pracy lampy.



    CEL NAPRAWY:
    Chciałbym w miarę możliwości go wykorzystać. Jeśli by się udało uruchomić projektor byłbym szczęśliwy. Natomiast jeśli okaże się, że siedzi płyta główna, to szkoda to ruszać, i będę kombinował w jaki sposób uruchomić poza urządzeniem sam balast z Xenonem (lub 2ma jeśli by była taka możliwość, ponieważ w Polsce najmocniejsze jakie można dostać to 55W).
    W ostateczności, jeśli się okaże, że cała elektronika jest padnięta, wraz z balastem, wykorzystam optykę do ruchomej głowy lub innego światłą dyskotekowego.

    DOKONANE POCZYNANIA:
    - Ściągnąłem górną klapę
    - Spisałem dane z przetwornicy :
    EPSON 7350, problem z odpaleniem lampy.
    - Pomierzyłem napięcia zasilacza (niestety tylko w stanie standby, bo nie udało mi się go uruchomić w pełni), i choć na zasilaczu pisze 3,3V i 5V, tak na prawdę daje 3V i 4,8V, napięcia te się trochę wahają.
    - Wyjąłem źródło światła, i dokładnie obejrzałem:
    EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy.




    - Podstawiłem 3 diody led + obiektyw "Zenita" :
    EPSON 7350, problem z odpaleniem lampy. EPSON 7350, problem z odpaleniem lampy.
    - Próbowałem komunikacji z komputerem przez gniazdo COM, i przejściówke USB-RS232, niestety bezskutecznie, możliwe że nie wiem do czego podłączyć DTR i DSR.


    Będę wdzięczny za wszelkie wskazówki, co mierzyć, jak, co próbować.

    0 0