Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja lutownicza- schemat

miszczo997 12 Maj 2011 15:25 4766 5
  • #1 12 Maj 2011 15:25
    miszczo997
    Poziom 27  

    Witam.
    Przymierzałem się do budowy stacji lutowniczej z tego linku
    http://www.myelectronics.republika.pl/
    Jednakże nie udało mi się jej uruchomić ponieważ chyba uszkodziłem termoparę- między wyjściami mam zwarcie. Potrzebuję teraz w miare prostego schematu z regulacją temperatury potencjometrem. Mam kolbę od stacji Pensol Solomon sl10,20,30

    Pozdrawiam
    Paweł

  • #2 12 Maj 2011 15:50
    Paolo1976
    Poziom 24  

    Bardzo prosta stacja autorstwa kolegi elektryku5.

    Oto schemat:

    Stacja lutownicza- schemat

  • #3 12 Maj 2011 16:04
    miszczo997
    Poziom 27  

    Paolo1976 napisał:
    Bardzo prosta stacja autorstwa kolegi elektryku5.

    Oto schemat:

    Stacja lutownicza- schemat


    Przeszukując portal również trafiłem na ten schemat, jednakże tutaj potrzebna jest termopara, a jak już wspomniałem mam ją uszkodzoną.
    Myślałem coś nad sterowaniem szerokością wypełnienia impulsu tak jak reguluje się jasność świecenia żarówki, jednak nie mam pojęcia czy takie coś by działało.

  • #4 13 Maj 2011 21:00
    RitterX
    Poziom 35  

    Masz trafo separujące? Ta lutownica, o ile mnie pamięć nie myli, jest przecież na 24V.
    Układ do regulacji jasności żarówki w klasycznej formie z diakiem DB3, czyli o napięciu 36V, nie będzie się nadawał. Wszak nie zadziała diak pobudzający triak.
    Możesz mi wyjaśnić po czym wnosisz, że termopara jest uszkodzona? Jeśli mierzysz omomierzem termoparę to będziesz miał zwarcie. Inaczej jak w przypadku elementu termorezystancyjnego np. typu Pt100.

  • #5 13 Maj 2011 21:18
    serwis
    Poziom 37  

    miszczo997 napisał:
    (...)
    Jednakże nie udało mi się jej uruchomić ponieważ chyba uszkodziłem termoparę- między wyjściami mam zwarcie(...)


    Zwarcie pomiędzy przewodami termopary? Tak ma być!

    A w jaki inny sposób miała by działać termopara, gdyby nie miała zwarcia?

    Przecież konstrukcja termopary wymusza taki stan ( zwarcie), i to na poziomie 1 ÷3Ω, w zależności, z jakiego jest wykonana materiału.

  • #6 13 Maj 2011 21:24
    miszczo997
    Poziom 27  

    Dziękuje za zainteresowanie tematem.
    Termoparę sprawdziłem miliwoltomierzem i napięcie rosło po podgrzaniu grutu zapalniczką. Układ złożyłem identycznie jak wcześniej i zadziałało.Nie mam pojęcia co wcześniej powodowało to, że na wyjściu termopary napięcia strasznie się wahały od 0-0,7V. Stacja uruchomiła się i działa poprawnie.
    Pozdrawiam
    Paweł

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME