Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak urządzeń audio po naprawie windowsa, sterowniki zainstalowane

12 Maj 2011 15:40 9232 22
  • Poziom 31  
    Witam.
    Do tej pory radziłem sobie sam ale teraz proszę o pomoc. Sprawa niby banalna, ale szukam, szukam i nie udaje mi się problemu rozwiązać.
    Do rzeczy, płyta Asus P5G41C-M LX. Nowa, nowe pamięci...okazało się, że pamięć była uszkodzona i system się posypał. Pamięć wymieniłem, zrobiłem naprawianie Windowsa (XP HOME) (r na drugim ekranie). System się podniósł, zrobiłem wszystkie aktualizacje, sterowniki wgrałem ze strony producenta. Okazuje się, że pomimo braku konfliktów w systemie i zainstalowanych sterowników do dźwięku
    (Karta dźwiękowa ATI Radeon HDMI @ ATI Cedar/Park - High Definition Audio Controller
    Karta dźwiękowa VIA VT1708S @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1])
    nie mam dźwięku, w urządzeniach audio mam "brak urządzeń audio". Kombinowałem już z różnymi sterownikami, ciągle cisza. Nie wiem dlaczego system nie widzi urządzeń audio choć ma zainstalowaną kartę dźwiękową i ją widzi. Czy ktoś z Was potrafi pomóc? Pliz....
  • Poziom 36  
    Odinstaluj urządzenie z systemu, restart, i system znajdzie kartę na nowo. Następnie instalacja sterownika.
  • Poziom 31  
    Dzięki za zainteresowanie tematem. To oczywiście sprawdziłem na początku, bez efektu.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Wrzuć wynik z wiersza polecenia:
    (net start & sc query swenum) > c:\services.txt & notepad c:\services.txt
  • Poziom 31  
    WojtasJD, dziękuję za chęć pomocy :D
    Oto log:

    Code:

    Uruchomiono następujące usługi systemu Windows:

       Aktualizacje automatyczne
       Ati HotKey Poller
       avast! Antivirus
       Bufor wydruku
       Centrum zabezpieczeń
       Dostęp do urządzeń interfejsu HID
       Dziennik zdarzeń
       France Telecom Routing Table Service
       Harmonogram zadań
       Instrumentacja zarządzania Windows
       Klient DHCP
       Klient DNS
       Klient śledzenia łączy rozproszonych
       Kompozycje
       Konfiguracja zerowej sieci bezprzewodowej
       LightScribeService Direct Disc Labeling Service
       Logowanie pomocnicze
       Magazyn chroniony
       Menedżer kont zabezpieczeń
       Menedżer połączeń usługi Dostęp zdalny
       NMSAccessU
       Plug and Play
       Pomoc i obsługa techniczna
       Pomoc TCP/IP NetBIOS
       Połączenia sieciowe
       Process Monitor
       Program uruchamiający proces serwera DCOM
       Rozpoznawanie lokalizacji w sieci (NLA)
       Serwer
       Stacja robocza
       System zdarzeń COM+
       Telefonia
       Usługa bramy warstwy aplikacji
       Usługa Czas systemu Windows
       Usługa inteligentnego transferu w tle
       Usługa odnajdywania SSDP
       Usługa raportowania błędów
       Usługa SNMP
       Usługi IPSEC
       Usługi kryptograficzne
       Usługi terminalowe
       WebClient
       Windows Audio
       Windows Image Acquisition (WIA)
       Wykrywanie sprzętu powłoki
       Zapora systemu Windows/Udostępnianie połączenia internetowego
       Zawiadomienie o zdarzeniu systemowym
       Zdalne wywoływanie procedur (RPC)
       Zgodność szybkiego przełączania użytkowników

    Polecenie zostało wykonane pomyślnie.


    SERVICE_NAME: swenum
            TYPE               : 1  KERNEL_DRIVER
            STATE              : 1  STOPPED
                                    (NOT_STOPPABLE,NOT_PAUSABLE,IGNORES_SHUTDOWN)
            WIN32_EXIT_CODE    : 1077       (0x435)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0




    proszę o wskazówki...
  • Poziom 36  
    Niestety bardzo często, naprawa systemu nie przynosi oczekiwanych rezultatów, i nie radzi sobie z pewnymi aktualizacjami zasobów sprzętowych. Ta karta jest zintegrowana? Zworki na płycie, napewno załączone?
  • Poziom 31  
    karta zintegrowana, żadnymi zworkami mieszać nie trzeba, w biosie włączona. Tak jak pisałem-działała, wywaliło się na skutek wadliwej pamięci RAM, po naprawie systemu brak dźwięku. SP3 jest, wszelkie aktualizacje, sterowniki z witryny producenta ( z innymi też kombinowałem, bez skutku)
  • Pomocny post
    Poziom 36  
    W biosie, bądź w systemie, można spróbować zmienić przerwanie irq. 3,5,7 bodajże. Ewentualnie spróbuj wyłączyć w biosie, usunąć jej sterowniki, wyczyścić rejestr, i od nowa.
  • Poziom 31  
    Beo, jak wyczyścić rejestr? :?:
  • Poziom 36  
    Przy użyciu np regcleaner + ręcznie wyszukać wszelakie wpisy dotyczące sterownika karty. Można jeszcze Ccleaner, lub EasyCleaner. Dwa programy wystarczą + manulana czynność.
  • VIP Zasłużony dla elektroda
    Calineczka* - ok, skoro swenum (sterownik magistrali programowej) nie działa to w Menedżerze urządzeń -> Urządzenia systemowe -> 'wyparowała' (lub jest z wykrzyknikiem) Aplikacja zbierająca informacje o oprogramowaniu urządzeń Plug and Play

    Zgadza się?

    Jak tak to robisz tak jak niżej i powinieneś odzyskać dźwięk:

    Wiersz polecenia:
    sc config swenum start= demand
    i restart

    jak nie pójdzie (jakieś błędy) to
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=8662046#8662046
  • Poziom 31  
    Aplikacja zbierająca informacje o oprogramowaniu urządzeń Plug and Play rzeczywiście nie istniała w systemie. Teraz już jest, niestety z wykrzyknikiem. Swenum nadal stopped. Przywróciłem pliki sterowników do Aplikacja zbierająca informacje o oprogramowaniu urządzeń Plug and Play z płyty ale nic to nie zmieniło. Kombinuję dalej z tym wykrzyknikiem, będę wdzięczny za podpowiedzi :D
  • Pomocny post
    Poziom 42  
    A tak robiłeś: PPM na tą aplikację->aktualizuj sterownik->nie tym razem -> dalej -> zainstaluj z listy lub określonej lokalizacji (zaawansowane) ->dalej -> nie wyszukuj, wybiorę sterownik do zainstalowania -> dalej -> odznaczasz zgodny sprzęt -> dalej ->zakończ, restart komputera.
  • Poziom 31  
    robiłem. Tracę cierpliwość, chyba postawię nowego Windowsa, choć dobrze by było znać przyczynę...:cry:
  • Poziom 31  
    proszę bardzo:
    brak urządzeń audio po naprawie windowsa, sterowniki zainstalowane
    Chwilę po usunięciu Aplikacja zbierająca informacje o oprogramowaniu urządzeń Plug and Play która jest z wykrzyknikiem.
  • Poziom 31  
    tam też byłem, próbowałem :D. Niestety-nie działa.
  • Poziom 33  
    Calineczka* napisał:
    chyba postawię nowego Windowsa, choć dobrze by było znać przyczynę...

    Ćwiczyłem podobny przypadek kilka miesięcy temu. Próby naprawy nie pomogły. Konieczna była nowa instalacja systemu niestety. I przyczyny nie poznałem. Na grupie o Windows XP specjaliści powiedzieli mi jednoznacznie - reinstalacja. Tak to jest jak nie ma się backupu systemu.
  • Poziom 31  
    ups, Panowie, wywaliłem z rejestru wszystko co miało swenum w treści, restart, dodałem tą aplikację ponownie i mam bez wykrzyknika!

    Code:

    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.



    SERVICE_NAME: swenum
            TYPE               : 1  KERNEL_DRIVER
            STATE              : 4  RUNNING
                                    (STOPPABLE,NOT_PAUSABLE,IGNORES_SHUTDOWN)
            WIN32_EXIT_CODE    : 0  (0x0)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0




    Wciąż jest "brak urządzeń audio". Szukam dalej...


    Panowie, SUKCES ;-)
    Po tym jak swenum wystartował konieczne było odinstalowanie wszystkich urządzeń audio-restart, windows znalazł je sam i zainstalował juz z automatu sterowniki. Dźwięk JEST!
    Bardzo dziękuję Wszystkim za zaangażowanie i pomoc, szczególne podziękowania dla WojtasJD za wskazanie drogi. Szacunek za wiedzę :D
    Idę klikać "pomógł" :D
  • Poziom 31  
    Oczywiście. Windowsa chyba zawsze trzeba tak traktować by zmiany raczył uwzględnić. Tu wyraźnie problemem była zatrzymana (a raczej której nie było!) usługa którą wskazał WojtasJD.