Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uwaga na IrDA-USB na Allegro !

Henry(k) 07 Jul 2005 11:26 592126 845
SterControl
  • #271
    qscgu
    Level 34  
    no tak tylko ze ja chcialbym sobie kupic juz gotowa IrDA sprzedawana na allegro. Mysle ze bedzie dobrze dzialac. aaa wlasnie. trzeba podac jaki jest typ zlacza na plycie glownej. co do jednej plyty glownej jestem przekonany ze to zlacze nr.1 czyli 5 miejsc. a co do drugiej to nie wiem czy napewno. wprawdzie zlacze ma tez 5 miejsc ale roznie to bywa. moja plyta glowna to Epox Via KT400a 8K9A7i. czy wie ktos moze jakie tam jest złacze CIR? (z tego co widzialem to CIR ma 5 miejsc ale jak juz mowilem roznie to bywa) numeracja wg. aukcji:
    http://www.allegro.pl/show_item.php?item=55865268
    no i powiedzcie mi cos o tej irdzie na aukcji. pozdrawiam.
  • SterControl
  • #272
    dedopl
    Level 27  
    Irda do której podales link jest ok sam mam podobna i dziala u mnie bez najmnijszych zastrzezen juz od ponad roku.
    a co do plyty glownej 8K9A7i EPOXa
    to masz zlacze na plycie typu 1(55865268 wg aukcji) chodz nie wiem do konca oznaczenie pinu CIRRX wg prosucenta EPOX
    ale wydaje mi sie ze to tylko jakies oznaczenie producenta jesli zostawisz nie podlaczone, powinno dzialac
    w zalaczniku wyglad gniazda
    --------------
    jesli chcesz wysle ci na priva manuala do plyty glownej.
  • #273
    elble
    Level 2  
    Siema.
    Ja mam IRDE MA-620, stery ściągałem wszystkie jakie tutaj dawali (do tego modelu) sam kilka znalazłem na necie (okazuje sie ze wszystkie takie same tylko pod różnymi nazwami) i ja mam taki problem:

    Daje na PANEL STEROWANIA->SYSTEM->MENADŻER URZĄDZEŃ-> daje na port podczerwieni-> aktualizuj sterownik-> daje ścieżke dostępu do pliku i daje ok...... wtedy wyskakuje mi błąd w takiej postaci:
    "W podanej lokalizacji nie ma informacji o używanym sprzęcie".

    WTF?? Co z tym zrobić? Da sie to jakoś inaczej zainstalować??
    Próbowałem poprzez DODAJ SPRZĘT w Panelu Sterowania, ale po instalacji w Menadżerze urządzeń przy tej irdzie był wykrzyknik, a jak dałem aktualizuj sterownik to wtedy błąd wyskakuje taki jak opisałem powyżej.

    Co zrobić z tym??
  • #274
    mirek301
    Level 20  
    To prawda ze allegro woli bronic sprzedajacych jak kupujacych sam mialem niezle jazdy z Allegro i to nie tylko przez ta Irde.
    Rada nie kupowac na allegro.
    Mnie udalo sie sciagnac sterowniki ale do dnia dzisiejszego nie dzial.
    Instaluje sie ok bez bledow a tel. nie widzi.
    Ale cos ciekawego przypadkowo odkrylem.
    Klopotow nie ma zadnych jezeli uzywa sie angielskiego windowsa 2003.
    Na polskim nie idzie ta angielskim dziala bez problemu.
    Czyzby nasza winda byla "ograniczona"?
    Wszystko na to wskazuje!
  • SterControl
  • #275
    dzierlega
    Level 2  
    No tak dużo piszecie o MA 620 a co z MA 660 kupiłem właśnie i niemogę znalęźc sterowników do tej irdy podobno ma byc lepsza od ma 620 ale to sie okaże a pozatym na firmoewj stronie producenta http://www.mobileaction.com/
    pod nazwą sterownika do ma 660 uktywa się sterownik do 620 i go nie wykrywa


    Ma ktoś sterownik do tego badziewia!!!!

    JAk tak to proszę o rade
  • #276
    loookas
    Level 2  
    ja też kupilem kinsun sf-620 i w ogóle nie moge tego używać!!! najpierw miałem problemy z instalacją - potem okazało sie ze port nie widzi mojego koma. mam siemensa m65 i nie mogę sciagać fotek ;/ jakaś rada, plz
  • #277
    kathy78
    Level 2  
    Witam! Mam SE300i no i Irdę z Allegro. Na płytce są jakieś śmieszne sterowniki do SF-620, ale są spakowanie w zipie i na dodatek program "install.exe" ma jakiś błąd. Nie chce się załadować plik ze sterownikiem. Nie ma podanej ścieżki - C:\windows\system\sf-620.sys=sf-620.sys. Wyskakuje mi że nie działają ndis.vxd oraz ntkern.vxd. Mam windowasa 98. Pomóżcie mi!!! :-( Jak mam załadować sterowniki do katalogu systemowego windowsa. Bo niestety nie mam zielonego pojęcia. Wszelkie kombinacje nie wychodzą. Drugi dzień z tym gó.... walczę.

    P.S. Jeśli można to proszę stery na maila: kathy78(malpa)o2.pl

    THNX
  • #278
    User removed account
    User removed account  
  • #279
    Madman07
    Level 19  
    Witam. Mój problem jest nietypowy, otóż kolega kupił dla mnie Irdę ES-620 i u wszystkich moich kolegów irda działa bez problemu. Na moim kompie ani rusz. Próbowałem już wszystkich metod i sterowników z tego artykułu i nic. Chodzi mi tylko żeby Win wykrył Irde. Zostało tylko już chyba zainstalować na nowo system. Mam XP bez żadnych łatek, tak jak moi kumple. Mój tel to N3650. Pomóżcie.:cry::?:
  • #280
    rimax
    Level 12  
    Też dałem sie złapac na tą (pseudo) irde , po wrzuceniu jej di szufkandii po 3 miesicach uruchamiłem ją ale tylko na najnizszej predkosci wszystko normalnie działa ... wiec jak ktos jeszcze ma problem to proponuje najnizszą predkosc i powinno działać

    jeszcze jedno Ważne jest dobre ustawienie telefonu i irdy ja kłade płasko irde a fonik bardziej pod kontam podkładam cos z drugiej strony bo inaczej sa problemy

    Madman07 moze masz cos z usb albo system juz zdycha ?
    a inne rzeczy na usb wykrywa ci ??
  • #281
    Madman07
    Level 19  
    dzięki rimax za sugestie ale na wszystkich usb próbowałem myche kamerke i irde, mycha i kamerka działa, system widzi moją irde jako SigmaTel ale nie moge zainstalować do niej sterowników, a co do systemu to chodzi super płynnie, ale i tak chyba będzie trzeba mu zrobić format :cry:

    Dodano po 3 [godziny] 52 [minuty]:

    ufff, wystarczyłą reinstalacja i irda śmiga na 11500(chyba dobże napisałem):D
  • #282
    aneks
    Level 1  
    Niestety kupiłem taką Irdę zanim dowiedziałem się jakie to badziewie. Po instalacji w WinXP telefon jest wykrywany losowo a połaczenie zrywane. Wyłączyłem zachowywanie energi na USB i podłaczyłem bezpośrednio do portu USB i to samo. Zaraz rozbiorę klucz :) i zobaczę czy w środku jest ok.

    Dodano po 1 [godziny] 32 [minuty]:

    Po zdjęciu przedniej zaślepki i podłaczeniu klucza do portu bezpośrednio działa na 115 bez problemu w obie strony. Odległość ok 20 cm.
  • #283
    yogislaw
    Level 2  
    szwagier79 wrote:
    Witam.Jestem tu nowy
    Właśnie dziś kupiłem tę irdę (ES620)
    w sklepie.Wszystko zainstalowałem,stery też.Ale nic nie chodzi.Przy próbie przesyłu z kompa na Nokie 6610i wyskakuje tekst-"Nie można transferować.Wystąpił błąd.Łącze bezprz.było podłączone do innego urządzenia.Istniejące połączenie zostało gwałtownie zamknięte przez zdalnego hosta."
    O,co tu chodzi?Nadmieniam,że mam WinXP.
    Mam jeszcze jedno pytanie.Jak mogę przesyłać zdjęcia z Nokii6610i na komputer?
    Bardzo proszę o pomoc




    ja to zrobilem tak :
    mam nokia 6210 i xp-ka
    tez mi taki blad wyskakiwal
    zaistalowalem ten program HANDSET MANAGER i w panelu sterowania w blokadzie windowsa ustawilem ze ten program jest wyjatkiem i ze mozzzna za pomoca niego laczyc sie z inymi kompami i irda DZIALA z obie strony
  • #284
    kathy78
    Level 2  
    witam znowu! mam już xp-eka i mam irde z sf-620. mam też telefon se k300i. i niestety nie wiem jakim programem mam połączyć się celedm wgrywania dzwonków i tapet do telefonu. na płycie mam różne handset manager ale do k300i nie ma. poza tym nie wiem jak skonfigurować porty com i ltp. pomóżcie plissssssssssssssss
  • #285
    mcm211
    Level 11  
    Mi działa na najniższej wartości transferu :( SF-620. Do tego jeszcze musiałem ustawić telefon w niezwykłej precyzji :| Ehh...
  • #286
    yogislaw
    Level 2  
    po jednym dniu walczenia juz wiem ze moja 6210 najlepiej łaczy sie przez LOGO managera oraz Oxygen managera

    a taka instrukcje dostalem od sprzedawcy irdy:

    Witaj
    1**( sprawdź czy masz ustawione w biosie połączenie przez IRDE)a teraz *
    (warto podmienić sterowniki jak nic nie działa)
    najpierw podłączyć IrDA, potem wgrać goły sterownik (sf620-2000xp.inf) ręcznie z płytki
    dołączonej do klucza (jest w katalogu driver)
    2. NIE odłączać klucza. (na razie)
    3. NIE restartować. (na razie)
    4. NIE wgrywać nic innego z płyty.
    5. z netu pobrać każed inne oprogramowanie do obsługi komórki (byle nie to załączone na
    płycie!)
    6. poczekać 30 sekund - niech się przemieli......
    7. pokazać kluczowi IrDA swoją komórkę z włączoną podczerwienią
    8. odczekać aż się przemieli a jak skończy ustawić prędkości i inne parametry
    9. odczekać aż się przemieli i dobrze się bawić!
    1. wchodzimy START / PANEL STEROWANIA
    2. otwieramy ikonkę SYSTEM / SPRZĘT / MANADZER URZĄDZEŃ
    3. najtrudniejsza operacja: znalezienie kontrolera sterującego naszą IrDA,
    W tym celu klikamy na KONTROLER UNIWERSALNEKJ MAGISTRALI SZEREGOWEJ
    4. otwiera się kilka (u mnie 8) GłŁÓWNY KONCENTRATOR USB
    5. po kolei klikamy na każdy i sprawdzamy coś takiego: zakładka ZASILANIE. Jest? - ok, nie
    ma? - zamknij i następna!
    6. po kolei aż znajdziemy swoją IrDE
    7. następnie dwuklik na ZARZĄDZANIE ENERGIĄ i tan NALEŻY odznaczyć: ZEZWALAJ TEMY
    KOMPUTEROWI NA WYŁACZANIE TEGO URZĄDZENIA W CELU OSZCZĘDZANIA ENERGI.

    [/b]
  • #287
    Kaminski99
    Level 12  
    Udało się komuś już coś poradzić na to że Kingsun SF-620 działa tylko z predkoscia 9600bps ??
    Na wyższych max po minucie zrywa połączenie. Mam Win XP SP2, Siemensa S65.

    Jak ustawię 19200 to działa tylko z Siemensem SL55, S65 juz po minucie zrywa polacznia.

    Pomoże ktoś ??
  • #288
    arus_m
    Level 13  
    Kaminski99 wrote:
    Udało się komuś już coś poradzić na to że Kingsun SF-620 działa tylko z predkoscia 9600bps ??
    Na wyższych max po minucie zrywa połączenie. Mam Win XP SP2, Siemensa S65.

    Jak ustawię 19200 to działa tylko z Siemensem SL55, S65 juz po minucie zrywa polacznia.

    Pomoże ktoś ??


    proponowal bym zajrzec do wczesniejszych postow. tam znajdziesz odpowiedz na wszystkie problemy. watpie zebys cos zdzialal z ta irda i takim podejsciem do sprawy (lenistwem)
  • #289
    Kaminski99
    Level 12  
    Alete przynajmniej 250 postow ciezko przeczytac :|
    Przejzalem, sterowniki zmienialem (bafo, inne do SF) - nie pomaga
    wlaczylem to w własciwosciach w menadzerze zeby niepozwalalo wylaczac urzadzenia. -nie pomaga też

    Dalej na 9600 musze smigac :cry:

    Jakies inne rozwiazanie ??
  • #290
    sMaD
    Level 22  
    witam.
    moim zdaniem troche przesadzacie, dziwicie sie że coś za 12 zł nie działa jak coś za 50zł, to kupujcie sobie kabelki, irda w telefonie i tak pewnie nie pociągnie 4mb/s, a ci uczciwszy sprzedawcy normalnie opisują sprzęt że ma 1mb/s itp. i dodają instrukcje jak to zainstalować, nie taką zwykłą tylko opratą na swoich doświadczniach, ja pierwszy raz spotkałem sie z tą irdą jakieś niecały rok temu, i bawiłem sie żeby zadziałała 4dni. programy na płycie zrywają połączenie, lepiej używać zwykłego eksporatora, irda przy prędkości 115 śmiga bezproblemowo z SonyEricson t610/t630/k300i , Siemensem CX65, i noki 6610i, jestem pewien bo takimy telefonami użytkowałem z tą irdą, Windek XP Professional SP2 po połączeniu sam na pulpicie zakłada folder z nazwą telefonu i można sobie skopiować pliki z komórki i na odwrót, nie do końca nie KUPYWAĆ, bo nie każdego stać na irde za 50zł, lepiej kupić na allegro za 12zł i naprzykład z takiego postu jak ten, że nie ma co sie wku...odrazu, niż sie nadziać w jakimś sklepie i kupić ten sam szmelc za 50zł, i jęczeć bo nie ma zwrotu bez paragonu itp. Pozdrawiam
  • #291
    Knopers
    Level 11  
    Witam wszystkich serdecznie!
    Ja kupilem z allegro irde SF-620 i mam maly problem.... chodzi o to ze sama irda smiga dobrze ale mam SIEMENS`a C65 i "Mobile Phone Manager" nie widzi ze telefon jest podlaczony mimo ze w systemie chodzi wszystko OK udalo mi sie z 3 razy spontanicznie jakos nie wiem odpalic MPM i chodzilo ale co to da jak nie dziala wtedy kiedy tego potrzebuje moze macie na to jakas rade? naprawde bede wdzieczny za wszelka pomoc bo mam nadzieje ze nie wywalilem pieniedzy w bloto... pozdrawiam!
  • #292
    User removed account
    User removed account  
  • #293
    bestia
    Level 12  
    Witam, jeżeli chodzi nokie 6100 to trzeba zmienić prętkość w "urządzeniach podczerwieni" "zaawansowane " na "19200" powinno pomódz
  • #294
    arus_m
    Level 13  
    Kaminski99 wrote:
    Alete przynajmniej 250 postow ciezko przeczytac :|
    Przejzalem, sterowniki zmienialem (bafo, inne do SF) - nie pomaga
    wlaczylem to w własciwosciach w menadzerze zeby niepozwalalo wylaczac urzadzenia. -nie pomaga też

    Dalej na 9600 musze smigac :cry:

    Jakies inne rozwiazanie ??


    moze by pomoglo rozmontowanie obudowy. jeden z posiadaczy takiej irdy tez mial podobne problemy i po zdjeciu obudowy wszystko ladnie smiga. pozdro!
  • #295
    Jasiek3
    Level 20  
    pinio6 wrote:
    szczecin.us wrote:
    Witam

    Kupiłem taką irdę (sf-620) w piątek, dzisiaj dotarła. I teraz tak:
    windows XP - wszystko smiga ładnie, sterki odrazu łapią, po instalacji wykrywa telefon (n6100), można nawet normalnie pracować z Nokia PC Suite. Prędkość jest na 115 i więcej nie można ustawic we właściwościach.

    Problem zaczyna się z win2k3 a mianowicie. Sterki dostarczone na płycie nie chcą ruszyć. Tak samo wygląda sprawa ze sterkami z netu (m.i. z driverguide.com). Żeby się sterki zechciały zainstalować wystarczy odkomentować wszystkie linie w pliku "sf620-2000xp.inf", które nie są komentarzem a są zakomentowane (komentarz jest robiony znakiem ";"
    Ale problemu to nie usuwa bo pomimo, iż się teraz ładnie instaluje to ni dziła nadal. Tzn. winda widzi irde, ale irda nie widzi telefonu. Zero reakcji.

    Teraz co do miejsca nabycia to allegro: http://aukcja.onet.pl/show_item.php?item=53624377
    Jak by aukcja kiedyś znikła to firma zwie się APTEL. Szczerze odradzam.

    W załaczniku dorzucam te sterki na których mi całosć poszła na winXP oraz te na których na win2k3 się instalneło ale nie działa.
    w sf620.zip są: orginalne.zip (tak jak sa na płycie z irdą i to tem i działają na winxp), rozpakowane.zip (to jest to samo lecz rozpakowane, rozdzielone na winde me, 2k i xp) win2k3.zip (te ze zmodyfikowanym plikiem inf)

    Zgadzam się z kolegą, ma rację co do firmy APTEL na stronie Allegro jak np. ta: http://www.allegro.pl/show_item.php?item=56823824
    Jest to firma która daje zarobić dużo dla Allegro, ale towar jeżeli się go dostanie w całości lub taki jak jest w opisie to już dobrze. Raz kupiłem część która była uszkodzona, a raz nie otrzymałem towaru i po czterech i pół miesiącach zwrócili mi wkońcu pieniądze po kilku dobrych dzwonieniach.
    Allegro już raz im zawiesiło konto, ale przychód z firmy APTEL dla Allegro przeważył nad odwieszeniem konta. Po prostu pieniądz robi swoje.
    No widzę, że jest więcej pokrzywdzonych:-) Ja od tej firmy kupiłem niedawno wyświetlacz do Siemensa CX 65 i odesłałem go korzystając z możliwości zwrotu w ciągu miesiąca teraz ani pieniędzy ani wyświetlacza nie ma na maile nie odpisują a do dzwonić się też nie można, bo nie ma takiego numeru Allegro powiadomiłem o nieprawidłowych danych zobaczymy, co dalej będzie Nie po puszcze im tego w końcu to 115 zł
  • #296
    User removed account
    User removed account  
  • #297
    JURWIN
    Level 17  
    Witam.Tez odradzam interesy z Ta fimą.Kupiłem u nich kabel Usb do siemensa cx65.oczywiście uszkodzony.Kabel odesłałem,ale zero reakcji(ani pieniędzy ,ani kabla).Pisza głupie e-maile,a to że nie podałem numer konta ,później ,że dziekują i konto dotarło.Tylko ,że na tym koniec....a to juz 3 miesiace.Czy ma ktos do nich numer telefonu?.A moze się zjednoczyć i napisać wspólny protest do Allegro?.czekam na sugestie.
  • #298
    User removed account
    User removed account  
  • #299
    User removed account
    User removed account  
  • #300
    Jasiek3
    Level 20  
    Kolego JURWIN Co do APTELA ja też często o ty myślę Warto było by się za nich wziąć do dziś nie mogę się do nich dodzwonić żeby spytać co dzieje sie z moimi pieniędzmi. :-( Do Allegro zgłaszałem juz dwa razy że jest nieprawidłowy numer telefonu :( Ten sprzedawca ma juz 1447 negatywów Co z tego że jest dużo zadowolonych ludzi a co z tymi oszukanymi. Pewnie ci zadowoleni nie mieli okazji nigdy zwracać towaru do APTELA wtedy pewnie już niebyli by tak szczęśliwi :-) :p