Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uwaga na IrDA-USB na Allegro !

Henry(k) 08 Mar 2006 18:54 585574 845
  • Relpol
  • #572 10 Mar 2006 08:19
    zgierzman
    Poziom 20  

    talibek napisał:


    Ja taką kupiłem - jakbyś czytał wcześniejsze posty, to widziałbyś, że podawałem linka do tego sprzedawcy. Sprzęt OK, żadnych problemów.

  • Relpol
  • #573 10 Mar 2006 18:13
    arwa
    Poziom 11  

    Witam;

    Ja z kolei mam inny problem - kupiłem IRDe SigmaTel i problem wyglada nastepujaco:

    Komputer ja zobaczyl zainstalowal w systemie w menadzerze urzadzen jest widoczna jako USB-IRDA Adapter parametry typu predkosc i inne mozna sobie zmieniac itd. telefony ją widzą ALE po włączeniu irdy w tel i zblizeniu do Sigmatela w pasku zadań w XP nie pojawia sie ikonka "Prześlij pliki do innego komputera" i programy obslugujace telefony tez nie widzą telefonów. Irda jest dobra bo na innym kompie wszystko gra, więc pewnie jest to wina XPeka tyle tylko że nie mam pojęcia o co chodzi jakie ustawienia są skopane - wyglada to tak jakby XP sprzętowo ją widział ale programowo juz nie - na oko ustawienia w obu kompach są takie same system to XP z SP2 - gdyby ktoś miał jakiś pomysł byłbym wdzięczny ???

  • #574 11 Mar 2006 09:25
    yObounce
    Poziom 1  

    Mam Irde Kingsun KS-959 USB, orginalne stery z plytki, instalujemy, niby wszystko ładnie pięknie, nowe urzadzenie znalezione, sterowniki zainstalowane prawidlowo, podkładam swojego nowjutkiego SIEMENS'a C75, a tu chxj, dupa blada! nic nie ma, jakby irdy w ogóle nie było. Najsmieszniejsze jest to, że to cholerstwo działa wszędziej tylko nie na moim kompie...POMOCY please!!! mihoo(malpa)vp.pl

  • #575 11 Mar 2006 09:59
    piterFX
    Poziom 27  

    arwa napisał:
    Witam;

    Ja z kolei mam inny problem - kupiłem IRDe SigmaTel i problem wyglada nastepujaco:

    Komputer ja zobaczyl zainstalowal w systemie w menadzerze urzadzen jest widoczna jako USB-IRDA Adapter parametry typu predkosc i inne mozna sobie zmieniac itd. telefony ją widzą ALE po włączeniu irdy w tel i zblizeniu do Sigmatela w pasku zadań w XP nie pojawia sie ikonka "Prześlij pliki do innego komputera" i programy obslugujace telefony tez nie widzą telefonów. Irda jest dobra bo na innym kompie wszystko gra, więc pewnie jest to wina XPeka tyle tylko że nie mam pojęcia o co chodzi jakie ustawienia są skopane - wyglada to tak jakby XP sprzętowo ją widział ale programowo juz nie - na oko ustawienia w obu kompach są takie same system to XP z SP2 - gdyby ktoś miał jakiś pomysł byłbym wdzięczny ???



    do tej irdy nie potrzeba sp2 wylacz tez programy antywirusowei pobaw sie z predkoscia polaczenia metoda prub i bledów u mnie sigmtel chodzi na wszystkich systemach oczywiscie n linuxie nie sprawdzaem a na pod kazdym win chodzi super nie to co kingsumy

  • #576 12 Mar 2006 13:51
    d3m0l
    Poziom 12  

    zobacz zgierzman

    ja mam tą i zgłasza się jako Kingsun KS-959
    http://allegro.pl/item72835791_72835791.html
    ta wygląda identycznie a sprzedawca pisze, że to Sigmatel ST4200S
    http://allegro.pl/item88709840_irda_na_usb_cd_z_chipsetem_19_9.html

    Ile w tym prawdy, kto to wie. W kazdym razie mamy już jakieś pojęcie
    KS-959 <- te działają

    MA-620 <- to złom
    SF-620
    ES-660

    teraz wypada wypisać te sigmy które mają problemy, i już będzie wiadomo czego nie kupować.
    [/i]

  • #577 12 Mar 2006 21:46
    bombaju
    Poziom 9  

    nie kupojcie sf620 ani nic podobnego szkoda pieniedzy

  • #578 13 Mar 2006 00:32
    Golum12
    Poziom 1  

    A ja mam cos takiego ze kupiłem MA-660 (tak pisze na opakowaniu) ale jest do tego dołączona płyta ze sterownikami do KS-959 które nie działają(pisze ze nie mozna odczytac płyty). Moze ktos zebrac te 20 stron do kuby i podac kilka linków do sterowników? Ja przeczytałem 10 stron i ściągnełem rozne rzeczy które sa podobno sterownikami a zregóły sa to jakies programy do połączen. Z góry dzięki.

  • #579 13 Mar 2006 11:11
    Crocodil
    Poziom 10  

    Witam,

    Naprawdę żałuję, że nie trafiłem na ten temat wcześniej... :( A tak dałem zrobić z siebie jelenia...

    Tak jak wiele osób zachęciła mnie cena urządzeń IrDA na Allegro, w szczególności ta aukcja:

    http://www.allegro.pl/item89430182_promocja_irda_usb_ma_660_mobile_action_f_vat.html

    Wcześniej oczywiście szukałem informacji o Mobile Action MA-660 ale niestety w "zachodniej" części Internetu i znalazłem sporo pozytywnych opinii.

    Jak już na pewno się domyślacie, niezwykle się zdziwiłem kiedy okazało się, że moja nowiutka IrDA nie działa z Sagemem myX6-2, który wymieniony jest zarówno w treści aukcji, jak i na stronie producenta.

    Próbowałem różnych sterowników i programów - na próżno. Potem trafiłem tutaj i zrozumiałem swój błąd. Nieźle się wkurzyłem ale pomyślałem że "oszczędny płaci dwa razy" i za 15zł szkoda nerwów.

    Jednak dzisiaj rano otrzymałem odpowiedź na pytanie zadane w sobotę do pomocy technicznej firmy Mobile Action. Zdziwienie pełne - firma produkująca "taki badziew" odpowiedziała? :!:

    Otrzymałem szczegółowe instrukcje które powinny pozwolić mi uruchomić IrDĘ, a przynajmniej odnaleźć źródło problemów. Niestety nadal nic. Ale otrzymałem też dokument, który pozwala na stwierdzenie oryginalności urządzenia (dodaję go w załączniku do tego posta). I co się okazuje? Moja IrDA TO PODRÓBA!! Przede wszystkim poznać to można po braku gumek ("ślizgaczy") po spodniej stronie.

    Napisałem do "sprzedawcy" i czekam na odpowiedź, pewnie długo poczekam...

    Czy wiecie co o takich sytuacjach mówi regulamin Allegro?

    Wszystkich którzy kupili MA-660 na aukcji Allegro i którym ona nie działa zachęcam do spojrzenia w ten dokument - z dużym prawdopodobieństwem wasz sprzęt to także "pirat".

    Pozdrawiam,
    Maciek

  • #580 14 Mar 2006 00:28
    zgierzman
    Poziom 20  

    arwa napisał:
    Witam;

    Ja z kolei mam inny problem - kupiłem IRDe SigmaTel i problem wyglada nastepujaco:

    Komputer ja zobaczyl zainstalowal w systemie w menadzerze urzadzen jest widoczna jako USB-IRDA Adapter parametry typu predkosc i inne mozna sobie zmieniac itd. telefony ją widzą ALE po włączeniu irdy w tel i zblizeniu do Sigmatela w pasku zadań w XP nie pojawia sie ikonka "Prześlij pliki do innego komputera" i programy obslugujace telefony tez nie widzą telefonów. Irda jest dobra bo na innym kompie wszystko gra, więc pewnie jest to wina XPeka tyle tylko że nie mam pojęcia o co chodzi jakie ustawienia są skopane - wyglada to tak jakby XP sprzętowo ją widział ale programowo juz nie - na oko ustawienia w obu kompach są takie same system to XP z SP2 - gdyby ktoś miał jakiś pomysł byłbym wdzięczny ???


    Spróbuj tak: Panel sterowania/łącze bezprzewodowe/sprzęt/właściwości/zaawansowane
    tutaj zaznacz typ urządzenia nadawczo-odbiorczego podczerwieni i wybierz SigmaTel 4000
    Defaultowo jest coś innego (infineon bodajże) ale na tym co ci podałem u mnie chodzi najlepiej. Reszta defaultowa.
    Pozdrawiam

  • #581 14 Mar 2006 13:05
    arwa
    Poziom 11  

    Niestety nadal nic - windows po ponownej instalacji teraz znajduje irde jako "Klucz szyfrujacy SigmaTel" instaluje itd. ale nadal nie pojawia sie ikona w tray-u "prześlij pliki do innego komputera" podkreślam że telefon widzi irde ale tez nie moze nic przesłać na innym kompie wszystko chodzi ok. Zauważyłem w menadżerze zadań Windowsa że na tym kompie na którym jest ok po zblizeniu telefonu do irdy odpala sie proces pod nazwą irftp.exe natomiast na kompie niedziałającym juz nie - próbowałem po starcie systemu recznie odpalac ten plik i raz na jakis czas wszystko rusza ale tylko na kilkanaście sekund potem komunikat "łącze zostało przerwane" - czeski film !!!

  • #582 17 Mar 2006 18:18
    Adi_a
    Poziom 2  

    Mam troszke inna wersje tego problemu. Kupiłem tanią IrDA i działała sic! Przesyłanie plików także GPRS. Gdy niedawno zmieniłem komputer ( na nowy szybszy sprzet) przestało działac. IrDA jest wykrywana przez XP ale telefonu jużniew wykrywa. Gdy podłaczam ją do starego kompa wszystko śmiga jak trzeba. Wiec pojawia sie pytanie co się stalo. Na starym kompie jest płyta główna z chipsetem VIA a na nowym SiS. Może ktoś ma jakieś sugestie??

  • #583 17 Mar 2006 21:16
    Pycik
    Poziom 10  

    Ja kupiłem swoją irde. Prawda to Kingsun, ale normalnie na kompie wyskakuje ikona "Wyślij plik do innego komputera" i z niej korzystam i wszystko jest okej. Kupiłem u użytkownika "krzysiu451"

  • #585 20 Mar 2006 19:50
    owca_z
    Poziom 11  

    arwa napisał:
    Niestety nadal nic - windows po ponownej instalacji teraz znajduje irde jako "Klucz szyfrujacy SigmaTel" instaluje itd. ale nadal nie pojawia sie ikona w tray-u "prześlij pliki do innego komputera" podkreślam że telefon widzi irde ale tez nie moze nic przesłać na innym kompie wszystko chodzi ok. Zauważyłem w menadżerze zadań Windowsa że na tym kompie na którym jest ok po zblizeniu telefonu do irdy odpala sie proces pod nazwą irftp.exe natomiast na kompie niedziałającym juz nie - próbowałem po starcie systemu recznie odpalac ten plik i raz na jakis czas wszystko rusza ale tylko na kilkanaście sekund potem komunikat "łącze zostało przerwane" - czeski film !!!


    mam dokładnie taki sam problem jak ty i nie potrafie sobie z tym poradzić, wykombinowałeś może cooś?

  • #586 20 Mar 2006 20:38
    survive99
    Poziom 11  

    Jesli komus irda dziala tylko w jedna strone to niech zmieni predkosc na kompie i w tlefonie najlepiej na najmnijsza z mozliwych i powinno smigac! Mialem taki sam problem a teraz wszystko dziala. Dla wszystkich posiadaczy SAGEMow: nie bawcie sie irda jak macie baterie na wyczerpaniu!!! Moj kolega tak mial i po wylaczeniu sie tlefonu podczas transmisji danych telefon sie juz nie wlaczyl :/

  • #587 20 Mar 2006 22:18
    owca_z
    Poziom 11  

    niestety zmiejszenie prędkości nie rozwiązało problemu, dalej nie pojawia się manager połączeń podczerwieni :/

  • #588 21 Mar 2006 13:16
    raf90
    Poziom 1  

    witam wszystkich!!!
    mam nadzieje ze ktos mi pomoze: mam problem z irda usb ks-959 nie wiem co mam zrobic zeby zadzialala i w jakim programie cos robic zeby przesylac dane z kompa do komórki i na odwort..... mam siemensa c65 i nie wiem czy ona takze wspólpracuje z tym urzadzeniem- moje gg 5615066 email- raf90(malpa)o2.pl prosze o pomoc, i szczególowa instrukcje.... z góry DZIEKI :))) milego dnia zycze...

  • #589 24 Mar 2006 11:13
    stragismus8
    Poziom 11  

    mam podobny problem co koledzy wyzej z tym że na początku działała mi na jakimś low-seepdzie ale działała a teraz niby komp widzi telefon(se k700i), wykrywa go jako modem jest transmisja ale nie pokazuje mi się ikona do przesyłania/pobierania plikow z/do telefonu/komputera... czytałem gdzieś że można ustawić połączenie ręcznie.. tylko nie wiem za bardzo jak je skonfigurowac...

  • #590 24 Mar 2006 14:15
    Modano
    Poziom 2  

    Witam!! Niedawno kupiłem irde es660 jak ja pogłączam do kompa to czyta ja jako ksiguna 959 prosze o pomoc co mam zrobic bo płyta która była dołączona do tej irdy instaluje sterowniki do ks-959 i w efekcie irda nie działa prosze o pomoc mój email Rkaczmarski1(malpa)wp.pl

  • #591 24 Mar 2006 18:54
    karoltal
    Poziom 1  

    Witam mam taki problem pdłączam Irde Kingsun Ma-620 komputer ją wykrywa ale gdy przybliże telefon na wysywietlaczu pokazuje ze jest wszystko ok jednak komputer nie wykrywa mi telefonu za pierwszym razem wykryl potem już nie

  • #592 24 Mar 2006 19:24
    kajo23
    Poziom 9  

    bardzo bym prosił o sterowniki do irdy ES-660 prosze o wysłanie ma e-maila Kajtek12(malpa)vp.pl

  • #593 24 Mar 2006 20:18
    matti69
    Poziom 1  

    Czesc mam irde ma-660 system winME, i tel SE k508 zainstalowalem sterownik i niby irda dziala. moge wysylac pliki z kompa na tel ale nie da sie wysylac z tel na kompa i w ogole nie dziala mi program ktory dostalem ze sterownikami hand set manager ściąglem tez nowsza wersje tego programu tylko do mojego tel ale ona rowniez nie dziala. pliki moge wysylac pojedynczo. zwracam sie z prosba o jakies rady, (moze cos zle robie) albo o linka do strony gdzie moglbym sciagnac lepsz (tzn dzialajacy program do zarzadzania plikami w tel.) moj adres to: matti(malpa)interia.pl z gory dziekuje

  • #594 25 Mar 2006 09:00
    Modano
    Poziom 2  

    Witam!! Ludzie pomocy potrzebuje sterowników do es-660 podajcie linki lub piszcie na mejla rkaczmarski1(malpa)wp.pl

    [size=9][color=#999999]Dodano po 3 [minuty]:[/color][/size]

    JAK komuś działa irda tylko w jedną stronę najlepiej zmnieszyc predkośc w wysyłaniu na irdzie i na telefonie najlepiej na najmniejszą powinno działac pozdr!
    :D

  • #595 26 Mar 2006 15:47
    gienek90
    Poziom 2  

    Witam wszystkich. Kupiłem na Allegro podczerwień MA-620 i mam problem. Gdy chcę wysłać z komputera do telefonu plik mp3 to po około 2 minutach od rozpoczęcia wysyłania pojawia się taki komunikat - "Plik nie został wysłany z powodu błędu podczas Łącze bezprzewodowe wysyłało dane plików do innego komputera. Nieprawidłowe dane." Gdy chcę wysłać np. jakąś grafikę do telefonu to nie ma żadnych problemów. Jeżeli rozwiązanie takiego problemu jest już na tym forum to proszę tylko o taką informację i sam już sobie znajdę. Jeżeli to istotne to mój telefon to Nokia 6230. Bardzo proszę o pomoc!
    Wcześniej w ogóle moja IrDA nie wykrywała telefonu, ale wyczytałem gdzieś w tym temacie, że należy włączyć IrDE w telefonie i przystawić do tej z komputera jeszcze przed startem systemu i teraz jest ok.

  • #596 27 Mar 2006 15:25
    Modano
    Poziom 2  

    Ludzie help !!! podajcie linki do sterowników es-660 plz podajcie piszcie na majla Rkaczmarski1(malpa)wp.pl lub gg8034257
    :!::!:

  • #597 28 Mar 2006 15:24
    arwa
    Poziom 11  

    Witam wszystkich - wyzej opisany problem z IRDĄ rozwiazał się sam - zaczęła działać - co pomogło ? Nie mam pojecia - po prostu któregos dnia zaczeła działać. Xp-ek cholera ;-)

  • #598 02 Kwi 2006 16:53
    gradziu
    Poziom 1  

    Witam !! na stronce Samsunga jest nowy PIMS !! Po zainstalowaniu jego w XP wszystko elegancko działa ! Mam IrDĘ KS-959 ! Pozdrawiam !

  • #599 03 Kwi 2006 18:17
    mjr.orzech
    Poziom 2  

    wielu z was pisało do mnie ze potzrebujecie sterowniki które posiadam
    noj oczywiscie dzialały jeżeli jest ktos zainteresowany kopia mojej płyty to tylko 6zł z wysyłka wszelkie pytania kierujcie na mój numer GG 4250595
    tylko prosze nie opisac po 24 jak niektórzy....

  • #600 05 Kwi 2006 15:59
    cules
    Poziom 1  

    To moglby mi ktos konkretnie napisac jak zainstalowac to 'gowno' MA-660... Bo przeczytalem cale te forum, probowalem roznych sposobow i nic ;(. Pzdr