Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piec dwufunkcyjny Junkers ZW-20-KD, dziwne zachowanie

Ami 25 Maj 2011 13:46 19144 33
  • #31
    serwisant73
    VIP Zasłużony dla elektroda
    To nie może być przyczyną zapowiatrzenia się układu. Objawy były by inne . Na naczyniu nie ma odpowietrznika . Jest wentyl. jeżeli z niego leci woda , to jest to sygnał , że membrana jest dziurawa . Pozostaje wtedy wymiana naczynia ale objawy są inne . Rośnie gwałtownie ciśnienie na kotle kiedy jest rozgrzany.
  • #32
    zybie
    Poziom 30  
    Według mnie nie do końca wyczyszczony wymiennik płytowy.Z opisu wynika że wymiennik zrobił się czysty na wlotach i wylotach ale nie wiadomo jak wygląda wewnątrz. może się okazać że w czasie płukania wewnątrz pozostała niewielka warstewka kamienia lub innego osadu i to miesza w układzie.
  • #33
    Ami
    Poziom 12  
    Witam. Pogrzebałem jeszcze w sieci i zaopatrzony wreszcie w instrukcję ze schematem mojego pieca stwierdziłem, że istotnie jest na naczyniu wzbiorczym zarówno wentyl (do napełniania jego części np. azotem) oraz mimo wszystko automatyczny odpowietrznik - który na moim piecu był zabrudzony i co gorsza zakręcony tak, że nie mógł nic odpowietrzać (!). Tyle lat opieki nad piecem a ja nic nie wiedziałem o tym odpowietrzniku i o tym, że pompa ma separator powietrza... nie ma to jak schemat :)

    Nie wiem jak to wszystko dotąd działało... Przed chwilą wypuściłem przez odpowietrznik naczynia wzbiorczego tyle powietrza, że ciśnienie wody spadło z 2 do 1 bara... Po napełnieniu pieca wodą na razie objawy się nie powtórzyły ale muszę nieco dłużej wszystko potestować i jeszcze pewnie nieco poodpowietrzać. Relację zdam za kilka dni.

    Dziękuję wszystkim za rady, a szczególnie serwisszulborski.pl za zmuszenie mnie do trafienia na właściwy trop (zybie na początku też dobrze mierzył w odpowietrznik). Dużo się dzięki Wam nauczyłem, no i wymiennik mam teraz najwyraźniej czysty jak nowy :)

    No i podsumowanie usterki (może się komuś przyda): z tego co rozumiem, mechanizm powstawania objawów od początku był taki:
    - w naczyniu wzbiorczym od strony z wodą C.O. było bardzo dużo powietrza,
    - gdy włączone było C.O. pompa z jej separatorem "zaganiała" powietrze do naczynia wzbiorczego i niby wszystko było OK,
    - jeśli C.O. było wyłączone i piec postał ze 20 min, wystygł, powietrze najwyraźniej wydostawało się z naczynia wzbiorczego do różnych części pieca - w tym także tych za pompą... (lepsza rozpuszczalność powietrza w chłodnej wodzie, zmniejszenie objętości wody itp.)
    - po włączeniu CWU powietrze zza pompy docierało do wymiennika płytowego i następowało zagotowanie wody, wzrost ciśnienia i zadziałanie systemów bezpieczeństwa ustawionych na 3 bary...
    - w trakcie czyszczenia wymiennika płytowego część powietrza zgromadzonego w naczyniu wzbiorczym musiała ujść do atmosfery przez rury doprowadzające wodę do wymiennika, dzięki czemu po ponownym uruchomieniu pieca powietrza było o tyle mniej, że objawy były dużo delikatniejsze (do ich złagodzenia przyczyniło się też pewnie nieco przeczyszczenie wymiennika, ale on najwyraźniej nie był głównym problemem)

    Pozdrawiam
  • #34
    Ami
    Poziom 12  
    Zgodnie z obietnicą zdaję relację z efektów powyższych działań. Od dwóch dni piec funkcjonuje poprawnie w każdych warunkach jakie udało mi się wytworzyć przy mocno intensywnym korzystaniu z niego. Wszelkie nieprawidłowe objawy zniknęły jak ręką odjął. :)

    Przy okazji zastanawiałem się, czy aby kiedyś nie wiedziałem o tym zaworze odpowietrzającym i go sam nie zakręciłem zanim nie uleciał z mej świadomości... A ponieważ mam przeczucie, że jednak tak nie było - a raz przy moim piecu robił pewien wieloletni serwisant Junkersa - poszedłem dziś do sąsiadów, u których ten sam serwisant czyścił niedawno taki sam piec, rozbierając go niemal na części pierwsze... Okazało się, że i tam odpowietrznik był zupełnie zakręcony (!). Po odkręceniu zeszło z pieca sporo powietrza, ciśnienie wody spadło niemal do 1 bara. Dopuściłem wody do 1.8 bara i powinno mu to dobrze zrobić.

    Serwisant ponoć tłumaczył tym ludziom, że "ten piec tak ma", że żeby nie "wariował" musi być co najmniej jeden kaloryfer ustawiony cały czas na grzanie bo inaczej piec nie ma jak oddać energii z grzania CWU... Widać z tym powietrzem w naczyniu wzbiorczym czasem miewał nieświadomie do czynienia i to było jego, jakże intrygujące rozwiązanie... Zresztą może serwisant jest już zbyt wieloletni bo zapomniał składając sąsiadom piec założyć "spinkę" zabezpieczającą termoelement NTK, badający temperaturę wody w pobliżu wymiennika płytowego, przed odpadnięciem od rury. Ewentualne skutki takiego odpadnięcia nie byłyby bardzo destrukcyjne, ale piec by zaczął przegrzewać wodę i się wyłączać. Sąsiad miał tę spinkę "bo została", założyłem.

    Dobrze, że jest to forum i ludzie, którzy pomagają się innym douczyć, jakże w sumie prostych ale potrzebnych rzeczy. Jeszcze raz dziękuję. :)