Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon 1215 - wałek magnetyczny

09 Lis 2004 22:14 1594 14
  • Poziom 10  
    Mam problem a canonem 1215. Na wałku magnetycznym w wywoływaczce zbiera cię gruba warstwa tonera, do tego stopnia, że wałek obraca się z dużymi oporami i czasami podczas pracy przeskakują tryby. Kopie są do niczego, np. część kopii wychodzi bardzo blada. Po wyczyszczeniu wałka z tonera maszyna robi kilka do kilkudziesięciu kopii z dobrą jakością i wałek znowu jest zabity tonerem.
    Pzdr
  • Poziom 21  
    Jest kilka możliwości: nieoryginalny toner, zawilgocony toner, uszkodzony wałek magnetyczny.
    Stawiam na jedną z dwóch pierwszych.
    Rada jest taka: wyczyść DOKŁADNIE cały zespół wywołujący i zasyp oryginalnym tonerem.
  • Poziom 10  
    Dzięki za odpowiedź. Stało się to gdy kończyła się czwarta łódka z oryginalnego czteropaku Canona, więc zostaje chyba zawilgocenie tonera.
    Jak zabrać się za czyszczenie zespołu wywołującego, czy trzeba rozebrać go na części?
    Na co zwrócić uwagę?
  • Poziom 21  
    Możesz, próbować wyczyścić jedynie ze zdjętą pokrywą tego zespołu, ale nie jest to zbyt dokładne.
    Radzę w kolejności: zdemontuj pokrywę (2 śrubki), odkręć listwę rozprowadzającą (2 śrubki), wysyp cały toner, zdemontuj przód (2 śrubki), zdemontuj obudowę łożyska przedniego (3 śrubki), zdemontuj 2 koła zębate z tyłu (2 zawleczki), zdemontuj obudowę łożyska tylniego (2 śrubki), zdejmij 2 rolki dystansowe (możesz przy okazji wymienić), wyczyść cały zespół (najlepiej kompresorem), jeżeli są zużyte to wymień uszczelki filcowe.
    Poskładaj w odwrotnej kolejności.
    Mam nadzieję, że się gdzieś nie pomyliłem.
  • Poziom 10  
    Dzięki, jutro z tym powalczę.
  • Poziom 10  
    Wykonałem wszystko zgodnie z instrukcją. Wszystko jest czyściutkie. Mam jeszcze pytanie, czy wałek magnetyczny wystarczy wytrzeć, czy też trzeba go przemyć, jeśli tak to czym?
    Na wałku są drobne skazy.
  • Poziom 12  
    Toner złej jakości, bądź zużyte łożyska wałka magnetycznego lub wałek magnetyczny wytarty na łożyskach.
    Używaj tonera marki INTEGRAL Polecam! Stosuję go, od ponad osmiu lat, jest niezawodny i tani.
    Nie używaj innych gówien.
  • Poziom 10  
    Używam tonera Canon NPG-1 GENUINE, cztery łódki w pudełku z hologramem. Awaria wystąpiła gdy kończyła się czwarta, ostatnia łódka. Na łożyskach brak wyczuwalnych luzów, choć to mniejsze łożysko jest podejrzane. Nie wiem jak je zdjąć. Ponawiam pytanie, czy wałek magnetyczny trzeba czyś przemyć?
    Pzdr.
  • Poziom 29  
    Jakikolwiek płyn odtłuszczający i nie wchodzący w rekcję z metalem. Tego jest full. Potem wytarcie do sucha, delikatną szmatką, która nie zostawia paproszków. Łożyska da się zdiąć oba. Z tym mniejszym są nieraz problemy. Jak nie ma luzu (nie jest wytarty wałek w miejscu łożyska) i łożysko bez oporów się kręci to jest ok. Skręć to dobrze i wymień uszczelki filcowe - one m.in. pomagają przy b. delikatnych luzach w łożysku. Ale wydaje mi się, że to wina toneru - może ktoś coś wsypał i się nie przyznaje - bo nie chce być pociągnięty do odpowiedzialności. Ile takich przypadków miałem. Ostatnio do Canona wsypał klient toner od minolty - i się zaczęło... Okropne odbitki...Wyczyść wywoływaczkę i będzie ok.
  • Specjalista - kserokopiarki
    Jak możesz to obejrzyj wałek magnetyczny czy nie jest wytoczony przez zatartre łożysko. Jeżeli tak , to wytoczone miejsce oklej dobrze POXYLINĄ i jak będzie super twarda to oszlifuj na gładko. Będzie mocniejsze niż oryginał !!!

    C.
  • Poziom 10  
    Jak napisałem wyżej wyczyściłem wszystko bardzo dokładnie i przedmuchałem kompresorem. Jedna z uszczelek filcowych była zawinięta pod wałek, więc to poprawiłem. Po zasypaniu tonerem na kopiach były ciemne poprzeczne pasy. Na wałek magnetyczny toner nabierał się nie równomiernie. Kilka razy wytarłem toner z wałka i teraz jest OK. Zobaczymy co będzie dalej, bo po czyszczeniu zrobiłem dopiero kilkadziesiąt kopii. A tak w ogóle to zacząłem grzebać w tej maszynie bo przez dwa tygodnie czekałem na serwis i się nie doczekałem. __________________________________Jeszcze jedno pytanie, znajomy ma taką wywoływaczkę, praktycznie nie używaną ale zasypaną czerwonym tonerem, czy nogę jej użyć(oczywiście po wyczyszczeniu) do czarnego tonera.
    Pzdr
  • Poziom 12  
    Jeżeli masz taką wywoływaczkę to nie męcz się z tamtą tylko wyczyść czerwony toner i po problemie.
    Wszelkie objawy twojej wywoływaczki wskazują na zużycie wałka mag. łożysk tocznych i tulejek dystansowych.
  • Poziom 10  
    Wielkie dzięki za pomoc dobrzy ludzie, maszyna działa.
  • Poziom 10  
    Dopiero teraz dostałem czerwoną wywoływaczkę. Niestety, nie zastąpi ona czarnej. Nie ma w niej pokrywy do uzupełniania tonera a łożyska są ślizgowe, plastikowe. Nie ma też złącza wtykowego. Wygląda na jednorazówkę. Stara wywoływaczka na razie działa, ale ma wyczuwalny luz na łożysku, tym od strony kół zębatych. Gdzie kupię takie łożysko?
  • Poziom 29  
    A jesteś pewny, że łozysko do wymiany. Miałem wiele zatartych. WD40 i po rozruszaniu śmiga dłuuugo. Wydaje mi się, że to co pisałem wyżej - wytarty wałek magnetyczny w miejscu łożyska - coś na niego nałóż(koszulkę termokurczliwą, niektórzy stosują poxylinę czy poxipol itp potem się to szlifuje aby nie było śladu uskoku(wytarcia) i zakłada łożysko to stare - tylko sprawdź czy pracuje. Powodzenia...