Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNITRA Ametyst 1012 - wystrzałowa usterka!

plewiq 17 Maj 2011 03:45 2693 8
  • #1 17 Maj 2011 03:45
    plewiq
    Poziom 9  

    Witam!
    Po czterech latach leżakowania na strychu, mój Ametyst doczekał sie swoich pięciu minut.
    Telewizor miał przebicia na wszystkich(poza jednym) kondensatorach 0,047uF/630V.
    Po podłączeniu do sieci telewizor działał pięknie przez 5 minut.
    Później kabel łączący konwerter UHF z głowicą, został ponownie złączony, i tu zaczęły się schodki... Począwszy od R121, rezystory dookoła lampy PFL-200 zaczęły strzelać jak fajerwerki - od tamtego czasu go nie włączam.
    Kondensatory posprawdzane - są ok,
    Wybrałem do niego lampy w najlepszym stanie - każda prawidłowo umiejscowiona,
    Oba tranzystory jak i wszystkie diody są sprawne...
    Byłbym wdzięczny gdyby mnie nakierowano, gdzie jeszcze można szukać przyczyny.
    Oto link do schematu: https://www.elektroda.pl/rtvforum/download.php?id=33429
    Pozdrawiam, P. Plewka

    -1 8
  • #2 17 Maj 2011 08:04
    Futrzaczek
    Admin Grupy Retro

    Z opisu wynika, że jakaś spora moc, mogąca powysadzać rezystory, chciała się przedostać niepowołaną drogą. Stąd można wykluczyć problemy w obwodach małosygnałowych.
    1) Głowica UHF zasilana jest z obwodów anodowych, chociaż na schemacie nie jest to zaznaczone. Zobacz, czy nie ma jakiegoś przebicia między zasilaniem a wyjściem tego modułu.
    2) Zobacz, czy PFL200 nie dostała zwarcia żarnika z katodą, co też mogłoby takie zachowanie tłumaczyć.

    0
  • #3 17 Maj 2011 16:41
    marcin_oizo
    Poziom 28  

    Może właśnie masz źle podłączoną przystawkę? Z tego co pamiętam to kolorowy kabel (najczęściej czerwony) miał iść do +zasilania najczęściej z głowicy telewizora natomiast masa i sygnał do wejścia p.cz. w odbiorniku. Biały kabel szedł do zasilania głowicy (no bo przyciśnięcie przycisku w przystawce odłącza zasilanie głowicy i daje napięcie na ZTA201). Tak mi się kojarzy, może być odwrotnie z kablami... Można to odszukać na stronce unimor info, polecam!!
    Newralgicznym punktem w okolicy lampy PFL200 jest nie tylko ona sama (nie bez kozery nazywana cholerną peefelką) jest opornik w jej anodzie wzmacniacza wizji (część L lampy). Taki ceglany, duży opornik drutowy o wartości 3,3k/6W (albo 2,2k ale raczej 3,3k, nie patrzę na schemat, piszę z pamięci). Sprawdź go albo najlepiej wywal i wstaw nowy na 5W bo na 6W nie produkują. Taki sam opornik jest w S2 lampy PL504, jego też możesz wymienić na przyszłość.
    Przelutuj podstawkę PFLki, najlepiej odessać stare luty i zalutować na nowo, wilgoć swoje robi. Miałem tak w Ametyście 105 że prawie się zapalił od przebicie w podstawce PCL805 :)

    1
  • #4 17 Maj 2011 18:27
    mikstu2
    Poziom 27  

    Nie pamiętam już czy ten model OTV ma obwody na płytkach drukowanych, ale chyba tak.
    Miałem przed wielu laty, naprawiając telewizory, dość dużo przypadków ustawicznego zrywania synchronizacji poziomej w podobnych, a może nawet tych samych OTV (Ametystach). Nie pomagały żadne regulacje ani wymiana lamp i prawie wszystkich elementów obwodów synchronizacji i generatora odchylania poziomego. Na oscyloskopie impulsy synchronizujące były prawidłowe.
    Chyba podstawka lampy albo laminat utraciły z biegiem czasu właściwości izolacyjne.
    Takie OTV kwalifikowałem wtedy na złom.
    Życzę, żeby to nie było coś z tego...

    0
  • #5 18 Maj 2011 12:02
    TELEWIZOREK52
    Poziom 26  

    Jak pisał wyżej Futrzaczek uszkodzenie charakterystyczne dla walniętej PFL200, chyba że po drodze coś zwarłeś. Profilaktycznie sprawdź jeszcze wtyk cewek odchylania - zwęglenie między nóżkami wtyku.

    0
  • #6 18 Maj 2011 21:27
    plewiq
    Poziom 9  

    Zwarcia między katodą a obwodem żarzenia nie było, jednak kupiłem dzisiaj w elektrotechnicznym nową PFL-200, wymieniłem popalone rezystory włącznie z tym 3,3k o którym powyżej wspomniano.
    Na tą chwile nic się nie zmaży, jednak ekran jest dość ciemny.
    Myślę że może to być kwestia usterki, którą właśnie usiłuję zdiagnozować - mianowicie potencjometr od konturu ku mojemu zdziwieniu, ma ciekawą funkcję REGULACJI GŁOŚNOŚCI!

    0
  • #7 18 Maj 2011 21:35
    Futrzaczek
    Admin Grupy Retro

    Obligatoryjnie przelutuj podstawkę i okolice PFL200, by jakiś dowcipny zimny lut się nie pojawił.

    Ciemny ekran może (ale nie musi) być oznaką zużycia kineskopu. Sprawdź sam kineskop, jak i poziom wysokiego napięcia.

    Czy powymieniałeś kondensatory papierowe w okolicy regulatora głośności? Ich upływ może powodować takie dziwne zjawiska.

    0
  • #8 19 Maj 2011 03:03
    TELEWIZOREK52
    Poziom 26  

    Podaj jakie masz napięcia na podstawce kineskopu.Zmierz czy zmieniają się i w jakim zakresie napięcia na S1 (2nóżka) i katodzie (7nóżka) w zależności od położenia potencjometrów jasności i kontrastu.

    0
  • #9 19 Maj 2011 15:50
    marcin_oizo
    Poziom 28  

    Nie potencjometr konturu a KONTRASTU :D
    Sygnał fonii brany jest z lampy wzmacniacza wizji toteż regulując kontrast regulujesz wzmocnienie wzmacniacza wizji i co za tym idzie i tak dalej i tak dalej.
    Wcześniej też miałeś ciemny obraz? Jeśli tak to kineskop słaby. W ogóle jest treść obrazy czy cokolwiek odbiera? Jeśli nie to szukamy dalej.
    Sprawdź połączenia przy potencjometrach (szczególnie kontrastu) oraz po uruchomieniu telewizora, jak się obraz pojawi, zewrzyj na chwilę katodę kineskopu do masy i zobacz co się będzie działo. Powinien się znacznie rozjaśnić, jeśli kineskop nie jest zużyty to zaświeci jak żarówka.
    Sprawdź połączenie katody kineskopu z takim cienkim kabelkiem wychodzącym z kubka filtru bloku p.cz. (tego na dole chassis), obok rzeczonej PFL-ki. Zazwyczaj ten kabelek nie szedł w wiązce, w koszulce igielitowej razem z pozostałymi kablami, tylko był owinięty na tej wiązce. Ten kabelek to zmora, cholernie cienki i non stop się urywa. Sprawdź do dokładnie, jeśli możesz - wymień na nowy.
    Powinno pomóc...
    Jeśli nie pomogło to szukamy dalej :)
    Ciemny obraz może też świadczyć o słabej PFL200 ale jeśli kupiłeś NOS to omijam temat.
    Pozdrawiam!

    0