Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative I-Trigue 3200 - cicho gra

17 Maj 2011 10:00 4591 3
  • Poziom 21  
    Witam.
    Mam problem z głośnikami Creative I-Trigue 3200.
    Objaw jest taki, że głośniki satelitarne grają bardzo cicho, a głośnik basowy tylko cicho buczy.
    Sprawdziłem już końcówkę mocy i potencjometry elektroniczne - są sprawne.
    Jak sądzę - problemem jest obwód wzmacniaczy operacyjnych mc4558cn (4 sztuki).
    Wymieniłem układy na nowe, ale efekt jest taki sam.
    Napięcie do nich dochodzi i wynosi 12 V, do układów sygnał audio dochodzi, ale wychodzi już zniekształcony i niewzmocniony.
    Wymieniałem już elektrolity w ich sąsiedztwie, ale bez efektu.
    Jeszcze nie spotkałem się z takim problemem i zaczyna mi już brakować pomysłów.

    Creative I-Trigue 3200 - cicho gra Creative I-Trigue 3200 - cicho gra
  • Poziom 43  
    Na zdjęciu są jeszcze 2 inne układy - co to za jedne?
  • Pomocny post
    Poziom 29  
    Jak wymiana nie pomogła, to chyba jest jasne, że to nie układy. Zreszą sytuacja, że nagle 4 się spaliły jest mało prawdopdobna. Taki układ jest zasilany symetrycznym napięciem. Jeśli tu masz 0 i 12V, to jeszcze musi być połowa napięcia zasilania (pozorna masa). A może -12V nie jest dostarczane?

    Marek
  • Poziom 21  
    fuutro napisał:
    Na zdjęciu są jeszcze 2 inne układy - co to za jedne?


    Są to dwa elektroniczne potencjometry M51132L, jeden to ogólna głośność a drugi steruje głośnością głośnika niskotonowego (są sprawne).
    Zastanawia mnie jedno, zrobiłem pomiary napięć w sprawnym obwodzie i tym uszkodzonym i wychodzi że na wyjściu uszkodzonego jest pełne napięcie zasilania względem masy a w tym sprawnym jest tylko połowa tego napięcia.

    Problem rozwiązany, zwarty był kondensator (C6 470uF/16V) w obwodzie masy pozornej .
    Dzięki Marek2006 za naprowadzenie na właściwy trop.