Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proview 998AM problem z H

10 Lis 2004 10:24 879 3
  • Poziom 16  
    witam
    monitor jw mial spalony fet 2sj449, hot 2sc5411 i opornik przed 2sj. po wymianie tych elementow nie mam napiecia na C hota. gdy odlutuje baze napiecie to sie pojawia 198V. przepatrzylem cala szyne B hota i nic nie znalazlem. elki na b+ wymienialem. podstawialem tda 9112 i nadal nic. wszystkie napiecia na wtornym prawidlowe. slychac prace cewek. niewiem jak go ugrysc.prosze o pomoc
    pozdrawiam
  • Poziom 27  
    Czesc A trafopowielacz sprawdziles? Mam schemat od 998A i widzę, ze regulacja HV w przypadku uszkodzenia kondka na wysokim bedzie blokowac procesor odchylania . Prawda Ty masz inny scalak to Hv moze inaczej rozwiązano,ale warto się upwenic czy nie blokuje. Choc z drugiej strony powinien probowac zaskoczyc. Mysle, że sprawdzałes na oscyloskopie czy sa jakies impulsy sterujace fetami oraz bazą? Byc moze padł procesor lub bin w eppromie Pozdrawiam
  • Poziom 16  
    witam
    trafo na multimetrze zakres 20mom pokazuje nieskonczonosc. jezeli odepne 1,2, noge trafa nadal nie mam napiecia na kolektorze. idac w dól od bazy hota stoi fet q607 bsn 254a - jezeli go odepne mam napiecie na c hota 198V czyli pelne b+ bez obciazenia. sprawdzilem ten fet i jego okolice i nic nie znalazlem. nie mam oscyloskopu wiec nie moge sprawdzic przebiegow :(
    pozdrawiam
  • Poziom 16  
    witam po dlugiej przerwie.
    nadal walcze z tym monitorem i zadnych pozytywnych wnioskow. dowiedzialem sie ze w chwili uszkodzeniamonitora padla karta graficzna/ czego moge sie spodziewac? uszkodzenia bina, procesora?? nie mam pomyslow jak go ugrysc?
    pozdrawiam