Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak podłączyć antenę do multiswitcha?

17 Maj 2011 18:10 10353 20
  • Poziom 10  
    Chciałbym sie dowiedzieć czy da się podłączyć taka antenę do multiswicza plus konwerter i rozdzielić na 4 TV.
    Jak to podłączyć jeśli jest możliwość?
    Antena DIGITmax HD/P25 - antena z wbudowanym przedwzmacniaczem antenowym - wzmocnienie 25dB.
    Link
    Multiswitch MP-0504 Signal 5-wejściowy 4-wyjściowy z aktywną naziemną Link
    Gniazdo końcowe Signal RTV-SAT Link
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 32  
    Wskazany przez Ciebie multiswitch ma wejscie RTV co widac na fotce wiec tam podpinasz antene tv a do jego wyjsc gniazda końcowe w pomieszczeniach gdzie beda odbiorniki TV ,tunery radiowe, odbiorniki SAT. Jezeli do tej anteny jest zasilacz który zasila jej wzmacniacz(antena TV naziemna) to zazwyczaj ten zasilacz jest podpiety do wtyku który wpinasz w odbiornik TV a Ty go wepniesz do switcha na wejscie RTV.
  • Poziom 10  
    Tylko ze ten wtyk z zasilaczem jest antenowy do TV a w swichu jest z gwintem F.
    Jak podpiąć to zasilanie?
  • Poziom 10  
    Próbowałem przedłużką z kabla ale naziemna nie działa SAT działa poprawnie.Podpinałem z zasilaczem i bez.
  • Poziom 10  
    Jak podepnę antenę bezpośrednio do TV to wszystko działa.
  • R.I.P. Zasłużony dla elektroda
    Witam.
    matib napisał:
    Tylko ze ten wtyk z zasilaczem jest antenowy do TV a w swichu jest z gwintem F.

    Przejściówka.
    Cytat:
    Próbowałem przedłużką z kabla ale naziemna nie działa

    Przejściówka.

    Mówimy o takiej przejściówce :

    Jak podłączyć antenę do multiswitcha?
    Wycinek zdjęcia od matnis .


    Pozdrawiam.
  • Poziom 10  
    Zamontowałem przejściówkę i dalej nic. Ale doszedłem do tego że po podłączeniu do multiswitcha spada siła sygnału. Przed podłączeniem mam 95% silę a po podłączeniu siła spada do 0% i pojawiają się błędy. Jest to na programach Polskich ze Skrzycznego a na programach Czeskich z Ostrawy jest OK siła nie spada a pojawiają się tylko niewielkie błędy programy działają normalnie.
  • Specjalista Sieci, Internet
    matib napisał:
    Ale doszedłem do tego że po podłączeniu do multiswitcha spada siła sygnału. Przed podłączeniem mam 95% silę a po podłączeniu siła spada do 0% i pojawiają się błędy. Jest to na programach Polskich ze Skrzycznego a na programach Czeskich z Ostrawy jest OK siła nie spada a pojawiają się tylko niewielkie błędy programy działają normalnie.

    Wygląda na przesterowanie wzmacniacza multiswitcha (zbyt wysokie poziomy sygnałów TV podawanych z anteny na multiswitch).

    Może być też tak, że multiswitch jest uszkodzony i tor SAT wpływa na tor TV. Odłączałeś SAT-y (fizycznie kable z konwertera?)?

    Możesz włożyć na wejście TV multiswitcha tłumik regulowany i zobaczyć co się będzie działo przy regulacji nim poziomu sygnału. Ewentualnie, jeśli nie masz tłumika, możesz odkręcić antenę w jedną czy druga stronę, w ten sposób obniżając poziomy odbieranych sygnałów. Ale to gorsze rozwiązanie, bo sygnały z różnych nadajników mogą się zachowywać różnie... jedne maleć, inne rosnąć.

    W ogóle odbiór Skrzycznego (zwłaszcza mux-2) bywa sporym problemem.
  • Poziom 10  
    Podłączone mam tylko TV naziemne, Czeska telewizja działa bez problemu. Problem jest z MUX-3 i MUX-3 ze Skrzycznego.
  • Specjalista elektryk
    Jak daleko jest nadajnik? Może wzmacniacz trzeba będzie wyrzucić albo wymienić na ten o mniejszym wzmocnieniu.
  • Poziom 10  
    Odległość do Wisła/Skrzyczne Odległość 74.2 km a do Ostravy 29 km.
  • Poziom 13  
    wydaje mi się że to może być problem z sygnałem sygnał jest pewnie na granicy błędu i to się rodzi problem. Wydaje mi się że nie napisałeś wcześniej że to sygnał cyfrowy. Jedyne co możesz zrobić to sprawdzić jaki masz sygnał z samej anteny i wtedy go wzmocnić lub stłumić.
  • Poziom 10  
    Tak jest to sygnał cyfrowy.Przed podłączeniem mam 95% silę a po podłączeniu siła spada do 0% i pojawiają się błędy. Jest to na programach Polskich ze Skrzycznego a na programach Czeskich z Ostrawy jest OK siła nie spada a pojawiają się tylko niewielkie błędy programy działają normalnie.
  • Poziom 13  
    Mówisz o jakości czy sile 95%. Wydaje mi się że za mocny lub za slaby sygnał stosowałem te multiswitche bardzo długo są bardzo czułe na sygnał powyżej 85dB. Lecz nigdy nie był to sygnał cyfrowy dlatego że wtedy nie było takiego zasięgu jedyne co możesz zrobić to spróbować zastosować jakiś tłumik żeby wyeliminować za mocny sygnał jak tłumik nic nie da to sygnał jest za słaby przy odległości takiej jak piszesz i braku przeszkód powinieneś mieć sygnał własnie koło tych 80dB ja na antenie bez wzmacniacz przy odległości 105km miałem sygnał 45 db bez wzmocnienia a po wzmocnieni około 25 dB wyszedł sygnał z rzędu 70 dB ale to 30 km dalej niż ty więc te 80 dB bardzo realne.
  • Poziom 13  
    A parametr jakość masz on jest najważniejszy. Chyba że tak po prostu u ciebie pokazuje ??, samą siłę lecz jak nie to napisz jaka jakość.
  • Poziom 10  
    Jest tak: Siła Sygnału: 95 , Poziom Błędów: 0.
  • Poziom 10  
    Kupiłem tłumik regulowany i wszystko ruszyło. Dziękuję za pomoc.