Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rover 75 uszkodzona automatyczna skrzynia biegów

17 Maj 2011 23:05 7409 11
  • Poziom 11  
    Witam.
    Zacznę od początku:
    Jakiś czas temu wyjechałem na miasto i zauważyłem, że 4 bieg jakby ślizga się. 1, 2, 3 OK, gdy wrzucił 4 nagle obroty podskoczyły, ale ciągnął dalej. Gdy wracałem sytuacja na początku się powtórzyła, po kilku km zaczęły ślizgać się kolejne biegi. Kilkaset metrów przed parkingiem mam do pokonania wzniesienie, z którym już nie dałem sobie rady. Kolega podjechał i zholował mnie pod tą górkę na parking. Na płaskim myślałem, że już sam wtoczę się na miejsce parkingowe, ale auto już nie rusza (ani do przodu, ani do tyłu) nawet na płaskim parkingu.
    Po postoju przez noc na parkingu, uruchomiłem auta. "Chciało" ruszyć, ale skrzynia zaczęła hałasować, trochę przestraszyłem się i szybko zgasiłem auto.
    Ktoś mi podpowiedział, żeby na początek wymienić olej - bez zmian. Po starcie skrzynia "chce działać", ale głośno pracuje, po kilku chwilach, skrzynia już nie reaguje przy żadnej pozycji lewarka.
    Znalazłem informacje o rezystancjach poszczególnych elektrozaworów - pomierzyłem, wszystko w normie. Auto próbowałem diagnozować KTSem, ale nie chciał połączyć się ze skrzynią.
    Ostatecznie zaryzykowałem i sam rozebrałem skrzynie. Na pierwszy rzut oka wszystko OK. Tarczki w dobrym stanie, ogólnie brak widocznych mechanicznych uszkodzeń.
    Jutro dostanę konwerter po regeneracji. Kupię też nowy filtr oleju. W zakładzie, w którym regenerują mi konwerter wzięli ode mnie pompę oleju i obiecali w cenie rozebrać ją i spojrzeć w jakim jest stanie.
    Dzisiaj dzwonił do mnie Pan, który wykonywał regeneracje. Stan konwertera określił na "średni". Według niego mógł powodować problemy przy prędkościach powyżej ok 60km/h, ale auto powinno na nim ruszać i jechać. W pompie wszystkie luzy jak i uszczelnienia w normie, ale są delikatne przetarcia, co świadczy, że w oleju były metalowe opiłki.
    Sterowania na razie nie rozbierałem (skrzynia hałasowała, dlatego sądzę że uszkodzenie było mechaniczne), ale ze względu na opiłki przypuszczam, że nie obędzie się bez przeczyszczenia sterowania (?).

    Proszę o zweryfikowanie moich przypuszczeń przez bardziej doświadczonych w temacie.
    I jakim olejem mogę teraz zalać skrzynię? Do tej pory przy wymianie lałem oryginalny za ok 200zł/5L. Jest jakiś tańszy, ale nie gorszy zamiennik? Teraz pewnie będę potrzebował z 10L (oryginał wyniesie mnie 430zł z przesyłką). Kolega ma właśnie 10L MOBIL ATF LT 71141. W zasadzie wdzięczy mi będzie jak się go pozbędzie.
    Skrzynia w tym aucie to JF506E, montowana również w autach VW, Mazda 6, Jaguar X-type.
  • Spec Automatyczne skrzynie biegów
    ATF3. 8-8.5 litra.
  • Poziom 11  
    Witam.
    Dziękuję za odpowiedź.
    Przy składaniu skrzyni zauważyłem przysmażone tarczki high oraz reverse. Z tego co do tej pory dowiedziałem się o automatach - upalone tarczki to skutek innej usterki. Jak sądzę w sterowaniu. Jakim elementom powinienem szczególnie przyjrzeć się?
    Wraz z wymianą tarczek powinienem wymieniać przekładki, jeżeli nie widać po nich jeszcze śladu zużycia? Po przetarciu szmatką wyglądają jak nowe.
    Pozdrawiam.
  • Pomocny post
    Poziom 10  
    Rozepnij kolego ostatni kosz ten mały i wyjmij ten mały śiłownik - lupa w rekę i ogladaj powinien być pękniety.

    Dodano po 1 [minuty]:

    Oleju wchodzi 7.85l i nic wiecej.
  • Poziom 11  
    Witam.
    W koszu High & Reverse Doszukałem się mikropęknięcia.
    Rada kolegi FENDER1 okazała się bardzo pomocna - lupa w dłoń i trochę cierpliwości. W moim przypadku to było naprawdę mikropęknięcie, bardzo trudne do zlokalizowania, praktycznie niezauważalne gołym okiem.
    Skrzynia złożona i już prawie pół roku jeżdżę bez żadnych problemów.
  • Poziom 10  
    Cieszę sie że pomogłem.
    Naprawiam skrzynie od 20 lat i jeżeli coś potrzebne bardzo proszę.
    fender1(malpa)op.pl.
  • Poziom 9  
    Witam.Ja mam proble z roverem 75 99r. 2.0v6 automat.Podczas jazdy delikatnej jest ok. wsteczny raz działa dobrze a raz wogóle go nie ma, przy przyspieszaniu czasami szarpie i świruje.olej castrol.Czasami pokazuje na liczniku EP.co to może byc?
  • Poziom 10  
    Wsteczny działa jeżeli jest włączona taśma , a często sie urywa. Przeważnie nie ma wstecznego no chyba że spalone tercze na koszu. Szarpania zawsze występują w tym aucie i musowe podpięcie pod komputer i czasami wychodzi NEUTRAL SWITH. Castrol - jaki??? :?:
  • Poziom 9  
    castrol automatic TQ-D.dzisiaj nie chciał wrzucić na wyższy bieg niż 2 a przy dodaniu gazu do 5 tyś obrotów redukuje na 1 bieg.
  • Poziom 10  
    Musisz podłączyć auto pod komputer bo nic z tego nie wyjdzie.
    Jeżeli żadnych błędów nie uzyskasz to jest do wymiany elektrozawor.
  • Poziom 9  
    Z podpięciem pod komputer to nie jest taka prosta sprawa bo jestem w Irlandii a tu jest z tymi sprawami zacofanie ale auto transportuje do Polski w styczniu to może coś uda się zrobić.Kolega ma MaxiDiag może coś sie tym uda.
  • Poziom 10  
    No i żeby Max...miał Rovera.
    Będziesz miał mały ptoblem jeżeli na komputerze nic nie wyjdzie , bo i tak się zdaża i wtedy na logikę. Ale napewno masz uszkodzony elektrozawór i trochę dziwna sprawa ze wstecznym.