Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Medion 32" - chassis 17MB22-2 , zasilacz 17PW20.1 - nie startuje

18 Maj 2011 14:46 13045 31

  • Poziom 17  
    Witam
    Mam problem z w/w odbiornikiem. Na początku nie zawsze startował,z czasem przestał w ogóle startować, jedynie dioda stand-by świeci. Po załączeniu dioda gaśnie i na tym koniec. Wymieniłem słynne kondensatory C877 I C878. Napięcia 33.3V, 22.5V,10.9V, 5V, 3.3V, 2.6V wychodzące z mojej przetwornicy we-g pomiarów. Sporo było na temat wcześniejszej wersji przetwornicy (17pw15) ale niestety nie udało mi się ustalić przyczyny braku startu odbiornika.Sprawdziłem tranzystory oraz zabezpieczenie inwertera i jest ok.Pod względem wylutów odbiornik sprawdzony.Wgrywałem pamięć z bazy 24c64 z bazy w elektrodzie.Na MB zauważyłem nieco zaniżone napięcia np.na IC004 gdzie powinno być 12V mam 10,6V, tam gdzie powinno być 10V mam 8,4V. Na R084 powinno być 8V a jest 7V.Niestety, nie wiem gdzie dalej szukać.Może ktoś z Kolegów miał doświadczenia z takim odbiornikiem i problemem?
    Pozdrawiam.
  • Multimetr FlukeMultimetr Fluke
  • Użytkownik obserwowany
    Cytat:
    Niestety, nie wiem gdzie dalej szukać


    Jak napięia zaniżone to szukałbym dalej w zasilaczu.
  • Poziom 33  
    1. napisał:
    Cytat:
    Niestety, nie wiem gdzie dalej szukać


    Jak napięia zaniżone to szukałbym dalej w zasilaczu.


    Naprawdę? A gdzie indziej to niby ma szukać, w matrycy? Zasilacz jest duży, wiec wskaż lepiej, który element może być uszkodzony (jeśli w ogóle wiesz) Co to za rada? Czy wiesz w ogóle w jaki sposób jest załaczany ten zasilacz z MB?
  • Multimetr FlukeMultimetr Fluke
  • Użytkownik obserwowany
    A ty gdzie byś szukał skibiński? Chętnie porozmawiam z tobą i zweryfikuję twoją wiedzę. Daj mi tylko link do schematu, bo nie chce mi się szukać i zaraz możemy zaczynać.
  • Poziom 33  
    Ja najpierw zadałem pytanie odnośnie załączania więc jak wiesz to odpowiedz. To, że uszkodzony jest zasilacz to wie każdy, bo jest b. awaryjny i o grupie komponentów, które trzeba wymienić pisano już wcześniej na forum.

    Dodano po 56 [minuty]:

    IC829,Q809,C877,C878,C817,C892,C801,C901,R817,R818,R819

    To są elementy, które trzeba sprawdzić w tym zasilaczu. Ostatnio, ktoś chyba pisał na tym forum, że miał trzaski w głośnikach spowodowane usterką w tym Vestlu, ale nie napisał jaki wynik. A wystarczyło wymienić te komponenty i po kłopocie.
  • Użytkownik obserwowany
    Cytat:
    IC829,Q809,C877,C878,C817,C892,C801,C901,R817,R818,R819


    IC829 - po kiego grzyba go ruszać? stab. 5V (napięcie prawidłowe) w dodatku w przetwornicy st-by, a wadliwie działa przecież główna przetwornica. Tak wynika z pomiarów podanych w pierwszym poście autora.
    C877,C878 - już wymieniał, czytaj uważnie.
    R817,R818,R819 - Po co czepiać się przetwornicy PFC?
    Co do reszty drobnicy nawety nie szukam. Mam wrażenie że spisałeś te elementy z jakiegoś forum, bez ładu i składu. Bo po prostu nie rozumiesz jak ten zasilacz jest zbudowany.

    Cytat:
    Ja najpierw zadałem pytanie odnośnie załączania więc jak wiesz to odpowiedz


    Brak związku z tematem.
    Będę dziś po 21.00 to porozmawiamy na temat tego zasilacza, jego budowy, może nawet się dowiesz jak jest włączany (a właściwie włączana). Może dołaczy też lamer.? :)
  • Poziom 33  
    To są komponenty, które zawsze trzeba na początku sprawdzić, nie pisałem, aby je 'ruszać'. Przetwornica PFC jest ważna, bo jak nie ma np. na tym dużym kondensatorze ok 400V to wtórne mogą odbiegać od poprawnych wartości. Poza tym widzę kolego, ze dalej nie wiesz jak jest włączana ta przetwornica.
  • Poziom 43  
    Andy11 napisał:
    Witam
    Mam problem z w/w odbiornikiem. Na początku nie zawsze startował,z czasem przestał w ogóle startować, jedynie dioda stand-by świeci. Po załączeniu dioda gaśnie i na tym koniec. Wymieniłem słynne kondensatory C877 I C878. Napięcia 33.3V, 22.5V,10.9V, 5V, 3.3V, 2.6V wychodzące z mojej przetwornicy we-g pomiarów. Sporo było na temat wcześniejszej wersji przetwornicy (17pw15) ale niestety nie udało mi się ustalić przyczyny braku startu odbiornika.Sprawdziłem tranzystory oraz zabezpieczenie inwertera i jest ok.Pod względem wylutów odbiornik sprawdzony.Wgrywałem pamięć z bazy 24c64 z bazy w elektrodzie.Na MB zauważyłem nieco zaniżone napięcia np.na IC004 gdzie powinno być 12V mam 10,6V, tam gdzie powinno być 10V mam 8,4V. Na R084 powinno być 8V a jest 7V.Niestety, nie wiem gdzie dalej szukać.Może ktoś z Kolegów miał doświadczenia z takim odbiornikiem i problemem?
    Pozdrawiam.


    Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Regulamin pkt 3.1.13. Proszę poprawić! Proszę przeczytać co musi być w tytule tematu, a co może jeśli będzie miejsce - https://www.elektroda.pl/rtvforum/topic1796351.html pkt 3.
  • Użytkownik obserwowany
    Cytat:
    Przetwornica PFC jest ważna, bo jak nie ma np. na tym dużym kondensatorze ok 400V to wtórne mogą odbiegać od poprawnych wartości.


    Brednie opowiadasz skubiński. Nie wiem czy jesteś dla mnie partnerem do rozmów w tej sytuacji.
    Przyjmij za pewnik, że wartość tego napięcia nijak się ma do napięć wyjściowych przetwornicy, tudzież jej wydajności.

    W jaki sposób jest włączana? Prosto, nic nadzwyczajnego i wszystko widać ze schematu, jak się umie czytać... Z MB, poprzez transoptor IC811 i w dalszej kolejności, już po stronie pierwotnej, przez układ złożony ze stabilizatora IC828 który podaje napięcia zasilania na przetwornicę główną i układ PFC.
    Mam nadzieję, że teraz już będziesz wiedział.
  • Poziom 33  
    [quote="1."]
    Cytat:


    W jaki sposób jest włączana? Prosto, nic nadzwyczajnego i wszystko widać ze schematu, jak się umie czytać... Z MB, poprzez transoptor IC811 i w dalszej kolejności, już po stronie pierwotnej, przez układ złożony ze stabilizatora IC828 który podaje napięcia zasilania na przetwornicę główną i układ PFC.
    Mam nadzieję, że teraz już będziesz wiedział.


    Właśnie, że nie kolego. Patrzyłeś na schemat ale z praktyki to zero wiesz o tym zasilaczu. W sposób jaki opisałeś to ta przetwornica jest WYŁĄCZANA na początku po uruchomieniu odbiornika do standby. Zasilacz ten wydaje napięcia bez konieczności podłaczania go do płyty głównej, dlatego na początku kolega powinien w ten sposób sprawdzić stan napięć wyjściowych. Dlatego pytałem się ciebie czy wiesz jak jest ta przetwornica załączana. I dlatego ma to związek z tematem...
  • Użytkownik obserwowany
    Cytat:
    Właśnie, że nie kolego. Patrzyłeś na schemat ale z praktyki to zero wiesz o tym zasilaczu. W sposób jaki opisałeś to ta przetwornica jest WYŁĄCZANA na początku po uruchomieniu odbiornika do standby.


    Boże spuść bombę i zabij tą trąbę. Ty nie masz żadnych podstaw z elektroniki. Działasz intuicyjnie i tworzysz własne teorie tylko na podstawie doświadczeń, które często nie mają pokrycia w rzeczywistości.
    Owszem, jak się ciebie czyta, tak pobieżnie to można odnieść wrażenie, że się chłop zna na elektronice. Ale to tylko złudzenie i jak się bliżej przyjrzeć, czy do schematu zajrzeć, zacząć problem analizować, to wtedy dopiero wychodzą twoje olbrzymie braki wiedzy.
    ps
    Włączana/wyłączana, wymyślił sobie. A zauważyłeś opcję z tranzystorem Q804 i zworę S800?
    Cytat:
    Zasilacz ten wydaje napięcia bez konieczności podłaczania go do płyty głównej


    Jak każdy... Tylko czasem trzeba coś dołączyć, a czasem wystarczy wyjąć wtyczkę. Magia normalnie....
  • Poziom 43  
    Dobra, przypuszczam, że warto skończyć rozważania teoretyczne. Zwłaszcza, że jak się dokładniej poczyta, to obaj macie rację. Różnica tylko taka, że kolega 1. potrafi logiczniej to tłumaczyć.
    Pora skończyć dlatego między innymi, że zasilacz jest już sprawny.
    Cytat:
    Napięcia 33.3V, 22.5V,10.9V, 5V, 3.3V, 2.6V wychodzące z mojej przetwornicy we-g pomiarów
    .
    Natomiast:
    Cytat:

    Na MB zauważyłem nieco zaniżone napięcia np.na IC004 gdzie powinno być 12V mam 10,6V, tam gdzie powinno być 10V mam 8,4V. Na R084 powinno być 8V a jest 7V.Niestety, nie wiem gdzie dalej szukać.Może ktoś z Kolegów miał doświadczenia z takim odbiornikiem i problemem?

    i na tym się skupcie. Jeśli warto i chcecie oczywiście.
    Dajcie coś popisać autorowi, bo się kompletnie pogubi.
  • Użytkownik obserwowany
    Jedno trzeba przyznać, ze dość sprytnie mnie wmanewrował z tym włączaniem/ wyłączaniem :) Co nie zmienia faktu, jak przypuszczam, że nie rozumie co i dlaczego.
    A poza tym, jako że zawsze wypływam na wierzch, dodałem przecież zdanie:
    Cytat:
    Włączana/wyłączana, wymyślił sobie. A zauważyłeś opcję z tranzystorem Q804 i zworę S800?

    :D
    Natomiast co do tego twierdzenia:
    Cytat:
    Przetwornica PFC jest ważna, bo jak nie ma np. na tym dużym kondensatorze ok 400V to wtórne mogą odbiegać od poprawnych wartości.

    chyba mi nie powiesz, że popierasz tę tezę? Chociaż w kontekście pewnego tematu z kosza archiwalnego, to mam już wątpliwości. :wink:
  • Poziom 43  
    Tej nie analizowałem pod tym względem. W innych może mieć znaczenie ze względu na rezystory startowe dla innych układów, między innymi.

    Napisz to, co w koszu tak, aby wszyscy zrozumieli i będzie OK. ;)
    Najlepiej z obrazkami. :)
  • Użytkownik obserwowany
    Cytat:
    Tej nie analizowałem pod tym względem. W innych może mieć znaczenie ze względu na rezystory startowe dla innych układów, między innymi.


    Ale nie na napięcia wyjściowe :wink:

    Cytat:
    Napisz to, co w koszu tak, aby wszyscy zrozumieli i będzie OK


    Co lepsze kawałki macie tam u siebie, zawsze możesz wyjąć :)
  • Moderator
    zbyszekskibinski napisał:
    Przetwornica PFC jest ważna, bo jak nie ma np. na tym dużym kondensatorze ok 400V to wtórne mogą odbiegać od poprawnych wartości.


    Nie wiem co w tym dziwnego dla "1."
    Tłumacząc dokładnie, nie tyle wartość napięć na wtórnym co jakość podczas obciążenia, która to z kolei ma duży wpływ na pracę układów zasilanych, zwłaszcza że układ kontroli jest tak zrobiony że to wychwyci. Może ktoś nie zrozumie pewnych rzeczy, ale taka jest prawda. Nie mylić z kondensatorami na wtórnym.
  • Użytkownik obserwowany
    Cytat:
    Tłumacząc dokładnie, nie tyle wartość napięć na wtórnym co jakość podczas obciążenia,


    Z tym też się nie zgodzę. Dobrze zaporojektowana przetwornica MUSI działać w dość szerokich granicach napięć wejściowych. Wiele przetwornic pracuje poprawnie nawet od powiedzmy ~150V w zależności od typu, co na kondensatorze sieciowym daje 216V. I wcale jakość napięć wyjściowych na tym nie cierpi. Ani wydajność.
  • Moderator
    Stare czasy się skończyły, niestety. Nie w tych przetwornicach. I nie mylić spadku napięć sieci z tym co mam na myśli. :D
  • Użytkownik obserwowany
    radsat napisał:
    Stare czasy się skończyły, niestety. Nie w tych przetwornicach. I nie mylić spadku napięć sieci z tym co mam na myśli. :D


    Proszę o uzasadnienie i konkrety. A nie domysłu i spekulacje.

    ps
    Wybacz radsat, ale dzisiaj nie jestem zbyt domyślny...
  • Poziom 33  
    1. napisał:
    Cytat:
    Tłumacząc dokładnie, nie tyle wartość napięć na wtórnym co jakość podczas obciążenia,


    Z tym też się nie zgodzę. Dobrze zaporojektowana przetwornica MUSI działać w dość szerokich granicach napięć wejściowych. Wiele przetwornic pracuje poprawnie nawet od powiedzmy ~150V w zależności od typu, co na kondensatorze sieciowym daje 216V. I wcale jakość napięć wyjściowych na tym nie cierpi. Ani wydajność.




    To tylko teoria z generalnej topologii przetwornic. My mówimy o tureckiej elektronice Vestel i tym właśnie zasilaczu. Gwarantuje ci, że jak tam napięcie spadnie do 216V to ta przetwornica nie zadziała, chcesz to zrób sobie jakiś eksperyment, nie wiem obniż to napięcie w jakiś spośób i sam zobaczysz, po co piszesz mi obraźliwe wiadomości na PW, znam ten zasilacz dobrze, czasem nie wystarczy rzucić okiem na schemat, aby wypowiedzieć się autorytarnie i jednoznacznie na temat specyficznego urządzenia, z którym nie ma się styczności i praktycznego doświadczenia napraw.
  • Użytkownik obserwowany
    Cytat:
    po co piszesz mi obraźliwe wiadomości na PW


    Dlaczego kłamiesz. Przed momentem spojrzałem w moje PW bo już zwątpiłem :) i nie pisałem do ciebie, nie tylko obraźliwe PW, ale żadne PW. Po prostu nic do ciebie nie pisałem.
    Może ktoś inny? Sprawdź dokładnie.
    Cytat:
    Gwarantuje ci, że jak tam napięcie spadnie do 216V to ta przetwornica nie zadziała,


    A ja mam wrażenie, że zadziała, a z prawidłowo pracującym PFC nawet jeszcze niższym sieciowy niż owe 150V.

    Cytat:
    nie wiem obniż to napięcie w jakiś spośób i sam zobaczysz


    Nie w jakiś tam sposób, tylko przez autotrasformator najlepiej. Chyba nie miałeś na myśli opornika? :) Warto sprawdzić (zakres), w dwóch opcjach:
    - z PFC
    - i bez PFC

  • Poziom 17  
    Witam ponownie.Dziękuje za zainteresowanie. Nie podałem jaki model TV bo nie ma na nim nalepki.
    Jedyne co udało mi sie zrobić to podnieść napięcia do prawidłowych poprzez wymianę kondensatorów c878 i c877 na takie jak siedziały oryginalnie. W tym momencie mam 12V (wcześniej 10.9) i 24.4V zamiast 22.5V.
    Problem pozostaje ten sam :(
  • Poziom 33  
    Jakie napięcie masz na gł. kondensatorze... 400V?. Jakie napięcia są teraz na IC004? Jezeli ten telewizor się dalej nie uruchamia, i wstawiłeś wsad do IC403, to musisz ustalić czy PSU czy MB winny przez obserwacje stanu na pinie on/off. (wyśle ci schemat zasilacza na pw). Jeżeli TV się uruchamia ale po jakimś czasie przechodzi do standby, to sprawdzić również czy napięcia nie 'siadają' w tym momencie, co sugerowałoby dalej poszukiwanie usterki w zasilaczu.
  • Użytkownik obserwowany
    Cytat:
    Jedyne co udało mi sie zrobić to podnieść napięcia do prawidłowych poprzez wymianę kondensatorów c878 i c877 na takie jak siedziały oryginalnie. W tym momencie mam 12V (wcześniej 10.9) i 24.4V zamiast 22.5V.


    No tak, można się było tego spodziewać. Kolejny majster co nie myśli przy naprawie tylko wymienia co gdzieś tam wyczyta. Kazali wymienić kondensatory to wymienił, tylko pewnie zapomniał, że tam MUSZĄ być impulsowe i to dobrej jakości.
    Wygląda na to, że od samego początku zasilacz nie był niczemu winny.
    Trudno jest sprawdzić czy pracuje poprawnie na sztucznym obciążeniu?


    Cytat:
    Jeżeli TV się uruchamia ale po jakimś czasie przechodzi do standby


    Skubinski, masz problemy z czytaniem ze zrozumieniem?
    Cytat:
    z czasem przestał w ogóle startować, jedynie dioda stand-by świeci. Po załączeniu dioda gaśnie i na tym koniec


    I chyba publiczne przeprosiny mi się należą? Nie uważasz?

  • Poziom 17  
    Napięcie na głównym kondensatorze 385V, na IC004 jest 11.6V. Po załączeniu TV ze stand-by nic się nie dzieje, napięcia cały czas w normie i nie wchodzi w stan czuwania.
  • Poziom 33  
    1. napisał:

    I chyba publiczne przeprosiny mi się należą? Nie uważasz?


    Najpierw to ty musisz mnie przeprosić za od dawien dawna obrażanie mnie na forum i PW. Czy myślisz, że jak na PW czy forum podasz się za kogoś innego otwierając kolejne konta emailowe i elektrodowe to jesteś kimś innym? Wiele postów z twoim udziałem trafiło do kosza, bo założone aby tylko pośmiać się z mojej osoby. Cóż... sam zacząłeś :!:

    Dodano po 9 [minuty]:

    Zasilacz można sprawdzić, przez podłączenie go do rezystora nastawnego o niskiej rezystancji i dużej mocy a w obwód w szereg wpinając miliamperomierz napięcia stałego a równolegle woltomierz. Na początku na 24V. Płynnie zmniejszać rezystancję aż wartość prądu osiągnie wartość maksymalną podaną na płytce dla tego wyjścia napięcia. Na wyjściu układu napięcie nie powinno znacznie spadać (np. poniżej 20V), na oscyloskopie powinna być linia prosta bez pulsacji.
  • Użytkownik obserwowany
    Cytat:
    Najpierw to ty musisz mnie przeprosić za od dawien dawna obrażanie mnie na forum i PW. Czy myślisz, że jak na PW czy forum podasz się za kogoś innego otwierając kolejne konta emailowe i elektrodowe to jesteś kimś innym? Wiele postów z twoim udziałem trafiło do kosza, bo założone aby tylko pośmiać się z mojej osoby. Cóż... sam zacząłeś


    Jeszcze raz ci powtarzam, nigdy, ani z tego konta, ani z poprzednich nie pisałem do ciebie na PW. To ty raz napisałeś do mnie PW, na które ja nie odpowiedziałem. Ponadto w danej chwili korzystam z jednego konta.
    Otwórz oczy i zrozum w końcu, że masz więcej "wielbicieli" na tym forum.

    Poza tym nie mam w zwyczaju przepraszać za pisanie prawdy na temat czyjejś wiedzy elektronicznej. Piszę wprost, tak jak to widzę, a każdy przecież może bronić swoich racji.

    Cytat:
    Zasilacz można sprawdzić, przez podłączenie go do rezystora nastawnego o niskiej rezystancji i dużej mocy


    Niskiej rezystancji tzn jakiej? Dużej mocy tzn jakiej?

    Dla 32 calowego telewizora w większości, wystarczającym testem jest podłączenie obciążenia na 24V w postaci dwóch żarówek samochodowych 12V/55W polączonych szeregowo. Jeśli pod takim obciążeniem napięcie będzie stabilne, przetwornicę można uznać za sprawną. Żarówki ma każdy, a rezystor regulowany o wymaganej mocy, nie każdy.
  • Poziom 43  
    Jakby takich żarówek na 24V nie było! Po co tyle szkła na placu boju? ;)

    Cytat:
    Napięcie na głównym kondensatorze 385V, na IC004 jest 11.6V. Po załączeniu TV ze stand-by nic się nie dzieje, napięcia cały czas w normie i nie wchodzi w stan czuwania.


    Zaczniesz wreszcie myśleć kolego Andy11?
    Sam zasilacz to już wszystko co związane z zasilaniem w TV? Palcem stabilizatory, przetwornice (jeśli są) na MB pokazywać?
    Skoro led gaśnie, to procesor coś tam robi. Tylko "coś tam, coś tam", czy trochę więcej?

    Koledze zbyszekskibinski już dawno tłumaczyłem, że niepotrzebnie myli osoby, ale najwidoczniej nie zrozumiał lub nie wierzy. Lamer. mu w głowie się utrwalił i wszystko przez niego teraz. Tak, tak - "podziękuj" lamerowi. , że Zbyszek na Tobie chce się chwilami odgryźć. ;)
    I na tym proponuję zakończyć prywatne wycieczki w tym temacie.
    Do meritum marsz!
  • Poziom 33  
    Cytat:
    Lamer. mu w głowie się utrwalił i wszystko przez niego teraz.
    I co ten biedny lamer. ma teraz zrobić.... pewno przeprosić zbyszka s. tylko za co? za "kulturę polaczków".

    Cytat:
    Tak, tak - "podziękuj" lamerowi. , że Zbyszek na Tobie chce się chwilami odgryźć.
    he he.. a zbyszek sie umie odgryźć.... pyskówką pewnie tak...

    Dodano po 19 [minuty]:

    zbyszekskibinski napisał:


    Zasilacz można sprawdzić, przez podłączenie go do rezystora nastawnego o niskiej rezystancji i dużej mocy a w obwód w szereg wpinając miliamperomierz napięcia stałego a równolegle woltomierz.
    A te miliampery to niby gdzie maja płynąć, na wejściu czy wyjściu, bo Witek pisał o sprawdzeniu zakresu pracy przetwornicy pod względem zmian napięcia zasilającego, z pominięciem fragmentu PFC.
  • Poziom 33  
    lamer. napisał:
    Cytat:
    Lamer. mu w głowie się utrwalił i wszystko przez niego teraz.
    I co ten biedny lamer. ma teraz zrobić.... pewno przeprosić zbyszka s. tylko za co? za "kulturę polaczków".



    Tak jak pisane wcześniej, nie chodziło o całokształt kultury polskiej, tylko kulturę języka i odzywki tego użytkownika, który szydził ze mnie na forum i kilku podobnych osób jemu pokrewnych. Nie chce się mi już gadać na ten temat. Osoby, które niepotrzebnie czują się obrażone z tego powodu publicznie przepraszam, a 'jedynka' też niech się już czuje przeproszony, jeżeli rzeczywiście nie on do mnie pisał, nie mniej jednak odzywki typu 'skubiński' czy 'iksiński' też nie są zbyt miłe, i nie są one wyłącznie krytyką za rzekomy 'brak wiedzy' czy 'podstaw elektrotechniki' ale również swoistą formą sarkazmu. Pozdrawiam wszystkich kolegów :D