Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Johnny II, brak nadawania.

18 Maj 2011 15:21 5969 10
  • Poziom 10  
    Witam posiadam radio President Johnny II ASC. Radio sprawowało się naprawdę wyśmienicie lecz od niedawna brak w nim nadawania sprawdziłem gruszkę i okazuje się ze jest dobra wiec postanowiłem wymienić końcówkę mocy lecz dalej nic to nie dało pożyczyłem od kolegi takie same radio i wystroiłem antenkę bardzo dobrze swr 1.2 i po podłączeniu uszkodzonego radia podczas nadawania zapala się jedna dioda a nie wszystkie tak jakby nadawanie było bardzo słabe natomiast na drugim radiu słychać jakby ktoś włączał gruszkę i chciał nadawać lecz jest totalna cisza ! możne macie jakieś pomysły powiem szczerze ze nie jestem elektronikiem ale możne z waszą pomocą uda mi się je naprawić :)

    3.1.13. (10.9, 15) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. /Olek II/
  • VIP Zasłużony dla elektroda
    Witam.

    Oczywiście zmierzyłeś inne istotne elementy oraz napięcia, które pokazałem na rysunkach.

    Ważnym elementem przy braku mocy nadajnika :

    President Johnny II, brak nadawania.

    Ważne napięcia w nadajniku - wszystkie punkty pomiarowe na czerwono :

    President Johnny II, brak nadawania.

    Podobne tematy wałkowane od miesięcy. :!:


    Pozdrawiam.
  • Poziom 10  
    Prawdę mówiąc schematy są ciężką moja stroną :D może miałbyś zdięcie normalne z oznaczeniem co dokładnie mam pomierzyć i jakie wyniki mają wyjść ?:P
  • Poziom 10  
    ???? może jakaś podpowiedz ? podmieniłem końcówkę mocy i efekt brak zmian :( moze mial już ktoś z was taki przypadek ???

    Regulamin p 3.1.13. /Olek II/
  • VIP Zasłużony dla elektroda
    slawi17 napisał:
    Prawdę mówiąc schematy są ciężką moja stroną :D może miałbyś zdięcie normalne z oznaczeniem co dokładnie mam pomierzyć i jakie wyniki mają wyjść ?:P


    Bez obrazy, ale jak chcesz naprawić radio nie umiejąc poczytać schematu. Jak inaczej mamy przedstawić co masz sprawdzić. Zapewne nie potrafisz zmierzyć tranzystora. No robisz sobie cyrk z tej strony i z ludzi którym chce się bezinteresownie rozwiązywać nie swoje usterki. Kolega SP5ANJ już podpowiedział na dobry początek co masz sprawdzić i nie pisz post pod postem, bo od tego jest przycisk ZMIEŃ.

    I jeszcze jedno. Jak sobie wyobrażasz fotkę z zaznaczonymi punktami pomiarowymi. Jak żyje jeszcze takich cudów nie widziałem. Od tego jest schemat z zaznaczonymi elementami, a na płytce wystarczy je odszukać.
  • Poziom 33  
    Kolego wiesz co kilka postów wyżej pewna osoba poświęca swój czas na schemacie jest zaznaczone WSZYSTKO a Ty coś takiego piszesz po prostu ten ktoś poczuł się jakby dostał w twarz. Jeśli w radiu jest ustawiony region PL i nie nadaje oddaj do naprawy. Ewentualnie jest opcja szukaj. Wybierasz dział CB i wpisujesz słowa kluczowe to jest tak prosta usterka, że nie sposób nie znaleźć czegoś podobnego w objawach. Nie radzisz sobie z techniką SMD i krótka piłka, trochę lat minie zanim się tego nauczysz.
  • Poziom 33  
    Miejsce tego radia jest gdzie indziej teraz nikt Cię nie zmusza abyś katował się czymś, czego nie rozumiesz.
    Nie napisałeś czy przed wymianą końcówki było tak samo a pomiary robisz na koniec .
    To, co zrobiłbyś w 6 godzin fachowiec zrobi Ci od ręki a jak się pomyliłeś i coś poszło przy okazji to będziesz siedział nad tym aż stracisz cierpliwość
  • Poziom 19  
    Witam , podłącze się do tematu , bo mam taki sam problem jak opisany powyżej , wymieniłem końcówkę 2sc2078 była uszkodzona miała zwarcie pomiędzy E i B i driver 2sc2314 ( ten na mierniku był ok ) ale bez zmian , przy nadawaniu świeci tylko led tx i jedna dioda z s-metera i to wszystko , pomierzyłem według schematu powyżej i takie mam napięcia , Kolorem zielonym przy nadawaniu , niebieski przy rx.
    President Johnny II, brak nadawania.
  • Poziom 20  
    rabbit2 napisał:
    Witam , podłącze się do tematu , bo mam taki sam problem jak opisany powyżej , wymieniłem końcówkę 2sc2078 była uszkodzona miała zwarcie pomiędzy E i B i driver 2sc2314 ( ten na mierniku był ok ) ale bez zmian , przy nadawaniu świeci tylko led tx i jedna dioda z s-metera i to wszystko , pomierzyłem według schematu powyżej i takie mam napięcia , Kolorem zielonym przy nadawaniu , niebieski przy rx.
    President Johnny II, brak nadawania.

    Witam.
    Widać ewidentny brak napięcia ~[+]12V na tranzystorze 2SC2078 oraz 2SC2314. Sprawdź trasę linii zasilającej oraz diodę modulatora jak i samo trafo. Pozdrawiam B.