Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz padł czy może coś jeszcze?

Elevs 22 Maj 2011 00:56 3250 14
  • #1 22 Maj 2011 00:56
    Elevs
    Poziom 2  

    Mam problem. Dzisiaj wieczorem podczas normalnej pracy, przy średnim obciążeniu, komputer się wyłączył. Przy próbie włączenia nie dzieje się nic, nie startują nawet wentylatory. Jedynym śladem życia jest ledwie zauważalne mrugnięcie diodki od dysku twardego, poza tym zero reakcji.

    Otworzyłem kompa, żadnego zapachu spalenizny, kondensatory na płycie głównej są całe (tzn. nie widać żeby były wylane). I tu pytanie czy poza prawdopodobnym uszkodzeniem zasilacza, jest szansa że reszta jest cała? Ewentualnie co jeszcze mogło paść?

    Dodam, że 3 dni temu zmieniłem kartę graficzną z 9600GT na GTS 450.

    Mój sprzęt:
    E5200@3Ghz
    Geforce Palit GTS 450
    4gb ramu
    zasilacz ibox 400W

    0 14
  • #2 22 Maj 2011 01:02
    jankolo
    VIP Zasłużony dla elektroda

    Objaw typowy dla zwarcia na liniach zasilających. Sprawdziłbym przede wszystkim dysk twardy na innym komputerze. Zasilacz mógł zabić wszystko.
    Odłącz dysk twardy i sprawdź, czy komputer uruchomi się. Jeżeli tak, oznacza to że przepalony sostał transil na dysku. Być może dysk będzie w takim przypadku do naprawy.

    0
  • Pomocny post
    #3 22 Maj 2011 01:20
    Pultan
    Poziom 30  

    Jeśli nie ma żadnej reakcji to od razu stawiam na uwalony zasilacz, ten konfig to o wieeele więcej niż ten chiński zasilacz może znieść i w tym przypadku od razu radzę kupić nowy markowy zasilacz. Bądź dobrej myśli bo te Feele nie ciągną dużo za sobą.
    Sorry jankolo że się tak wtrąciłem ale musiałem to napisać:P

    0
  • #4 22 Maj 2011 01:27
    Elevs
    Poziom 2  

    Odłączenie dysków nic nie dało. Komputer zupełnie głuchy. Małe sprostowanie - diodka od dysku mignie tylko za pierwszym razem po włączeniu UPS, kolejne wciśnięcia powera sprawiają, że nawet ta diodka nie mrugnie. I tak UPS jest sprawny.

    Pytam o uszkodzenia bo 4 lata temu na innym kompie była podobna przygoda. Komputer zachowywał się tak samo. Tylko czuć było brzydki zapaszek od zasilacza wtedy i widać było walnięte kondensatory na płycie. Po wymianie tych dwóch elementów wszystko poszło.

    Cały czas mam nadzieję, że brak opisanych powyżej uszkodzeń świadczy tylko o uszkodzeniu zasilacza?

    0
  • #5 22 Maj 2011 01:40
    Pultan
    Poziom 30  

    Widać że zasilacz miałeś już "nadgryziony". Co Ci szkodzi kupić nowy zasilacz, przecież i tak musisz to zrobić?

    0
  • #6 22 Maj 2011 01:46
    Elevs
    Poziom 2  

    Ten zasilacz ibox był 4-letni, ale nie "nadgryziony", po tamtej wymianie zasilacza z tym nigdy nic się nie działo.

    0
  • #7 22 Maj 2011 01:47
    dluxea
    Poziom 23  

    Rozbierz zasilacz i zobacz kondensatory czy nie są wylane lub popuchnięte.
    Jak masz miernik to można odłączyć całkowicie zasilacz i pomierzyć napięcia czy są prawidłowe, żeby zasilacz ruszył bez płyty trzeba zewrzeć zielony kabelek z czarnym? (Złącze 20 lub 24 stykowe)

    0
  • Pomocny post
    #8 22 Maj 2011 04:28
    dt1
    Moderator - Komputery Serwis

    W przypadku takiej usterki często pada podwójna dioda zamontowana na radiatorze. Odłącz wszystkie przewody zasilacza od płyty i reszty komponentów komputera i sprawdź omomierzem oporność między:
    czarnym a zółtym przewodem
    czarnym a czerwonym przewodem
    czarnym a pomarańczowym przewodem.

    W żadnym przypadku nie powinno tam być zwarcia (a tak jak koledzy sądzą, pewnie przeciążyłeś zasilacz - jeśli mam zgadywać, to pewnie między czarnym a zółtym będzie zwarcie).

    Jeśli mam rację, to można to łatwo i tanio naprawić, ale tak jak już zostało powiedziane - czas wymienić pudełko z kabelkami na zasilacz :)

    0
  • #9 22 Maj 2011 09:25
    adamadi33
    Poziom 43  

    Popełniłeś standardowy błąd.Przed wymiana karty graficznej trzeba było obliczyć moc zasilacza.Większość nowych użytkowników pisze dopiero po szkodzie.

    0
  • #10 22 Maj 2011 09:41
    Kasek21
    Poziom 43  

    adamadi33 napisał:
    Popełniłeś standardowy błąd.Przed wymiana karty graficznej trzeba było obliczyć moc zasilacza.Większość nowych użytkowników pisze dopiero po szkodzie.


    Tu nie problemem jest obliczenie mocy tylko stosowanie właśnie takich zasilaczy.

    Markowe 400W spokojnie wystarcza na taki zestaw.

    0
  • #11 22 Maj 2011 16:44
    Pultan
    Poziom 30  

    Qrdę radzę przestać z tymi teoriami, podpinanie tego sprzętu pod chińskie zasilacze to coś takiego jak skok bez spadochronu. Skołuj inny porządny zasilacz i sprawdź wtedy co się będzie działo, jeśli masz jakieś zwarcie to się nie włączy a nie wykończy sprzętu. Jeśli to była wina wcześniejszego zasilacza to komputer najprawdopodobniej odpali i będzie działał prawidłowo.

    0
  • #12 22 Maj 2011 20:14
    Elevs
    Poziom 2  

    Ok, dzięki za pomoc.

    Komputer postawiłem na nogi na zasilaczu Logic 400W. Wiem, wiem kolejna puszka z kabelkami. Komp poszedł, całe szczęście zdechł tylko stary ibox... reszta cała i zdrowa.

    Co do przeciążenia zasilacza, przed kupnem karty sprawdzałem czy 400W starczy i jak kolega napisał na ten zestaw to powinno być wystarczające. Palit GTS 450 nie jest jakiś strasznie prądożerny, tym bardziej, że jest to model bez firmowego OC.

    Ale tak czy siak, mam po uszy chińszczyzny i zastanawiam się nad kupnem zasilacza CHIEFTEC GPA-450S8 (80+) 450W.

    0
  • Pomocny post
    #14 22 Maj 2011 21:13
    appcontrol
    Poziom 19  

    Witaj,

    widzę, że temat w zasadzie zamknięty jednak nie mogę oprzeć się pokusie aby zachęcić Cię do kupna lepszego zasilacza. Myślę, że zestaw który podałeś pobiera jakieś 200W, a moc zasilacza (400W) to szczyt jego możliwości. Ryzykowne rozwiązanie. Korzystam z zasilacza Pentagramu, konfiguracja pobiera 210W, praca bezszelestna, niezmiennie i bezawaryjnie od 4 lat. Pozostał jeszcze jeden rok gwarancji. Koszt ok 180zł. Ze słabszych polecam zasilacze Delta, Chiefteca.

    0
  • Pomocny post
    #15 22 Maj 2011 21:23
    adamadi33
    Poziom 43  

    GTS 450 i E5200 podkręcony do 3 Ghz.450W.

    0
  Szukaj w 5mln produktów