Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stihl fs 350 brak iskry. Wyłącznik zapłonu. Styk na stopie.

kucharz_86 22 May 2011 14:13 7259 11
  • #1
    kucharz_86
    Level 12  
    Witam.
    Mam problem z moim Sthil-em nie ma iskry, próbowałem regulować odstęp między kołem a cewką ale to nic nie dało świeca w porządku nie jestem tylko pewien co do wyłącznika zapłonu bo u mnie jest na STOP-ie styk. Nie wiem czy tak powinno być, w każdym bądź razie tak czy tak nie mam iskry. Dobrze byłoby jakby ktoś znał jakie wartości powinna mieć cewka jak bym ją zmierzył miernikiem.

    Z góry dziękuję i pozdrawiam.
  • #2
    User removed account
    User removed account  
  • #3
    RBMK-1000
    Level 13  
    Oporność nasadki przewodu świecy
    do masy : powinien być 1,5 do 12 kΩ
    Oporność przewodu zapłonowego < 10 Ω
  • #4
    kucharz_86
    Level 12  
    Witam.
    Sprawdziłem cewkę i niestety okazuje się, że niby jest dobra:/ jak i zresztą kabel zapłonowy. Czy mogą być jakieś inne przyczyny? I gdzie mógłbym w razie czego kupić taką cewkę w dobrych pieniądzach bo z tego co się już orientowałem to kosztuje ona około 170 - 230 zł.
    Pozdrawiam.
  • #5
    RBMK-1000
    Level 13  
    A sprawdziłeś ten kabelek o którym pisze Rycho? Spróbuj odpiąć ten kabel i sprawdź wtedy czy maszyna odpali/będzie iskra.
  • #6
    kucharz_86
    Level 12  
    Witam.
    Tak. Próbowałem takim sposobem już na samym początku:)
    Pozdrawiam.
  • #7
    kucharz_86
    Level 12  
    Witam.
    Panowie mam problem kupiłem nową cewka do tego Stihl-a i nic dalej nie ma iskry. Czy ktoś ma jakiś pomysł co to mogło by być?
  • #8
    cichus
    Level 21  
    Jeśli nowa cewka jest ze sprawdzonego źródła i wiemy że jest dobra, to pozostaje przejrzeć ten cienki kabelek od wyłącznika zapłonu czy nie ma przetarć. Najlepiej wogóle go nie podłączać na czas rozruchu. Wymienić świecę na nową. Jeśli to nie pomoże to pozostaje koło zamachowe. Innych przyczyn braku iskry nie ma.
  • #9
    kucharz_86
    Level 12  
    Witam.
    Właśnie wszystkie próby robię bez tego kabelka zapłonowego. A cewka jest w 100% sprawna bo kupowałem ją od dilera Stihl-a. Ale nie chce mi się wierzyć żeby koło padło bo przecież to tylko dwa magnesy, no chyba, że były takie przypadki.
  • #10
    RBMK-1000
    Level 13  
    Zobacz czy te magnesy nie mają niebieskawego koloru.
    Fajka (sprężyna) poprawnie zamontowana?
  • #11
    cichus
    Level 21  
    Proponuje czym prędzej podmienić koło zamachowe bo trawa rośnie :D
  • #12
    kucharz_86
    Level 12  
    Witam.
    Wszystko się wyjaśniło nie sprawdziłem fajki tak jak wcześniej Panowie pisali, nakłułem sprężynkę w innym miejscu i gra teraz prawie wszystko (nowa cewka zostanie na zapas :D) Magnesy są koloru żółtego można powiedzieć, prócz jednego defektu że mi ścięło klina na kole bo wcześniej myślałem, że to koło i odkręciłem je w celu sprawdzenia go :D