Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Aparat cyfrowy CASIO QV-R40 wpadł do morza. Jak go naprawić?

Agentlos 25 Dec 2004 21:29 14515 85
Altium Designer Computer Controls
  • #61
    Agentlos
    Level 25  
    Witam. Chciałem Was poprosić o linki do stron z elementami i opisami układów SMD, np:
    Quote:
    nie mogę za żadne skarby znaleść głownego serwera. Po usunięczu końcowych członów widzę cos takiego
    Quote:

    Error 403--Forbidden
    From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
    10.4.4 403 Forbidden
    The server understood the request, but is refusing to fulfill it. Authorization will not help and the request SHOULD NOT be repeated. If the request method was not HEAD and the server wishes to make public why the request has not been fulfilled, it SHOULD describe the reason for the refusal in the entity. This status code is commonly used when the server does not wish to reveal exactly why the request has been refused, or when no other response is applicable.
    lub po wpisanie samego http://documentation.renesas.com/ widzę
    Quote:
    /ren-web/documentation
    Jakie są główne odnośniki do tech serwerów?
  • Altium Designer Computer Controls
  • Helpful post
    #62
    Błażej
    VIP Meritorious for electroda.pl
    Wanienka ultradźwiękowa rozniesie ci tą elektronikę. Daj sobie spokój.
    A teraz po kolei.
    To uszkodzenie to NIE jest kwestia wyczyszczenia płytki i poprawy styków!
    Jeżeli masz przez komputer dostep do zawartości pamięci aparatu, to procek i pamięć SĄ sprawne. Nie działa część zasilająca. Woda morska spowodowała zwarcie i upaliła na pewno część z zasilaczy, bo jest ich wewnątrz kilka. Te czarne ceramiczne elementy z których wystaja końcówki drutu to części przetwornic(y). Możliwe że jest też satosowane jakieś wewnętrzne zabezpieczenie przed błęnym podłączeniem zasilacza zewnętrznego i ono padło. Bateria i wejście zasilacza nie są tak po prostu połączone równolegle. Aparat pewnie miał funkcję ładowania akumulatorów przez zasilacz. Do tej funkcji też jest odpowiednia elektronika.
    Nie stosuj do mycia acetonu. Stosuj alkohol propanolowy (propylenowy - jakoś tak, w sklepie z elektronika będą mieli).
    Z płytki nie odszedł ci laminat tylko soldermaska. Stosowana jest w trakcie procesu produkcyjnego, by cyna nie "siadała" tam gdzie nie musi. Jej ubytki nie są groźne.
    Te białe osady to nie sól (bo w końcu morze nie jest tak okrutnie zasolone, no chyba że to było Morze Martwe). To efekt reakcji zastosowanego przez ciebie spirytusu i innych specjałów z pozostałościami chemii użytej w czasie produkcji.
    Oprócz tego nawet jeśli uda się uruchomić elektronikę, to co z optyką? Bo jeśli tam też dostała się woda, to na pewno zostały jakieś zacieki, plamy... A sama matryca ccd też chyba nie najlepiej znosi kąpiele...
    Na twoim miejscu zaniósłbym aparat do jakiegoś serwisu i poprosił o określenie możliwych uszkodzeń i koszty napraw. Możliwe że wyjściem korzystnym finansowo będzie zczytanie zawartości pamieci, odłączenie aparatury podtrzymującej i urządzenie aparatowi pogrzebu... :(
    Ale przynajmniej z całej tej historii wyniosłeś jeden wniosek. Następny aparat ZAWSZE będziesz miał powieszony na pasku! :D
    Pozdrawiam
    Ps. Nie zauważyłem że są tu aż trzy strony i niektóre z moich uwag moga jużnie być aktualne. Podziwiam upór i cierpliwość.
    I tak dopisując. Nawet najdrobniejszy paproch może unieruchomić tak delikatną mechanikę...
  • Altium Designer Computer Controls
  • #63
    Agentlos
    Level 25  
    Serdecznie dziękuję za odpowiedz. NA ych trzech strnach nie dowiedziałem się zadnej z tych rzeczy o których napisałeś. Jeśli oglądałeś zdjecia, to widać że woda nie dostała się wszędzie. Aparat jest solidnie obudowany aluminiową obudową - woda raczej nie miała szans dostania się do elektroniki wyświetlacza Z teg co wiem przygasał on powoli po wyjęciu z wodya wpadł on na dosłownie na 2 może 3 sekundy. Co do optyki, to zastanawiam się nad jej rozkręceniem, ponieważ zauważyłem kryształek soli (po odkręceniu wyświetlacza i matrycu widać wszytko co widzi aparat). Zauważyłem że w środku jest pewna część, ale nie bardzo wiem do czego służy. Przy próbie zrobienia zdjęcia, a raczej naciskaniu przycisku robiącego zdjęcia porusza się troszkę do przodu, a następnie znów do tyłu. Jej odgłos jest zarejstrowany na dzwiekach na stronie nr. 2. pod nazwą "Po kliknieciu na przycisk robienia zdjęć.zip". Do pamięci aparatu mam całkowity dostęp - nie tak jak na początku. Mogę nagrywać na nią i kasować. Identycznie jest z pamiecią wbudowaną. Mogę robić z nią wszytko. Gdy znajduja się na niej zdjecia odpowiednio ponazywane przez aparat (zrobione za czasów jego działania) po zadawie przyciskami SET i strzałkami a następnie podłączeniu do kompa widać że włącza sie trzyb w którym widać spis oraz miniatury zdjęć. Na dysku aparatu tworzy się wtedy katalog i strona htm z miniaturami zdjęć - czyli procesor pracuje.

    Wczoraj napisałem do serwisu CASIO w Warszawie. Zobaczę co odpowiedzą. Miejmy nadzieję że ich odpowiedz będzie dla mnie pomyślna. Może ze schematu dowiem się ile prądu potrzebuje wyświetlacz itp.. Pozostaje mi tylko czekanie.

    A tak na marginesie to aparacik nie jest mój - należy do moich bardzo dobrych sąsiadów. Jedna z właścicielek była nad morzem - jakaś wysepa. Na zdjeciach widać niemieckie napisy. Podobno to jakaś mała wysepka. A morze na 100% było słone. Co do samej matryce to do niej woda nie doszła. Jest w idealnym stanie, chociaż po jej wyjęciu oraz odłączeniu wyświetlacza aparat zachowuje się identycznie - miga czerwona ledą. To już chyba sprawa dostarczenia sygnału. Kiedy przyniosłem aparat do domu przed czyszczeniem nie dawał znaku życia. Był tak ośniedziały że szkoda gadać. Mam skana na komputerze, lecz niestety słabej jakości... A szkoda bo warto było by poruwnać z jego dzisiejszym stanem.

    Ponawiam pytanie - jak sprawdzić czy lapa błyskowa nie jest przepalona?
  • Helpful post
    #64
    Błażej
    VIP Meritorious for electroda.pl
    Palnik lampy wymaga wysokiego napięcia: kilkaset wolt na elektrodach i kilka kV na wyzwolenie błysku. Ale lampą nie zaprzątałbym sobie teraz głowy.
    Co do pomiarów. To mierząc parametry elementu w układzie często możesz otrzymać błędny wynik, bo np. rezystor jest włączony równolegle z innym rezystorem i wtedy wypadkowa rezystancja będzie inna.
    Spróbuj uruchomić lampę. Powinien być, choć niekoniecznie, słyszalny gwizd przetwornicy w.n. i na nóżkach tego dużego kondensatora powinno się pojawić napięcie około 300V.
    Jeśli chcesz sprawdzić kondensator, to musisz go wylutować i włożyć w miernik(w miejsce podpisane Cx). Kondensator MUSI być rozładowany (inaczej uszkodzisz miernik).
    To że układy wyglądają tak samo lub nawet pełnią te same funkcje nie znaczy że można je zamieniać.
    Względem czego mierzyłeś napięcie na wyświetlaczu? Czy w wyświetlaczu jest jakiś układ czy on już "goły"?
  • #65
    Agentlos
    Level 25  
    Po pomiarach sprawdzajacych - spradzałem omomierzem jak mi podpowiedziano. Na kondensatorze pojawił sie prąd około 0.4V. Po sprawdzeniu po jakims czasie był on cały czas tam obecny. Po włączeniu aparatu i nacisnięciu przycisku robiącego zdjecia napięcie znika. Z tego co wiem to powinien on być cały czas naładowany, a ładowania brak...

    Co do wyświetlacza to mierzyłem napięcie na kabelkach wychodzących z niego - czerwonym i czarnym. Dodaje rysunek połączenie wyswietlacza z tymi 2 kabekami.
  • Helpful post
    #66
    Błażej
    VIP Meritorious for electroda.pl
    Te kabelki to bedzie raczej podświetlenie samego wyświetlacza. Nie wiem jak jest zrealizowane (folia EL, zimna katoda,LED?). Jeśli jest to faktycznie podświetlenie, to w zależności od rodzaju źródła światła powinno tam być od kilku V (LED) do kilkuset (katoda).
    Przetwornica do lampy nie działa, ale nie wiem co ją załącza. Nie jest przecież wlączana zwykłym "hebelkiem" (wyłącznikiem) ale steruje nią procek. Więc jeśli on nie ma odczytów o oświetleniu, to nic nie zdziałasz.
    Jeśli napięcie znika po naciśnięciu przycisku, to może oznaczać to zwarcie, przeciążenie...
    Po świetach zadzwoń do serwisu i zapytaj ile kosztowała by ekspertyza. Jesli jakieś rozsądne pieniądze, to prześlij im aparat. Ja bym się nie męczył...
  • #67
    Agentlos
    Level 25  
    Wysłałem list z prośbą o schemat. Być moze wkrótce dostanę odpowiedz. Na naprwę w serwisie prawdopodobnie nie ma co liczyć - gwarancja nie do uznania ponieważ uszkdzenie z winy urzytkownika, a serwis na pewno za małe pieniądze tego nie zrobi. W moim przypaku zaprawa jedynie we własnym zakresie. Prawda jest niestety przykra. Gdyby aparat trafił do mnie wcześniej (wczesniej bym sie nim zainteresował) może elektronika nie była by tak zżarta jak teraz. No cóż, czas zrobił swoje.
    Na szczęście jak na razie kiedy widzę możliwość naprawy nie brak mi do niej chęci, chociaż zdaję sobie świetnie sprawę, ze i dla zaawansowanego elektronika nie jest łatwą rzczeczą naprawienie czegos takiego, a co dopiero dla początkujaceo który nie zna nawet podstaw elektroniki i odpowiedznich przyrządów i niestety wprawy.
    Niestety wszystko musi przyjść z czasem, jak wprawa tak i wiedza. Zdaję sobie doskonale sprawę z tego, że nie powinienem robić sobie wielkich nadzieji, gdyż to nie byle aparacik z kilkoma częściami. Wiem ze jeśli nic nie zdziałam, to będe musiał oddać aparat właścicielom jako przenosny dysk twardy na baterie..
    Takie są fakty i niestety nic na to nie poradzę. Pozostaje jedynie nadzieja i powyżej wspomniany zapał...
  • #68
    Agentlos
    Level 25  
    Chyba mam coś z głową. Od 11 listopada mam aparat i nie zauważyłem opisów na częściach! Chyba przejde sie do okulisty... Postaram się je tutaj zamieścić. Niestety nie widać ich na skanach, ponieważ są maleńkich romiarów, oraz nie jest to nadruk, a "wyrycie" na powierzchni. W najbliższym czasie zamiesze kilka nazw podzespołów.
  • Helpful post
    #69
    Błażej
    VIP Meritorious for electroda.pl
    Te opisy to przynajmniej krok do przodu. Ja jednak dalej polecabym wizytę w serwisie. Na razie tylko niech ocenią stan urządzonka. Może okazać się że procek jest sprawny a leży jakiś driver od optyki lub matrycy. a jest to pewie układ specjalizowany, do kupienia tylko u producenta i za takie pieniadze że...
    Ale skoro już masz typy części, to zlokalizuj ich zasilania. Następnie zabierz się za sprawdzenie napięć wychodzących z zasilacza. W internecie powinieneś znaleźć parametry tych układów i ich typowe aplikacje. Po nich dojdziesz jaka jest rola pozostałych elementów.
  • #70
    Agentlos
    Level 25  
    Witam. Troszkę się pomęczyłem, aby spisać te malucieńckie napisy. Nawet pod lupa słabo je widać, praktycznie trzeba sie domyślać co pisze. Załączam zdjęcie płytki.
    Update:
    O jeja... Zapomniałem dać załącznika. Dziwne ze dopiero teraz to zbaczyłem... No więc obiecałem i daję. Mam nadziej, że duży rzmiar Was nie zniechęci do pomocy mi. Chiałem jeszcze zmniejszyć, lecz nie było by widać części i nici z mojej fatygi nazywania ich. Na zdjęciu widać całą płytkę, a po przybliżeniu napisy. Troszę jestem zdziwiony, ponieważ nie wiedziałem co znaczą np. | lub częste B| i tam daje jakaś nazwa. Jeśli poniższy załącznik będzie mało czytelny, to osobą, które będą chciały mi pomóc wyślę obraz płytki na Maila, aby nie tracić punktów. Mam nadzieję, że i takie się znajdą. Liczę na Waszą pomoc.

    Update:
    Podpisane elementy.jpg usunięte ze wzgledu na brak przydatności w temacie.
  • #71
    Agentlos
    Level 25  
    No cóż. Widzę że mój temat jest oblegany, aż trzeszczy. Aż JEDNA osoba ściągneła opisany przezemnie przez 3 godziny schemat. Chyba święta to nie najlepszy czas do proszenia o pomoc... Miejmy nadzieję, że po świetach bedzie lepiej. Na razie probuje odczytać napis na części
    Jest on bardzo słabo widoczny, ale jest. Mam nadzieje ze uda mnie sie go odczytać, a jak nie to tylko nadzieja w liście od serwisu.

    UPDATE!
    Jeszczr takiej zwały dawno nie widziałem! Może mi ktoś powiedzieć co to za materiał/tusz którym pisze się nazwy układów? Przed czyszczeniem spirolem nie było widać ni. A teraz po wyczyszczeniu widac dokładnie literki! Co to za materiał? Prosze o odpowiedz! Aż sie ze zdziwienie zdziwiłem... Uf...
    A oto oczekiwana nazwa części:
    25AAJ
    8
    2N22
    Czy ten PDF jest odpowiedni? KLIKNIJ TUTAJ
    Jeja, jeja jeja. Czy ktoś z was ma pojęcie jak, lub gdzie wchodzą napięcia? Troche zbytnio skomplikowane jak dla mnie...
  • #72
    trumnica
    Level 18  
    Może by Ci ktoś pomógł ale ..... Mósisz częściej używać przycisku "POMÓGŁ" . A ten jeden schemat to ja ściągłem i ......
  • #73
    Agentlos
    Level 25  
    Ekhm.. Troszke czuje sie zakłopotany... O pomógł - masz rację, ale przyzwyczaiłem dawać POMÓGŁ jak dział zostanie zamkniety, a mam nadzieję, że snienastapi to szybko - OCZYWIŚCIE JAK NAPRAWIE APARAT. Myślałem że to sie ogólnie traktuje ze ktos pomógł całkowiicie. Nawet nie pomyślałem o tym, ze chodzi o same posty.. Przepraszam i postaram sie poprawić. Aaahh Ale bedzie klikania! A co do schematu, to co wymyśliłeś?
  • #74
    renard m.
    Level 21  
    Przepraszam ze sie wtrace ale ten temat powoli traci nietaktem z Twojej strony...to jest forum, gdzie nowicjusze pytaja a fachowcy pomagaja i odpowiadaja a Ty zrobiles tutaj jakis "TALKSHOW" z aktywna ankieta....od paru tygodni widac ten post na szczycie w "poczatkujacych" i nic...nawet jak znajdziesz usterke to czesc ta w serwisie bedzie drozsza od tego aparatu, a po drugie jak zamierzasz np. z Twoimi umiejetnosciami wymienic procesor albo inna kosc w formacie smd - to nie telewizor Rubin tylko mikroelektronika i mikromechanika :) poddaj te usterke wycenie serwisowi lub fachowcowi i oszczedz sobie i innym czas, chyba ze masz go za duzo...pozdr.R.
  • #75
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    :arrow: Agentlos
    Można podziwiać upór z jakim dążysz do celu jednak przypominam, że to jest dział usterkowy i na forum obowiązują pewne ograniczenia. Polecam lekturę regulaminu a szczególnie pkt.11.
    Temat powinien zawierać tylko istotne dla usterki informacje, opis postępujących prac oraz pytania o konkretne problemy. Brak odpowiedzi nie upoważnia do zamieszczania własnych przemyśleń, prowadzenia monologu, zadawania pytań o podstawy elektroniki, bezsensowne zamieszczanie skanów elementów oraz ich powielanie a ponadto zamieszczanie ankiety w temacie usterkowym. Zwracam uwagę, że tego typu praktyka jest niedopuszczalna i będzie traktowana jako naruszenie regulaminu.
  • #76
    Agentlos
    Level 25  
    ... Kurcz. Masz rację. Z tą ankietą to głupio zrobiłem. Ale staram się jak najbardzie aby naprawić ten aparat. Może to dziwnie wygląda, ale mi zależy BARDZO. Nie sądzę, że poszedł któryś z procesorów, i dla tego jeszcze się z tym aparatem bawie. W każdym razie bardzo się stara. Dziękuję za tę odpowiedz. Wiem, że to nie jest odpowiedni dział na to, lecz administrator powiedział, że tutaj pasuje, no i został. Przepraszam za styl, ale co mam zrobić... Jak mam pytać? Wiem że jstem początkujacym, lecz jeżeli bendę wiedział, ze już na 100% nic nie zrobie to na pewno oddam aparat właścicielom i powiem co bym zrobił. Szkoda że to tak wygląda, lecz proszę o dalszą pomoc. Mam nadzieję że znajdzie się ktos jeszcze..
  • #77
    trumnica
    Level 18  
    Dzięki za chojność ale z tej płytki co opisałeś elementy to nic . Opisałeś kilka diód i tranzystorów i to nic nie pomoże. Zaczekaj aż Ci przyślą schemat i wtedy się odezwij. A jak nie przyślą to oddaj znajomym i powiedz że jedynie serwis może coś z tym zrobić.
  • #78
    Agentlos
    Level 25  
    Witam Wszytkich. Bardzo serdecznie wietam!! Jeszcze raz witam!!
    Aparat ROBI ZDJĘCIA!! Bez wyświetlacza!! Tylko jest jeden mały problem!! Te zdjecia są najwyższej jakosci i są czałe czarne, a zamiast całego MB zajmują 62 KB!! Ale je robi!! Po włożeniu do obudowy! Jeja! Co to sie stało? Aż się trzęse ze zdziwienia!!! Jaa. Teraz to hyba bede miec jeszcze wiecje zapały i chcanie. Mają mi przysłać instrukcje. Muszą to zrobić!! ie podaruje im jak sie nie zgodzą!!!
    Jutro moze cos napisze bo teraz sie cały trzęse!!
    Jeja załaczam jeszcze zdjęcie! O kurcze!

    Update:
    Zdjecie usuwam ze względu na niską użyteczność w temacie.
  • #79
    Agentlos
    Level 25  
    Witam Wszytkich. W aparacie poszłed jakiś układ zasilania ponieważ kożystajac z instrukcji mogę zmieniać rozdzielczość zdjęć i robic filmy z tym że są całe czarne - mnatryca nie działa. Dzisiaj otrzymałem odpowiedz od serwisu CASIO. Na mój list z opisaną sytuacją i problemem i prośbą o schemat odpowiedzieli:

    Quote:
    witam
    niestety oprócz wymiany całego aparatu nic nie pomoże.Aparat składa się
    z obiektywu z migawką która najprawdopodobniej się
    uszkodziła,wyświetlacza ,który również nie funkconuje oraz płytki
    elektroniki kilkuwarstwowej do której nie istnieje schemat
    ideowy
    .Niestety nie możemy panu pomóc.
    pozdrawiam
    Specjalista ds. Serwisu


    Myślicie że to kłamstow? Raczej potraktowali mój list jako żart - tego też sie spodziewałem. Jest jeszcze jedno źródło skad mogę mieć schemat. Jeśli go nie otrzymam pomęzę się jeszcze z kilka dni i zgodnie z waszą radą udam się do sąsiada oddając mu niesprawny aparat. Sprobuje ich namówić aby dali go do tego serwisu.
    Nie wierzę, ze schemat nie istnieje. Pewnie każdemu tam odpsują
  • #80
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Schemat być może istnieje ale nie w serwisie. Serwis może co najwyżej wymienić płytkę elektroniki i na tym jego rola kończy się. Tu dochodzimy do sedna polityki producentów, podzespoły wymieniamy lub proponujemy nowe, gotowe wyroby. I o to chodzi.
    A teraz "pogdybajmy". Załóżmy, że schemat przyniósł Ci św. Mikołaj. Załóżmy, że posiadasz taką wiedzę, która pozwoli Ci zlokalizować usterkę. Wtedy okaże się, że do wymiany jest ICxxxx (SMD), którego nigdzie nie dostaniesz bo jest robiony tylko na zamówienie producenta a ten "wkleja go" tylko w gotowy wyrób. Czy teraz wszystko jasne?
  • #81
    Agentlos
    Level 25  
    Witam. No to wtedy ide do właściela i mówię mu tak:
    Witam. No niestety nie udało mnie sie naprawić aparatu, ponieważ uszkodzony jest głowny procesor (przypuśćmy że tak jest) i naprawa przewyzsza koszty nowego aparatu, a serwis wyniemi cały układ i weżmie bajońskie pieniądze za to. Wtedy daje aparat i po sprawie. Usterka jest zlokazlizowana i o to wlaśnie w całej mojej zabawie chodzi. Przez cały ten czas to tego dąże, aby ją zlokalozować i czegoś się nauczyć. Może to być uszkodzony zarówno procesor przetważania obrazu (droga część) jak i jakiś padnięty element w bloku zasilania spalonypod wpływem spięcia łatwo dostepny w skleach w formacie SMD.
    A co do dostepnosci. Bardzo wiele części jest produkowane przez Mitsubishi Electric. Pytanie zahacza stanowczo o inny dział, lecz zadam je tutaj: czy można je dostać w sklepach elekrycznych?
    Oczywiście nie chodzi o procesoty, bo tutaj wiadomo - tylko u producenta, lecz o maluteńkie niopisane oporniczki i i takie czarne elementy od 4 do 8 nóżek?

    Update:
    Po przeczytaniu instrukcji doszedłem do wniosku, że jeżeli któryś z głównych procesorów padł by, lub działał nieprawidłowo, to na ekranie był by napis SYSTEM ERROR. I wtedy to trzeb tylko wyłaczyć aparat bo się chyba nic nie da robić. A ja mogę i ktęcić filmy, i zmieniać rozdzielczość, jakość, źródło swiatła (zrobiłem zdjecia i było w nich napisane światło żarowe i normalne) - tylko wszystko w ślepo... No cóż Pozostaje tylko testowanie części które wyglądają podejrzanie... A niestey po zadaniu pytań o części nikt nawet ich nie przegląda.... ach ta niewiedza. :cry: .
  • #82
    Agentlos
    Level 25  
    Witam wszystkich po długiej przerwie. Oczywiście z aparatem nic nie udało mnie się zrobic, ponieważ nie znam sie za dobrze na elektronice a raczej WCALE, i nawet nie wiem jak posprawdzać te pierdzielone badziewia na układzie scalonym. Jak dotąd to doszedłem do wniosku, że prawdopodobnie sprawcą jest procesor do przetwarzania obrazu (jeden o podobnej nazwie do tego był to chyba ten też jest do tego) który raczej nie działa -nie ma do niego nigdzie dokumentacji lub ja szukać nie umiem - bardzo prawdopodobne. Do wyświetlacza nie dochodzi prąd, ponieważ gdyby takowy odpowiedni dostał, to wy świecił w ciemnosci nawet gdyby na ekranie NIC nie było - dostaje 0.8V - ponoć za mało, a jak nacisne DISP to przestaje dostawać wogóle. Przycisk jak wiadomo służy do włączania lub wyłączania menu oraz do włączania i wyłączania wyswietlacza.

    I ostatnie pytanie. Jak bardzo powinna sie nagrzewać płytka drukowana??? Ta sie ciepła... Tak jak by sie dotykałoświerzo naładowanego akumulatora.

    I jeszcze jedno. Gdy aparat jest wyłączony to powinien pobierać prąd? Zostawiłem w nim świerzo naładowaną baterie na cała noc to rano sygnalizował że bateria jest słaba i natychmiast chował obiektyw - aparat ma wbudowane podtrzymanie więc nie powinien brać z akumulatorów.

    Proszę o odpowiedzi.

    Dzięki administratorom działem gdzie piszę się o aparatach cyfrowych stał sie dział Inne i zastanawiam sie czy ten temat nie powinien zostać tam przeniesiony. Wreszcie wiadomo gdzie pisac o cyfrówkach :-).

    Agentlos
  • #83
    Agentlos
    Level 25  
    Witam wszsytkich forumowiczów. Kiedy wczoraj chciałem zabarać się za składnia aparatu aby oddać go już w takim stanie jaki byl aktuanie, bardzo się zdziwiłem. Po włozeniu baterii aparat nie zareagował. Bateria podtraymujaca jest praktycznie rozladowana 1V na ponad 3V możliwe. Coś się spaprało do końca :-(. No có. Taki jest los pożartej płyki drukowanej. Teraz to już kompletnie mnie dobił swoim brakiem działania :lol: .

    Już pogodziłem się z tym, że nic nie wskuram, aby go przywrócić do poprzedniego stanu światłości, lecz mam do Was ostanie pytanie w tym temacie. Mam nadzieje, ze odpowiecie. Otóż:
    - czy bateria jest zazwyczaj ładowana z akumulatórów?
    - czy po zetknięciu + i - testem na diosu mierik powinien cos pokazać,
    - czy "migniecie" kontrolne po włozeniu bateri jest sterowne przez procesor czy trzez oddzielny układ?

    Jak wcześniej napisałem nie wierzę w napraw tego sprzętu (zbyt zrzarta elektronika i brak info servisowego), a te pytania to są po abym zglebił swoja wiedzę na przyszłość :-). Dzięki za wszystkie wcześniejsze odpowiedzi, za poswięcony dla mnie czas!

    Proszę o te ostatnia odpowiedz!

    Update.
    No to już wiem czemu aparat nie reaguje. Spaliłem chyba bezpiecznik (nie wiem jak ale jest spalony). Właściwie to są dwa spalone. Czy ten drugi był spalony wcześniej to nie wiem, bo nie wiedziałem że to są bezpieczniki. Jak połączyłem cążkami obie strony bezpiecznika to aparat ruszył i można było robić to co wcześniej. Na razie muszę kupić lutownicę bo moja jest za słaba , i znaleść odpowiednie bezpieczniki .
  • #84
    Agentlos
    Level 25  
    Witam. No to nadszedł czas na nieciekawe nowości. Dzisiaj wymieniłem padnięte bezpieczniki i ukazał mi sie pierwszy raz od początku włączony byświetlacz, tylko z błedem: SYSTEM ERROR (0e01). Co to może być za błąd? Wcześniej o nim pisłem :-(. Ach co za ironia... Wtedy nie działał wyśietlacz a teraz cos z procesorem jest! Czy to oznacza, że procesor jest już do kit, czy może np. jakis kondensator jest walnięty?

    Proszę o odpowiedz!
    Jestem tak daleko, i nie chciał bym teraz tego zostawić, lecz czy będzie to konieczne?

    Aha, i jeszcze coś. Mogę tak jak wcześniej kożsytać z karty wewnętrznej oraz zewnetrznej. Gdy odłącze kabel od komputera i włącze aparat moim oczom ukazuje sie czarny obraz z kwadratem w środku do nacelowywania na obraz któremu chce się zrobic zdjecie i pisze w prawym dolnym roku 02/1/1 oraz godzina która zmienia się. teraz jest 0:09. A w górnym prawym rogu mam napisane 6, oraz miga cziagle czerwona leda... To na tyle wiadomosci...
  • #85
    Agentlos
    Level 25  
    Witam. Chciałem Wasm Wszystkim przekazać dosć optymistyczne wieśći. Otóż aparat ruszył i działa WSZYSTKO OPRUCZ matrycy i zoom'u optycznegi jak i cyfrowego. Ponowne wgranie opragogramowania załatwiło sprawę.

    Zdaje mnie się ze monolog poprowadziłem?
    Jeżeli będzie tak dalej, to temat proponuje zamknąć!
  • #86
    Agentlos
    Level 25  
    Witam.
    Chciałem podziękować Wszystkim za pomoc. Mimo, że nie naprawienia aparatu (to nie na moje siły), nauczyłem sę wielu niezbędnych rzeczy, jak mierzyć oraz informacji ogólno technicznych związanych z aparatami cyfrowymi. Skoro nie ma odpowiedzi (właściwie to nie zostały postawione konkretne pytanie pytania), nie ma sensu drążyć tego tematu. Reszte i tak załatwiam w innych działach niż tem. Temat proszę zamknąć.