Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ADS LX 800. Crossover zasady działania...

mniamian 23 Maj 2011 18:54 2857 16
  • #1 23 Maj 2011 18:54
    mniamian
    Poziom 14  

    Witam.

    Podpiołem subby pod ta koncówke i zapodałem na tym wbudowanym crossoverze LOW. Niby sa pokretła do regulacji ale ja nie moge sobie ustawic czestotliwosci jaka bym chciał. Czy ten model tak juz ma ze poprostu puszcza swoja czestotliwosc stałą???

    0 16
  • Pomocny post
    #2 23 Maj 2011 20:57
    DjMapet
    Poziom 43  

    Jeśli masz podłączone dwa suby, każdy pod osobny kanał końcówki i doprowadzasz do niej sygnał na oba kanały, to przełącznik trybu pracy końcówki powinien być ustawiony w pozycji STEREO a przełączniki crossovera obu kanałów w trybie LO (LOW). Co do ustawienia crossovera, to trzeba robić to raczej na słuch, bowiem skala nie jest zbyt precyzyjna. Najpierw wycisz jeden kanał i ustaw drugi a następnie wycisz ten ustawiony, zgłośnij nie ustawiony i go wyreguluj. Co do punktu cięcia, to sporo zależy od subwoferów a przede wszystkim od zastosowanych w nich głośników. 15" na 2"-3" cewce w przedziale 100-150 Hz, 18" na 3"-4" cewce w przedziale 80-125 Hz.

    Pozdrawiam.

    0
  • #3 23 Maj 2011 21:04
    mniamian
    Poziom 14  

    czyli jest mozliwosc korekcji czestotliwosci? bo ja krece i nic sie nie zmienia tak jakby to nie działało. Nie wiem czy mam przelacznik w stereo musze sprawdzic. Napewno mam na LOW oba kanały.

    0
  • Pomocny post
    #4 25 Maj 2011 10:17
    ATPAW
    Poziom 20  

    Jak Masz ustawione przełączniki na LOW w obu kanałach, a suba na kanale 1(A) to wówczas bez znaczenia jest przełącznik trybu pracy. Regulacja musi działać, jeśli nie działa to czeka Cię serwis.Możesz ustawić dla próby na 'Hi' i zobaczyć czy tutaj się reguluje - zakres regulacji jest na tyle duży że nie da się tego nie usłyszeć.


    Pozdrawiam,

    0
  • #5 25 Maj 2011 10:28
    mniamian
    Poziom 14  

    wiem wlasnie ze to bym slyszał bo wiem w czym rzecz tylko tak jakby nie reagowało nic kiedy krece. Czy mam cos wcisniete albo zle podpiete.. Albo poprostu nie działa. Sprawdze na Hi. A jesli bedzie działało na Hi. Moge dopiero sprawdzic za tydzien bo wtedy bede mial dostep do sprzetu.

    0
  • Pomocny post
    #6 25 Maj 2011 11:26
    SzokalML
    Poziom 36  

    Na Hi też powinien działać w drugą stronę tj. odcinać niskie częstotliwości.

    0
  • #7 25 Maj 2011 12:24
    mniamian
    Poziom 14  

    a czy ktos z was mial doczynienie z ta koncowka i uzywał tego crossa?

    0
  • Pomocny post
    #8 25 Maj 2011 18:31
    DjMapet
    Poziom 43  

    Miałem kiedyś LX-500 i LX-1100 i krótko korzystałem z wbudowanego Crossovera, tyle że w trybie HI. Większych (poza przekłamaną skalą) problemów nie miałem, do czasu zakupu CX-2310....

    Pozdrawiam.

    0
  • #9 27 Maj 2011 21:31
    mniamian
    Poziom 14  

    sluchaj ja mam crossover cx2310
    ale kiedy go podpinam cos nie chodzi jak powinno.
    Ustawiam te czestotliowsci niby takie same na obu kanałach ale w kolumnach slysze inne czestotliwosci. Nie wiem jak sie ma w tym crossoverze z tyłu przycisk Przyciski Xover Freq. I cos slyszalem ze sie przelacza zeby ustawic dolne lub gorne pasmo. Kiedy go wciskam to jest strzał w glosnikach. powiedzcie co moze byc nie tak...

    Dodano po 5 [minuty]:

    a i jeszcze wpinałem sie w jedno wejscie input. a moze w to drugie tez powinienem skoro chodzilo w 2 way. Bo w 3 way input z lewej strony jest not used

    0
  • Pomocny post
    #10 27 Maj 2011 22:29
    wolek14
    Poziom 31  

    Masz napisane "x1" lub "x10", czyli tym przełącznikiem wybierasz, czy ma być podział na suby i nadstawki (x1) czy np. między driverem a midbasem (x10). W pierwszym przypadku ustawiając pokrętło od punktu podziału np na 120, podział będzie na 120Hz, a w drugim przypadku na 1200Hz.

    0
  • #11 28 Maj 2011 08:36
    mniamian
    Poziom 14  

    aaa teraz wszystko jasne. Czyli przy moim zestawieniu suby i nadstawki przycisk w pozycji 1x. i nie musze go ruszac. Powiem tylko bo ja podlaczylem jeden input a z tego co zauwazylem powinien byc tez w drugi wpiety czy moglo to miec wpływ na nie poprawne sterowanie? Słychać było wszystko na obydwu kanałach, ale cos te czestotliwosci nie działały jak powinny.

    0
  • Pomocny post
    #12 28 Maj 2011 10:30
    wolek14
    Poziom 31  

    Jak wpiąłeś jeden input? Końcówkę miałeś w Parallel?

    0
  • #13 28 Maj 2011 11:05
    mniamian
    Poziom 14  

    w crossa wszedlem tylko w jeden input. Nie mialem koncoki w parallel...;/

    0
  • Pomocny post
    #14 28 Maj 2011 11:11
    wolek14
    Poziom 31  

    A skąd wziąłeś sygnał na oba kanały końcówki od basu, i oba od nadstawek? Bo nie rozumiem...
    Podpinasz wyjścia z miksera do obu Input'ów, i z wyjść High wychodzisz na końcówkę od nadstawek (HighL - L In, HighR - R In), a z wyjść Low wychodzisz na końcówkę od basów. Ew. z Subw Out.

    0
  • #15 28 Maj 2011 11:42
    mniamian
    Poziom 14  

    chodzi mi ze z miksera wyszedłem jednym wyjsciem i wpiałem w jeden input w crossoverze. Bo tak to normalnie wychodziłem Hi kanał A i Hi kanał B na wzmacniacz i LOW tak samo. I niby chodziło :)

    Dodano po 59 [sekundy]:

    jak mozesz to wejdz na gg 4780612

    Dodano po 9 [minuty]:

    tak mi sie wydaje bo podpinałem to juz jakis czas temu. I tak kojarze ze wpinałem tylko w jeden input :) dziwnie wiem, nie wiem czemu tak zrobiłem, nad tym drugim inputem było napisane not used moze tym sie zasugerowałem. Ale dzwiek szedł na oba kanały, tylko to sterowanie tymi czestotliwosciami jakos wydawało mi sie nie teges. Musze to jeszcze raz sprawdzic i dobrze podpiac teraz wiem juz chyba wszystko w czym rzecz. Ale mowie wtedy jakos te czestotliwosci nie bardzo działały, cos tam niby sie zmieniało ale chyba nie tak jak powinno...

    0
  • Pomocny post
    #16 28 Maj 2011 22:16
    DjMapet
    Poziom 43  

    Jak byś przyjrzał się dokładniej tylnemu panelowi cx-2310, to zauważył byś iż NOT USED dotyczy konfiguracji w trybie pracy MONO 3-WAY ( biała ramka nad napisem CAUTION, obok gniazda sieciowego), wtedy stosuje się połączenia opisane nad gniazdami.
    W twoim wypadku masz stosować tryb pracy STEREO 2 way ( biała ramka pod napisem CAUTION, obok gniazda sieciowego), opisane pod gniazdami.
    Przełącznik trybu pracy MODE, ma być ustawiony w pozycji STEREO 2 WAY - czyli wciśnięty.

    Pozdrawiam.

    0
  • #17 29 Maj 2011 11:15
    mniamian
    Poziom 14  

    wszystko jasne jest mi teraz dzieki :) ciekawy jestem czy poprawnie zadziała

    0
  Szukaj w 5mln produktów