Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BLAUPUNKT GTA 200 - 350W (pali bezpiecznik)

marci29 26 Maj 2011 09:20 2375 4
  • #1 26 Maj 2011 09:20
    marci29
    Poziom 9  

    Witam.
    Proszę o pomoc w zdiagnozowaniu usterki wzmacniacza. Po włączeniu zasilania pali bezpiecznik, sprawdzałem multimetrem rezystancję i wskazuje zwarcie. Odlutowałem diodę na wejściu (remote), nic nie pomogło. Nie mam schematu więc nie wiem gdzie szukać usterki. Proszę o jakąś radę.
    Pozdrawiam.

    0 4
  • #2 26 Maj 2011 10:06
    Pawel S.
    Poziom 39  

    primo - wyciagnij to z samochodu i zanies do domu. obecnie bawisz sie wielkimi pradami
    secundo - podlacz to pod zasilacz komputerowy - najwygodniej AT (normalny wlacznik sieciowy)
    tertio - wylutuj diody prostownicze (wyglada jak tranzystor przykrecony do radiatora, te na gorze)

    po wylutowaniu diod masz rozdzielony wzmacniacz na 2 czesci - zasilacz i koncowka mocy
    teraz bedziesz wiedzial gdzie jest blad i gdzie go szukac
    obstawiam spalone klucze w przetwornicy skoro po wylutowaniu diody nadal jest problem

    0
  • #3 26 Maj 2011 11:04
    marci29
    Poziom 9  

    Po wylutowaniu diod prostowniczych dalej jest zwarcie na wejściu zasilania. Może Jakaś kolejna wskazówka?:D

    0
  • Pomocny post
    #4 26 Maj 2011 11:18
    Pawel S.
    Poziom 39  

    miernik ustaw na test diod i przykladaj sondy do nozek tranzsytorow kluczujacych przetwornice (te male na dole)
    jak gdzies jest przejscie (piszczy lub wskazuje zero) to znaczy ze do wymiany

    0
  • #5 27 Maj 2011 20:32
    marci29
    Poziom 9  

    Pawel S - miałeś rację przyczyną problemu był spalony tyranzystor kluczujący.

    0