Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta główna ASUS M2N-E nie przechodzi POSTa

Antiroot 28 May 2011 22:50 4945 10
GoodRam konkurs
  • #1
    Antiroot
    Level 9  
    Witam wszystkich!

    Dostałem komputer do naprawienia, bo "się nie włącza". Według znanych mi faktów, pewnego dnia się już po prostu nie chciał włączyć (choć równie możliwym jest, że wyłączył się podczas używania), bez żadnej konkretnej przyczyny czy dodatkowej informacji, i już tylko piszczał cały czas.

    Jego konfiguracja to:
    - płyta główna: Asus M2N-E (http://www.asus.com/Motherboards/AMD_AM2/M2NE) (chipset: nForce 570 Ultra)
    - procesor: AMD Athlon 64 X2 Dual-Core 4000+ (socket: AM2, chłodzenie boxowe)
    - zasilacz: Modecom Feel 400ATX 400W
    - pamięć ram: CSX 1GB DDR2 800MHz DIMM CL5 (tylko jedna kość)
    - karta graficzna: Asus Radeon HD 3650 128bit 512MB DDR2 (Asus EAH3650 SILENT MG/HTDP/512M/A)
    (podałem tylko najważniejsze podzespoły, bo dysk czy system nie ma tu żadnego znaczenia).

    I faktycznie, komputer nie chce się uruchomić, po dźwiękach wiadomo że nie przechodzi procedury POST (problem jest podobny do tego opisanego tutaj: http://www.forumpc.pl/index.php?showtopic=19691). Ich kombinacja jest następująca długi-krótki-krótki i są one powtarzalne. Nie jestem pewien, czy BIOS na płycie to Award (jak jest napisane w specyfikacji: 4Mb AWARD BIOS, PnP, DMI, WfM2.0, SM BIOS 2.3) czy Phoenix-Award (jak jest napisane na obrazkach dotyczących obsługi BIOSu w manualu płyty głównej). Ale z tego co wiem, to oba te BIOSy będą miały takie same sygnały błędów. Więc wnioskując z rozpiski (https://www.elektroda.pl/rtvforum/topic1235473.html), można stwierdzić, że piknięcia - 1 długie, 2 krótkie - odpowiadają albo błędowi parzystości RAM, albo błędowi karty graficznej, być może w tym przypadku ważne także jest, że dźwięk jest sygnałem cyklicznym, co mogłoby oznaczać błąd pamięci RAM (dla chętnych zamieściłem w załączniku fragment owego piszczenia).

    Zgodnie zatem z informacjami uzyskanymi poprzez interpretacje piknięć, zacząłem testować sprzęt. Rozłożyłem go na drobne, na stole tylko płyta z procesorem i zasilacz. I tu podkreślam, że tylko płyta i procek, bez pamięci ram, ani karty graficznej. Dalej takie same piknięcia, czyli ten sam błąd. Przed włożeniem pamięci oczywiście ją testuję w innym sprzęcie, działa bez żadnego problemu. Próbuję włożyć ją w każdy ze slotów (4 banki pamięci), niestety, komputer nie wstaje. Wsadzam inną działającą kość pamięci, również wsadzając ją we wszystkie sloty. Nic. Z tego co wiem, to podczas procedury POST w pierwszej kolejności jest testowana poprawność pracy procesora, później pamięci RAM i następnie karty graficznej. Czy zatem ów sygnał, skoro nie zmienił się gdy odpalałem płytę bez pamięci i z pamięciami, oznaczał że na tym etapie POSTu jest problem, coś z kościami/slotami?

    W temacie, który przytoczyłem na początku wypowiedzi, problemem była karta graficzna. Ze względu na fakt, że w rozpisce piknięć taki sam błąd odpowiada dwóm problemom, postanowiłem jednak także przetestować kartę graficzną (może POST ma tutaj inną kolejność, zawsze jest jakaś szansa). Przełożyłem ją do innego kompa, działa bez zarzutów. Włożyłem inną grafikę do tego naprawianego sprzętu, przeczyściłem/przedmuchałem port, dalej nie wstaje. Błąd sądząc po piknięciach pozostaje ten sam (chociaż można przyjąć założenie, że błędy pamięci i karty graficznej mogą w tym BIOSie brzmieć tam samo, zatem na podstawie sygnalizacji byłoby ciężko określić ich pochodzenie). Zasilacza też próbowałem innego, nawet dwóch, baterie podtrzymującą wstawiłem inną. Nic, niezależnie od tego co jest podłączone, pozostają piknięcia - 1 długie, 2 krótkie. Nie mogłem natomiast przetestować samego procesora, ponieważ jedyna platforma pod AM2 jaką mam jest niesprawną, a dodatkowego procesora pod ten socket niestety też nie posiadam.

    Może macie jakieś rady lub sugestie, czego jeszcze spróbować przed kupnem nowej płyty głównej? Na mobo nie widać żadnych fizycznych uszkodzeń, żadnych wypukłych kondensatorów itd. Jedyne co przychodzi mi jeszcze na myśl, to albo niezauważalne uszkodzenie fizyczne, które uniemożliwi komunikację wszystkich banków pamięci (może któryś element się spalił, podczas jakiegoś spięcia?), albo równie niewidoczne uszkodzenie slotu PCI-E x16 (zakładając, że problemem może jednak być błąd karty graficznej), albo uszkodzenie kontrolera pamięci w procesorze (czyli tym samym uszkodzenie procesora, tego rozwiązania nie chciałbym najbardziej). Więcej pomysłów nie mam, może ktoś z was miał podobne przygody i ma dla mnie jakiś pomysł.

    Z góry dziękuję za wszystkie odpowiedzi,
    Pozdrawiam serdecznie!
  • GoodRam konkurs
  • #3
    Antiroot
    Level 9  
    Oczywiście zrobiłem to na samym początku, o czym pisałem.
    Karta graficzna, po przełożeniu, w innym komputerze działa bez problemu. Po włożeniu innej grafiki (działającej na pewno!) do tegoż sprzętu, wciąż pozostaje ten sam błąd, ten sam BeepCode. Sam slot PCI-E x16 przeczyszczałem, ale ciężko mi ocenić, czy jest on uszkodzony czy nie... (związane z tym obawy umieściłem na końcu pierwszego posta :wink:)
    Antiroot wrote:
    Ze względu na fakt, że w rozpisce piknięć taki sam błąd odpowiada dwóm problemom, postanowiłem jednak także przetestować kartę graficzną (może POST ma tutaj inną kolejność, zawsze jest jakaś szansa). Przełożyłem ją do innego kompa, działa bez zarzutów. Włożyłem inną grafikę do tego naprawianego sprzętu, przeczyściłem/przedmuchałem port, dalej nie wstaje.
  • GoodRam konkurs
  • #5
    Antiroot
    Level 9  
    Przepraszam, faktycznie zapomniałem z początku doprecyzować, że BIOS czyszczę przy jakiejkolwiek zmianie w konfiguracji sprzętu, włożeniu innego podzespołu, wyciągnięciu czy przepięciu któregokolwiek komponentu. Jednym słowem, absolutnie po każdej zmianie. Przepraszam, że nie wychwyciłem w czym rzecz, od razu jak napisałeś. Odnośnie zasilaczy też już pisałem, że sprawdziłem z dwoma innymi modelami (Codegen 300W oraz Chieftec 550W tak dla pewności).
    Quote:
    Zasilacza też próbowałem innego, nawet dwóch, baterie podtrzymującą wstawiłem inną.
  • #7
    Antiroot
    Level 9  
    Tak, też pomyślałem o czymś podobnym, ale jeśli mostek północy stracił połączenie, to już niewiele chyba tutaj poradzę? Może mogę to chociaż jakoś zdiagnozować?
    Płyta raczej nie była przegrzana, w obudowie dużo wolnego miejsca, wyciąg z tyłu, żaden podzespół nie był kręcony, chyba że fabrycznie mocniej się te płyty grzeją.
    Wada fabryczna też jest niepewną alternatywą, płyta chodziła ponad dwa lata i nie było z nią żadnych problemów, tak przynajmniej mówił jej właściciel.
    Docisnąłem chipset, mocno lecz z umiarem (ale bez zdejmowania radiatora, bo jest połączony z heat-pipem, a nie chciałem go rozbierać, chyba że uznasz, że z rozebraniem radiatora byłoby lepiej, to zaraz to zrobię), jeszcze jedno zresetowanie BIOSu żeby nie było niedomówień, podłączenie zasilania i dalej nic. Piszczy tak samo jak wcześniej...
  • #9
    Antiroot
    Level 9  
    Rozumiem. Jak pisałem w pierwszym poście, także pomyślałem o kontrolerze pamięci.
    Ale nie mam żadnego sprawnego procesora pod AM2, ani innej płyty, żeby sprawdzić ten egzemplarz.
    Jeśli uda mi się zdobyć jakiś odpowiedni do testów procesor, zanim zdecyduję się na zamówienie nowej płyty głównej (co może być fatalne w skutkach jeśli to faktycznie uszkodzony będzie procek, ale nie chcę tracić zbyt dużo czasu), to dam znać o rezultatach.
    Gdyby jednak ktoś jeszcze miał jakiś inny pomysł, lub też kiedyś mierzył się z podobnym problemem co ja, to czekam na informacje.
  • #10
    User removed account
    Level 1  
  • #11
    Antiroot
    Level 9  
    Nadszedł urlop, więc powracam do problemu z tą płytą główną. Za namową przedmówcy kupiłem kartę diagnostyczną na PCI (dokładnie ten model, MP2C: http://www.61131568.com/En_ArticleShow.asp?ArticleID=309 - na stronie jest także manual z kodami błędów i ich właściwą interpretacją, oraz opisem karty jako takiej), a także przeczyściłem wszystkie możliwe sloty na mobo żeby mieć spokojne sumienie.

    Efekt jest następujący, kod na z karty diagnostycznej to: C1. Niezależnie czy podpięta jest karta graficzna i jest włożona kość RAM, czy też nie, lub czy też włożona jest tylko jedna z nich, albo nawet żadna, kod pozostaje bez zmian. Nie potrafię jednoznacznie stwierdzić jaki jest BIOS na płycie głównej (kostka jest z nadrukiem PMC, więc nic dać nam to nie może.. ;) ).

    Na podstawie specyfikacji producenta jest to Award, zatem w oparciu o dokumentację karty diagnostycznej (jak i informacje z bioscentral.com), ów błąd oznaczałby: "Memory presence test; OEM specific-test to size on - board memory. Bad SIMM.", czyli wyciągając szybkie wnioski, coś nie tak z kością RAM która jest sprawdzona, a ten sam błąd wystąpi nawet z inną (również sprawdzoną) kością - czy to może sugerować uszkodzony kontroler pamięci, ergo procesor? Czy też raczej problem z obsługą pamięci, czyli np. uszkodzony mostek północny, ergo mobo do wymiany?

    Natomiast na podstawie screenów BIOSu z manuala płyty głównej wynika że zarządza nią Phoenix-Award, zatem rozpatrując kod błędu POST jako wygenerowany przez Phoenix BIOS, oznaczałby on: "Initialize POST Error Manager(PEM).", ale nie mam pojęcia co daje mi taka wiedza, ani z czego ów błąd może wynkać. Natomiast taki błąd wydaje się dość ogólny przez co sugeruje że wadliwa jest płyta główna.

    Czyli tak naprawdę wciąż jestem w tym samym miejscu. Bo coś jest uszkodzone, a pytanie sprowadza się wręcz do binarnej odpowiedzi: procesor czy mobo. Nadal nie mam możliwości przetestować innej płyty pod ten socket (tzn. odpaliłem jakąś płytę pod AM2, ale najwidoczniej jeszcze bardziej uszkodzoną, bo nawet nie wstała, nadal szukam jakiejś innej platformy testowej), ani innego procesora do tej płyty (o procesor do testów będzie ciężej niż o płytę). Macie może jakieś rady dla mnie? Może mieliście podobny kod błędu na karcie diagnostycznej? Z góry dziękuję wszystkim którzy choćby spróbują pomóc.