Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrofon bezprzewodowy Audio-Technica - mikrofon nie nadaje

29 Maj 2011 21:11 3895 14
  • Poziom 17  
    Witam

    Dostałem od znajomego mikrofon Audio-Technica ATW-T28 wraz z odbiornikiem ATW-R03. Urządzenie nie działa ale ponieważ jest to sprzęt dobrej klasy (made in Japan) postanowiłem spróbować to naprawić. Na pierwszy rzut oka wydaje się, że piszę post nie w tym dziale co trzeba (sprzęt audio) ale usterka jest ewidentnie po stronie nadajnika a dokładniej w.cz. Całość pracuje na częstotliwości 183,2 MHz FM, a ponieważ mam radiotelefon, którym mogę na tej częstotliwości nadawać i odbierać ustaliłem, że odbiornik działa a nadajnik w mikrofonie nie wypuszcza sygnału. Sprawdziłem wszystkie półprzewodniki i rezystory i na mierniku są dobre, stwierdziłem także, że sygnał audio m.cz. dociera prawidłowo do diody pojemnościowej. Niestety na tym się kończy moje doświadczenie w technice w.cz. :( i dlatego zwracam się o pomoc.


    Zrysowałem z płytki schemat i zaznaczyłem na nim wszystkie wartości elementów, które mogłem odczytać, oraz naniosłem zmierzone napięcia stałe w charakterystycznych punktach układu (kolor niebieski na schemacie). Posiadam sondę w.cz. FLUKE 85RF i przy jej pomocy chciałem także zmierzyć wartości napięć w.cz. ale pomiary były na poziomie miliwoltów i zmieniały się w zależności od położenia sondy i ręki. Dlatego nie naniosłem tego na schemat ale jak będzie potrzeba to zrobię to. Dla mnie pierwszy tranzystor ma za niskie napięcie na bazie ale sam tranzystor jest sprawny więc gdzie mogę szukać przyczyny?
    Czy mogę jakoś sprawdzić czy sygnał audio powoduje właściwe przestrajanie diody pojemnościowej i w efekcie dewiację w FM?
    W jaki sposób powstaje w tym układzie częstotliwość ponad 183MHz skoro kwarc jest 15,2526HMz?
    Jak mierzyłem sondą w.cz. napięcie na bazie drugiego tranzystora to czasami w radiotelefonie odbierałem nośną tak jakby część mikrofonu zaczęła działać. Czy to może być kwestia strojenia obwodów LC bo może ktoś czymś pokręcił?
    Czy w razie potrzeby mogę podmienić tranzystory na BFR106 i w jaki sposób mam zestroić obwody po zamianie?
    Na nodze kwarca, która idzie do bazy pierwszego tranzystora mam na oscyloskopie przebieg sinusa, natomiast na kolektorze tego tranzystora nie mam już nic. Nie wiem czy to mój oscyloskop juz nie przenosi (mam do 60MHz) czy obwód nie działa?

    Proszę kolegów o wyrozumiałość i pomoc początkującemu w w.cz.

    Pozdrawiam
  • Poziom 43  
    Z ilu woltów to jest zasilane (Vcc)? A częstotliwość wyjściowa powstaje albo przez powielenie częstotliwości kwarcu na poszczególnych stopniach wzmacniania(pracuja jako powielacze), albo kwarc pracuje na którymś tam overtonie (mniej prawdopodobne, a nie chce mi się liczyć :cry:) 12X powielone ? Co do roztrojenia układu (z powielaniem częstotliwości to jak najbardziej możliwe).
  • Poziom 17  
    Zapomniałem napisać - mikrofon jest zasilany z baterii 9V. Aha czyli możliwe, że pracuje to na 12 harmonicznej kwarca tak? Pewnie gdyby się znało wartości elementów L i C łatwiej by sie określiło jak to działa. Niestety ten schemat to na razie wszystko co mogłem zrobić.
    Jeżeli sonda w.cz. powodowała pojawienie sie nośnej to wydaje mi się, że obwody za tym tranzystorem są prawidłowo zestrojone - czy dobrze myślę?
    Co i w jaki sposób mogę jeszcze pomierzyć tym sprzętem co mam aby może na coś naprowadzić?
    Jeżeli rozstrojenie to w jaki sposób próbować to zestroić ?
  • Poziom 43  
    Mozesz próbować tak: sonda w.cz na kolektor pierwszego tranzystora i pokręcić rdzeniem - jeżeli pojawi się coś, tak samo z następnym stopniem, aż do anteny.
    Przepraszam, popatrzyłem na schemat dokladniej, to są (!!) powielacze -cewki w bazach. Kwarc pracuje na swej częstotliwości podstawowej (zauważ, jak pracuje warikap) a już w obwodzie rezonansowym kolektora jest podwajanie, lub potrajanie.
  • Pomocny post
    Poziom 37  
    Skoro masz sondę w.cz, i potrafisz się nią posługiwać, to nie powinno stanowić problemu sprawdzenie i zestrojenie tego nadajnika.

    F wyj. jest powielana 12x ( x3, x2, x2)

    Przede wszystkim sprawdź, czy kwarc oscyluje, wykonując pomiar na jego zaciskach ( baza Q1).

    Następnie na C Q1- tam powinno być obecne w.cz też o poziomie porównywalnym, jak na B.

    Jest to powielacz x3, czyli na C powinna być częstotliwość 3xT. ( jeżeli cewka w C Q1 jest strojona, to zestrajasz na max. napięcia na B Q2).

    Jeżeli to uzyskasz, to dalsze strojenie przebiegnie bardzo prosto- sonda na C Q2- i na max. napięcia trymerem CV1, następnie sonda na B Q3 i korekcja na max. napięcia tym samym trymerem ( f=6xT).

    Następnie sondę do punktu C47/Lx/Cv i trymerem CV w kolektorze Q3 na max. napięcia (f=12xT)

    Pozostaje jeszcze do zestrojenia ostatni trymer- w obwód zasilania włączasz miliamperomierz i stroisz nim na minimum pobieranego prądu ze źródła.
  • Poziom 43  
    Tu akutat z Panem _serwisem w pełni się zgadzam. Z wyników podanych przez Kolegę można właśnie zasugerować uszkodzenie kwarcu, albo roztrojenie obwodów.
  • Poziom 17  
    Witam

    Dziękuję za dużo ciekawych informacji i nową wiedzę praktyczną, którą mi przekazaliście.

    Tak jak napisaliście sprawdziłem przebiegi na kwarcu - i na nodze od strony warikapa jest piękny sygnał audio, a na drugiej nodze (czyli bazie Q1) jest przebieg w.cz. ale nie jest to idealny sinus. Natomiast na kolektorze Q1 nie mam żadnego przebiegu. Czy to możliwe, że tranzystor sprawny na pomiarach miernikiem nie działa? Jeżeli jest uszkodzony to nie mam szans znaleźć oryginalnego więc chciałem zamówić w TME tranzystor BFR106 - może być na podstawienie?

    Czy mierząc sondą w.cz. napięcie na kwarcu nie powinienem mieć porównywalnego z amplitudą na oscyloskopie bo teraz tak nie jest?

    Pozdrawiam
  • Poziom 37  
    Oscyloskop odstaw na bok- bo im więcej będziesz się przyglądał przebiegom, tym mniej będziesz rozumiał o co chodzi. :D

    Masz sondę z przyrządem, opis jak postępować- więc działaj.
    Podałem ci najprostszy sposób uruchomienia i zestrojenia nadajnika; chyba że chcesz sobie komplikować- a to już twoja sprawa.
  • Poziom 38  
    Filtry same z siebie się nie rozstroiły o ile ktoś nimi nie kręcił. Aby ten generator kwarcowy prawidłowo się wzbudził i na właściwej częstotliwości, musi być rezonans na szeregowym obwodzie cewka L z pojemnością warikapu (diody pojemnościowej) C. Wystarczy że rezonanse szeregowy kwarcu się nie pokryje z rezonansem LC i może nie być właściwego napięcia w.cz. na kolektorze Q1. Zanim zaczniesz kręcić rdzeniami i trymerami ustaw P1 mierząc sondą napięcie w.cz na kolektorze Q1 na max sygnału. Będzie to odpowiadać f rezonansowej kwarcu. Na kolektorze Q1 musi być kilka V w.cz. aby 3 harmoniczna miała dalej odpowiedni poziom. W układzie są dwa filtry pasmowe pierwszy na 3 harmonicznej, drugi na 6 lub na 12 harmonicznej (najbardziej prawdopodobne). Wtedy tranzystor wyjściowy wzmacniał by już czystą f 183,2MHz.
  • Poziom 17  
    Witam

    Sprawa wygląda tak:

    Brak napięcia w.cz. na kolektorze Q1 więc zacząłem jeszcze raz sprawdzać tranzystory (w układzie bo według schematu nie ma połączeń stałoprądowych bocznikujących złącza PN) jednak było przejście między kolektorem a emiterem, którego powinno nie być. Zacząłem wylutowywać ten tranzystor z płytki i odpadł mi emiter :( Nie mam do czynienia po raz pierwszy z obudowami SOT23 więc raczej nie ma tu mojej winy z racji braku wprawy. Ale nie ma co płakać nad rozlanym mlekiem. Mam pod ręką tranzystory BF959 oraz 2SC2999 - czy mogę podstawić któryś z nich i zestroić obwody tak jak opisaliście do nowego tranzystora? Czy te co posiadam nie będą się nadawały?

    Dziękuję kolegom serwis oraz Driver- za łopatologiczne wytłumaczenie i proszę o dalszą pomoc.
  • VIP Zasłużony dla elektroda
    Witam.

    Osobiście podmieniłbym na 2SC2999 ale po zmianie punktu pracy to BF959 też będzie generował.


    Pozdrawiam.
  • Poziom 38  
    Spróbuj z 2SC2999. Jeśli nie będzie w.cz. na kolektorze zewrzyj nóżki rezonatora kwarcowego kondensatorem 1n i regulując P1 sprawdź w.cz. na bazie Q2 i ustaw je na maks sygnału. Rozewrzyj rezonator i ponownie sprawdź w.cz. na bazie Q2. Możliwe że kwarc wzbudzany jest na III owertonie i jeśli po rozwarciu rezonatora nie będzie napięcia w.cz. na bazie Q2 to może być uszkodzony kwarc.
  • Poziom 17  
    Witam po długiej przerwie. Niestety obowiązki związane z pracą nie dały mi czasu na wcześniejsze zajęcie się tematem. Oto co wykonałem i jakie są efekty:
    - Tranzystor Q1 zamieniłem i napięcia na jego nóżkach są podobne do oryginału więc punkt pracy wypadł chyba dobrze.
    - Kręciłem P1 ale na kolektorze Q1 napięcie nic się nie zmieniało
    - Zbocznikowałem kwarc kondensatorem 1nF i kręcąc P1 nadal nie zauważyłem istotnych zmian napięcia na bazie Q2.
    - Włączyłem więc odbiornik i kręcąc P1 udało mi się znaleźć położenie, w którym znalazłem "nośną". Ustawienie P1 jest piekielnie trudne i przydałby sie tu jakiś wieloobrotowy. Niestety nośna była, jednak próba modulowania powodowała utratę przez odbiornik sygnału - tak jakby dewiacja odstrajała nadajnik z częstotliwości. Może tak się działo przez ten kondensator 1nF. Pomimo wstrzelenia się w odbiornik, napięcia w.cz. na tranzystorach nie były powalające i tak: C-Q1 - około 500mV, C-Q2 - około 1,4V, C-Q3 - około 2,5V dlatego samą sondą nie wyłapałem punktu wstrojenia bo oczekiwałem wspomnianych kilku V w.cz. na C-Q1.
    - Po odłączeniu kondensatora 1nF nie udało mi się dostroić do odbiornika nie mówiąc już o pomiarach bo były same pojedyncze miliwolty. Wychodzi więc na to, że uszkodzony jest kwarc :(
    - Czy mam gdzieś szanse znaleźć kwarc o takiej częstotliwości? Szukając znalazłem tylko o f=15MHz czy są szanse zestroić nadajnik na 15MHz x 12 = 180MHz a później do niego odbiornik ?
    - Uzupełniłem schemat o wartości kilku cewek, ponieważ były to dławiki osiowe i wartość odczytałem z kodu paskowego na nich. Schemat dodaję w załączniku.
  • Pomocny post
    Poziom 38  
    L5 3,3µH wskazuje na to że generator pracuje na częstotliwości podstawowej kwarcu, więc nic dziwnego że miałeś tak dużą dewiację. Kwarc jest przeciągany warikapem, więc daje parę kHz dewiacji, która po powieleniu daje odpowiednio większą wartość. Zmiana pojemności warikapu tylko o 1pF bez kwarcu to paręset kHz przestrojenia a x12 to już MHz dewiacji. Wygląda na to że kwarc padł, wystarczyło że spadł mikrofon i kwarc mogło trafić. Można kombinować z innymi kwarcami ale nie wiadomo czy dostroisz odbiornik, w którym pewnie też siedzi kwarc lub synteza, (raczej to pierwsze), więc musiał byś dobrać również kwarc w odbiorniku. Podejrzewam że będzie równie ciężko. A ponadto trzeba by przestroić nadajnik, zwłaszcza pierwszy filtr po generatorze. Napisz lub zadzwoń do OMIGU, czasem mają jakieś kwarce z odrzutów, może akurat będą mieć o tej wartości, próbować można.
  • Poziom 17  
    Dzieki za odpowiedź

    Jutro przyglądnę się dokładniej odbiornikowi i zobaczę czy i na jakich jest kwarcach. Tak czułem, że nie bedzie to bezkarne podmienianie kwarcu ale cóż coś się dowiedziałem. Jednak czuję niedosyt bo miałem nadzieję, że się nauczę na jakimś dobrym przykładzie używać sondy w.cz. stroić obwody i przy okazji naprawić mikrofon :) Szkoda tym bardziej bo jest to solidna elektronika studyjna z lat 90-tych i gra była warta świeczki.
    Mimo wszystko dziękuje kolegom za cenne rady i wskazówki bo trochę się dowiedziałem i nauczyłem.
    Dzięki za poradę - W OMIG-u się popytam - może coś będą mieli.

    Pozdrawiam

    PS. temat zamykam bo chyba nic już nie zdziałam bez kwarca.