Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

łucznik 884 tylko ścieg prosty

spiewaczka4 29 May 2011 22:27 5989 11
  • #1
    spiewaczka4
    Level 2  
    Witam,
    Posiadam maszynę łucznik 884 Jednak działa tylko ścieg prosty. Szyje ładnie ale tylko tym ściegiem po przestawieniu pokręteł nadal szyje i nadal ściegiem prostym. Czy ktoś może mi pomóc gdzie szukać przyczyny? Nadmienię, że ustawienie igły również nie działa prawidłowo ponieważ kręcąc pokrętłem igła przesuwa się tylko minimalnie w prawo.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    axxx
    Home appliances specialist
    Należy odkręcić górną pokrywę i zobaczyć czy pakiet z krzywkami przekazuje napęd na wałek główny.
  • #3
    spiewaczka4
    Level 2  
    Jestem laikiem i bardzo prosiała bym o odpowiedź da laika. Nie znam nazw części ( no może nie wszystkich) jedno co zauważyłam to bolec wędrujący po krzywce działa wędruje góra dół natomiast zmieniając ustawienie igły cały ten bolec gdzie osadzona jest igła odchyla się minimalnie czyli połączenie jest ale tak jakby coś blokowało albo że tak określę za duży luz i nie popycha tego odpowiednio
  • #4
    axxx
    Home appliances specialist
    Po odkręceniu przedniej osłony zobaczysz po prawej stronie sprężynkę na bolcu,która odpycha igielnicę może to tam leży problem z przesuwem.
  • #5
    User removed account
    User removed account  
  • #6
    spiewaczka4
    Level 2  
    dokładnie tak. Igielnica ciężko, a wręcz prawie się nie rusza na boki.
  • #7
    User removed account
    User removed account  
  • #8
    spiewaczka4
    Level 2  
    Niestety musiałam do maszyny wezwać fachowca
    Na pewno nie trzeba było odkręcać przedniej pokrywy. Niestety nie udało mi się podpatrzeć którą śrubkę ruszył. Niby całą maszynę dodatkowo wyregulował łącznie z chwytaczem ale po kilku szyciach stwierdziłam, że zyg zak jest owszem, ale przy maksymalnym ustawieniu jest on zbyt mały.

    Nie chciałabym znowu go wzywać aby uniknąc kosztów.
    Może kroś ma jakiś pomysł ?
  • #9
    User removed account
    User removed account  
  • #10
    User removed account
    User removed account  
  • #11
    kot.paskowy
    Level 9  
    Mam dokładnie ten sam problem, choć jego przyczyna chyba tkwi gdzie indziej... Wygrzebałam maszynę babci, nie używaną od co najmniej 10 lat. O zygzaku mogę zapomnieć, ustawienie igły też na początku w ogóle nie chciało działać. Igielnica chodziła baaardzo ciężko. Trochę ogarnęłam maszynę, odczyściłam i odkurzyłam (była dość mocno skurzona i mam wrażenie, że babcia nadużywała smaru, niekoniecznie tam gdzie trzeba, zrobiła się z tego lepka oleisto-kurzowa masa), ustawienia igły ruszyły, tzn. jak jest ustawiona na lewo to ładnie przechodzi na środek i w prawo, w drugą stronę zostaje po prawej lub przesuwa się minimalnie, ale da się ją przesunąć. Jakiś zygzak się robi, ale to bardziej fala niż zygzak i to przez kilka pierwszych ruchów igłą, potem szyje prosto. Pomoże doczyszczenie/naoliwienie? Jeśli tak to gdzie? Lojalnie uprzedzam, że przedniej obudowy nie jestem w stanie zdjąć. I że jestem totalnym laikiem maszynowym.

    Bardzo dziękuję za wszelką pomoc

    Dodano po 3 [godziny] 17 [minuty]:

    No i sama sobie odpowiem na pytanie. Winny okazał się stary smar. Nie działał mi też nawijacz, a po potraktowaniu penetratorem do łańcuchów i przerzutek zaczął śmigać jak nowy, więc wpuściłam parę kropel tego cudu w igielnicę (a dokładniej w te 2 obręcze w których przesuwa się bolec), po nasmarowaniu działa idealnie, mimo że sprężynka, która przesuwa cały mechanizm w lewo jest lekko wyrobiona (dlatego igła chodziła tylko w prawo).

    Pomyśleć, że maszyna leżała u mnie od roku, bo byłam przekonana, że będę ją tłuc do serwisu ;) Powodzenia wszystkim przywracającym stare maszyny do stanu używalności :)
  • #12
    pablo999999
    Level 10  
    FAQ -> http://ekrawiectwo.net/site_media/var/sphene/...iki/attachment/2011/08/26/Lucznik_834_884.pdf
    Ten typ maszyny łucznik (privileg też produkuje tą sama maszynę na tych samych częściach tylko okrojoną o kilka funkcji czyli np: ścieg do obrzucania guzików ...ale nie będę się rozpisywał) rozkręcamy górną pokrywę tj. 2 śrubki. Z racji tego że nie grzebiemy przy sprzęcie podłączonym do prądu świecimy latarką. Jak pokręcimy suwakiem do zmiany szerokości ściegu z prostego na ścieg do obrzucania to w momencie gdy ten suwak jest w pozycji na maxa w prawo "taka część którą on porusza" zasłania nam pewną śrubkę i odsłania ją gdy damy suwak na lewo.Tą śrubkę odkręcamy i poruszamy element który ta śruba dociska i dajemy ten element maksymalnie w lewą stronę i dokręcamy śrubkę. Chodzi o to że ta śruba mocuje lampę a dokładniej ustala jej pozycje. W momencie gdy lampa jest przesunięta w prawo to blokuje nam element (tak, ten element który nam wcześniej odsłaniał i zasłaniał naszą magiczną śrubę) który przesuwa wahacz i tym samym waha igłą z lewej na prawą.Jeśli ścieg się znów popsuje to magiczna śrubka była za słabo dokręcona i się odkręciła w tym wypadku odkręcamy ja i dajemy pod spód podkładkę sprężystą W tym wypadku warto również naoliwić części jeśli już się bawimy w naprawy. Olej do maszyn kupimy w pasmanterii a miejsca gdzie oliwić pod nam instrukcja obsługi zamieszczona powyżej. W razie pytań apropo maszyn do szycia PW. Dziękuje