Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VERSA 10 - sabotaże wejść. Gdzie mój błąd w instalacji?

pietosa 31 May 2011 20:52 2899 4
Optex
  • #1
    pietosa
    Level 9  
    Witam
    Programowałem dzisiaj system alarmowy u siebie na budowie. Prosty, wejścia Z1-Z9 na czujki ruchu + sygnalizatory zewn i wewn. Wszystkie czujki podłączone jako 2EOL/Nc. Pierwsza czujka w strefie pierwszej jako wejście-wyjście, reszta w drugiej strefie jako natychmiastowe.
    No i właśnie z tą pierwszą mam problem

    W programie Dloadx ustawiłem ją (Jest w pomieszczeniu z manipulatorem) na czas na wyjście 10sek jak, wejście tak samo. Załączam czuwanie, rozpoczyna się odliczanie a więc wychodzę z budynku, a tu przed uplywme czasu zaczyna wyć!, Wchodzę i wyłączam, z wejściem jest tak samo. W liście zdarzeń jest napisane że to sabotaż czujki. sprawdzałem inne czujki działają ok ale też jest napisane że to sabotaż czujki


    Z góry dziękuję za podpowiedzi panowie, pierwszy raz zakładam alarm, choć wydaje się to banalne, ale może przegapiłem jakiś szczegół

    Zmieniłem temat - abyśmy przede wszystkim wiedzieli o jakiej centrali mowa oraz o jakim w związku z nią zagadnieniu. [s]
  • Optex
  • #2
    jkm73
    Level 21  
    Wg mnie to zle podłączona czujka a poza tym po co 2 strefy?? Nie chce byc niegrzeczny ale Twoim wybawieniem jest dokumentacja dołączona do centrali.
  • Optex
  • #3
    User removed account
    Level 1  
  • #4
    mily_swiety
    Level 12  
    Możliwe, że rezystory są, tylko podłączenie TMP z COM jest w czujkach zamienione.
  • #5
    pietosa
    Level 9  
    Witam już rozwiązałem problem, a mianowicie rezystory były zmostkowane z NC DO TMPI Z TMP DO TMP czyli źle a po prawidłowym podłączeniu czyli z NC do NC i z NC do TMP WSZYSTKO ŚMIGA!!!
    DZIĘKI ZA PODPOWIEDZI