Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Porty USB prośba o diagnoze

dudzior73 02 Cze 2011 20:47 1135 6
  • #1 02 Cze 2011 20:47
    dudzior73
    Poziom 13  

    Witam wszystkich forumowiczów. Już dawno mnie tutaj nie było ale mam taki problem z USB. Przeszukałem wszystko co można byłoby przeczytać ale nic ciekawego nie znalazłem. Mianowicie sprawa jest taka płyta główna Soyo 6BA+ staroć ale jest mi potrzebna do pracy. Procek Intel na slot 300MHz podkręcony na 450MhHz działa stabilnie. Uw staruszek posiada 2 gniazda USB. Zazwyczaj pod jedno mam podpięty kombajn DeskJeta. Pewnie to moja wina bo pod to 2gie gniazdo podpiąłem laptopa Hitahi kablem USB. Mój komputer zgłosił przerwę napięcia na porcie lecz nie doczytałem wszystkiego i z tego co pamiętam pisało coś o jego wyłączeniu. Potwierdziłem ok a laptop niczego nie zgłosił. I teraz zaczęły się schodki. Żadnego pendriwa na tymże porcie nie widzi jako urządzenie masowe, nie świeci się myszka od laptopa jako hid. Zachowanie jakby padło napięcie 5V do zasilania urządzeń. Ale jak wepnę dysk zewnętrzny jest wszystko cacy ba nawet mam komunikat że ów dysk może pracować szybciej jak coś tam wepnę czy zainstaluję lecz na tym mi nie zależy. Chodzi mi o to że kontroler nie padł jak mniemam. Mam zainstalowany win serv 2003 reinstalacja nie wchodzi w grę a nie wydaje mi się by to była wina windozy. Na płycie niema oznak przepaleń czy coś w tym stylu. Bios resetowałem i faktycznie po odpaleniu kompa na goło niema tam napięcia 5V. Poradźcie coś lub pod powiedźcie bo to 2gie gniazdo USB jest mi potrzebne do modemu internetowego. Help!!!!!

  • #2 02 Cze 2011 20:56
    Pultan
    Poziom 30  

    Ten dysk zewnętrzny nie ma zasilacza i ciągnie 5V z USB?

  • #3 02 Cze 2011 21:22
    Platon
    Spec od komputerów

    Może uszkodził się bezpiecznik USB z powodu przeciążenia. Normalnie bezpiecznik powinien być resetowalny automatycznie, ale może jest tam po prostu uszkodzony rezystor zerowy (który robi za bezpiecznik), skoro nie masz napięcia. Sprawdz ten element. Brakujące napięcie 5V możesz podłączyć też bezposrednio z innego miejsca w komputerze.

    Co do podłączania laptopa "kablem" - to jaki konkretnie kabel miałes na myśli?

  • #4 03 Cze 2011 20:09
    dudzior73
    Poziom 13  

    Dobrze już piszę dysk zewnętrzny jest w obudowie i ma swoje zasilanie, więc podpinam go kablem standardowym USB. A tego Hitahi połączyłem kablem USB wpadłem na taki genialny pomysł bo padł w nim DVD ROM. Kiedyś onegdaj instalowałem w ten sposób Netbooka bo on niemiał nic poza twardzielem i reinstalacje systemu tudzież instalowanie czego kolwiek odbywało się po przez ten kabel USB takim co przedłuża kable USB. Traktowany przez system był jako urządzenie magazynujące i to działało i było wszystko ok. Wobec czego myślałem że i tym razem będzie podobnie a tu taka lipa. A stety owa płyta główna ma tylko 2 gniazda działa jedno a oba mi są potrzebne.
    Co znaczy pociągnąć napięcie z innego miejsca ? Mam dwa kable do stacji dyskietek to z wolnego mogę podpiąć napięcie do gniazda? I taki manewr nie wywali mi płyty głównej do reszty? Jakoś ryzykować mi się nie chce bo tego staruszka bardzo potrzebuje a innej płyty głównej nie mam na podorędziu.
    Jeśli mowa o bezpieczniku czy rezystorku zerowym to gdzie go szukać ?
    Gdzieś koło gniazd USB czy na płycie głównej Soyo 6BA+ to trochę stara technologia a nie mam rozpiski co gdzie i jak się znajduje. Na resztę pecetów co mam w domu posiadam pdfy z takimi ciekawostkami a akurat do tej konstrukcji nigdzie nie znalazłem!!!!!

  • #5 03 Cze 2011 20:22
    jerry1960
    Poziom 33  

    Kup hub i podłącz do zajętego portu lub kontoler PCI -usb . będziesz miał do 4 nowych portów. koszt niewielki.

  • #6 03 Cze 2011 20:53
    Jackziom
    Poziom 23  

    jerry1960 napisał:
    Kup hub i podłącz do zajętego portu lub kontoler PCI -usb . będziesz miał do 4 nowych portów. koszt niewielki.


    Tak ale trzeba liczyć się z tym, że ta moc z 1 USB rozłoży się na kilka zatem nie będzie można podpiąć kilku wydajnych urządzeń...

  • #7 11 Cze 2011 12:03
    dudzior73
    Poziom 13  

    Dziękuje za zainteresowanie moim problemem. Rozwiązanie takie że przeszukam płytę głóną i sprawdzę czy da się to jakoś naprawić. Temat zamknięty może być usunięty by nie zaśmiecać.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo