Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics CD model SL-CA1060 - wysuwanie szuflady....

03 Cze 2011 10:01 4113 14
  • Poziom 10  
    Witam

    Playerek TECHNICS SL-CA1060 (CD od mini wieży) otóż mam z nim problem.
    Problem dotyczy tylko wysuwania szuflady...
    Otóż jak odtwarzacz jest zimny (np. po nocy) bardzo powoli wysuwa szufladę (czasem nawej jak by nie miał siły wogóle jej wysunąć), a jak tylko szuflada zostanie wysunięta automatycznie ją zamyka...
    Usterka mija jak kilkanaście razy otworzę i zamknę szufladę z przycisku (tak jak by była zastana i musiała się rozruszać).
    Może trzeba przeczyścić mechanizmy lub przesmarować je swieżą wazeliną techniczną (czy czymś takim) ?
  • TermopastyTermopasty
  • Użytkownik usunął konto  
  • Poziom 10  
    Niestety to nie pasek....
    Zauważyłem że kieszeń otwiera się BEZ PROBLEMU jak nie ma płyty w środku.
    Natomiast jak jest płyta i po dłuższym nieużywaniu ma spore ploblemy z otwarciem szuflady - nie chce jej wogóle wysunąć, tylko słychać jakiś "klik" jak by coś się blokował i zatrzymywało kieszeń.
    Podejrzewam że to ten cały mechanizm na którym jest laser i w momencie wysunięcia tacki on się chowa w dół i coś tam obciera czy zawadza.....
    Ma ktoś jakiś pomysł ?
  • Poziom 10  
    Problem rozwiązałem... - temat do zamkniecia.
  • Użytkownik usunął konto  
  • TermopastyTermopasty
  • Poziom 10  
    Nie potrafie precyzyjnie tego określić ale napiszę po swojemu...
    Otóż tam gdzie siedzi płytka są takie metalowe 3 pink (czy coś takiego) one bodajże są namagnesowane i przytrzymują płytę. Magnes był widocznie za silny (zakleiłem je plastrem) i teraz za każdym razem tacka wyjeżdża bez żadnych problemów... Doszedłem do tego jak zauważyłem że problem występuje jedynie jak zostawie np. na dłuższy czas płytę w napędzie. Wtedy przy próbie wysunięcia tacki słyszałem jakiś "klik" i doszedłem do tego że płyta nie chce swobodnie opaść na tackę tylko jest przez coś blokowana....
  • Użytkownik usunął konto  
  • Poziom 10  
    Możliwe że ten pasek jest wyrobiony... ale zrobiłem tak jak mogłem by na razie działało.
    A tak swoja drogą orientujesz się może gdzie mogę nabyć pasek do tego modelu ?
    Pewnie bedzie problem bo sprzęcik trochę lat już ma....
  • Użytkownik usunął konto  
  • Poziom 10  
    Dzięki "dj-MatyAS" poszukam jakiegoś odpowiednika w wolnej chwili, bo teraz już aż tak mi się nie pali gdyż szuflada wysuwana jest bez problemu. Aczkolwiek owszem warto sie w taki pasek zaopatrzyć bo pewnie problem będzie z czasem się pogłębiał, a nie polepszał.
  • Poziom 10  
    Jednak to nie pasek....
    Wczoraj natchnęło mnie i pochodziłem po sklepach z częściami elektronicznymi i nabyłem nowy pasek. Jednak po wymianie starego nadal to samo (po odklejeniu plastrów z kółka). Domiemywam więc że tak jak mówiłem - czyli to kółko które przytrzymuję płytę od góry za bardzo widocznie przez lata się namagnesowało i stąd za bardzo trzyma mechanizm który nie może się opuścić....
    Przykleiłem plasterki od nowa i jest OK.

    Może można jakoś rozmagnesować to kółko ?
  • Użytkownik usunął konto  
  • Poziom 10  
    Pasek jest OK, kupiłem kilka pasków (tej samej grubości lecz różnej długości, krótsze, dłuższe itp.) i próbowałem na każdym... Żaden sie nie ślizga bo obserwowałem kółko w momencie wysuwania szuflady. Mechanicznie także nie ma żadnych zacięć, wszystko przesmarowałem i wyczyściełem (prowadnice, kółka zębate itp). A zaznaczam że objaw występuje TYLKO I WYŁĄCZNIE PO DŁUŻSZYM NIEUŻYWANIU sprzętu. Np. po nocy lub całym dniu nieużywania. A jak kilka razy rozruszam szufladę to wtedy za każdym razem płynnie ją wysuwa i problemu nie ma. O tym magnesie to moja sugestia którą zauważyłem. Więc czemu jak zakleję to kółko z magnesem mam wszystko OK i za każdym razem szuflada wysuwa się prawidłowo ? Owszem może być to jeszce silniczek (nie sprawdzałem) ale jeśli to silnik, pasek lub jakieś mechaniczne uszkodzenie - to na zdrowy rozum występowało by za każdym razem, a nie wyłącznie po dłuższym nieużywaniu sprzętu...
  • Poziom 1  
    maxoff napisał:
    Nie potrafie precyzyjnie tego określić ale napiszę po swojemu...
    Otóż tam gdzie siedzi płytka są takie metalowe 3 pink (czy coś takiego) one bodajże są namagnesowane i przytrzymują płytę. Magnes był widocznie za silny (zakleiłem je plastrem) i teraz za każdym razem tacka wyjeżdża bez żadnych problemów... Doszedłem do tego jak zauważyłem że problem występuje jedynie jak zostawie np. na dłuższy czas płytę w napędzie. Wtedy przy próbie wysunięcia tacki słyszałem jakiś "klik" i doszedłem do tego że płyta nie chce swobodnie opaść na tackę tylko jest przez coś blokowana....


    Witam. Wątek co prawda ma już kilka lat, ale Technics wciąż ma ten sam mankament i mnie trafiła się identyczna przypadłość. Odtwarzacz od mini wieży. Po dłuższym odtwarzaniu płyty, kieszeń blokuje się podczas próby wysunięcia. Załączam zdjęcie i pięknie proszę o wskazanie które elementy i jak miałbym potraktować podobnie jak Ty czyli zakleić?
  • Poziom 6  
    U mnie w Technicsie SL-CH510 (też odtwarzacz od mini wieży) dzieje si3 podobnie, tzn. rano szuflada wysunie się na dosłownie 1, 2 mm a za chwilę bardzo powoli wysuwa się dalej. Później wszystko dobrze działa.