Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Sony - brzęczenie z głośników z wej. cinch przy podłączeniu coaxial

tomybb 04 Cze 2011 16:53 1529 2
  • #1 04 Cze 2011 16:53
    tomybb
    Poziom 26  

    Witam,
    amplituner Sony STR-DB830 - do wejścia analogowego (cinch) podłączonego mam kompa (obojętnie które wejście analogowe) - do wejścia coaxial (też cinch) mam podłączony odtwarzacz DVD LG - problem jest taki że jak słucham muzyki z kompa to strasznie brzęczy z głośników - takie brzęczenie jak czasem jest uszkodzony kabel audio - jak odepnę coaxial to jest OK.

    Posprawdzałem wszystko i wychodzi na to że brzęczy kiedy połączone są masy z cinch z TV razem z masą cinch COAXIAL wzmacniacza - a idąc dalej problem znika gdy odepnę antenę z TV - czy to normalne? co można z tym zrobić?

    0 2
  • #2 04 Cze 2011 17:43
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Tak, to normalne. To się nazywa "separator galwaniczny", wpinany pomiędzy gniazdo antenowe telewizora i kabel antenowy.

    GM

    0
  • #3 04 Cze 2011 17:52
    tomybb
    Poziom 26  

    W domu mam kablówkę (vectra) na dwa TV - czyli wpinam taki separator zaraz na wejściu przed spliterem, tak? Dodam że mam też internet z kablówki na drugim gnieździe - z tym nic nie robię tak? Czy taki separator nie będzie miał żadnego wpływu na sygnał TV cyfrowy i analogowy? bądź na internet?

    Zastosowałem ten separator i jest ok.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo