Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[A6 C4] Klimatyzacja wyłącza się jak jest gorąco

06 Cze 2011 13:20 8133 20
  • Poziom 12  
    Witam

    Mam taki problem z Climatronic'iem.
    Jak nie jest zbyt gorąco (np. poniżej 25C) to to klimatyzacja działa ok, ładnie chłodzi i nic sie nie dzieje.
    Natomiast gdy na zewnątrz jest gorąco to klima się załącza i zaraz się wyłącza (po 1s - 3 s).
    Wcześniej myślałem że to może przez małą ilość czynnika, ale klima została doładowana i dalej to samo.

    Climatronic pokazuje następujące błędy:
    03.1 (G56) Czujnik temperatury wewnętrznej, w desce rozdzielczej, ciągła przerwa
    05.1 (G17) Czujnik temperatury zewnętrznej (otoczenia), przód, ciągła przerwa
    29.2 Detekcja poślizgu paska "hard", ciągła


    Jak jest chłodniej i klima działa to mam takie błędy:
    03.1 (G56) Czujnik temperatury wewnętrznej, w desce rozdzielczej, ciągła przerwa
    05.1 (G17) Czujnik temperatury zewnętrznej (otoczenia), przód, ciągła przerwa
    bodajże 06.3 albo 6.4 Czujnik temperatury chłodzenia silnika (ECT)....
    29.4 Detekcja poślizgu pasa "hard", sporadycznie


    Co do czujników temperatury to możliwe że ich nie mam.
    Na desce rozdzielczej tam gdzie powinien być czujnik G56 to jego tam nie widać (krateczka jest luźno osadzona, na dole widać tylko jakiś element plastikowy - pewnie się powinien skręcać z krateczką).
    Jeżeli chodzi o G17 to tez nie mogę go zlokalizować, pod maską w okolicach chłodnicy mam chyba 3 czy cztery kostki niczym nie zakończone.

    Może ktoś spotkał się z takim przypadkiem??
    Dodam, że moim zdaniem ciężko chodzi sprężarka (jak już się załączy) obroty spadają o ponad 200.
    Przekaźnik od sprzęgła sprężarki znajduje się na podszybiu od strony kierowcy?? to ten 267?

    Pozdrawiam

    I z góry dziękuję za jakieś sugestie.

    Sojer
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 13  
    Wydaje mi się że błędy związane z czujnikami nie mają tutaj aż takiego znaczenia w tym modelu, zacząłbym od tej "detekcji poślizgu pasa" myślę, że chodzi tu o prędkość sprzęgła kompresora (zbyt duża odchyłka prędkości). Były modele C4 z kompresorami Zexela i Nippondenso, jedne były z czujnikami prędkości a drugie nie. Musisz posprawdzać jaki masz kompresor i jaki sterownik. To musi być para, zależy też czy to silnik r4 czy r5.
  • Poziom 12  
    letky, jak to sprawdzić czy sterownik pasuje do kompresora i o jaki silnik chodzi?

    Z tego co zauważyłem to mój kompresor nie ma pomiaru prędkości. Dochodzi do niego tylko jeden przewód do sprzęgła (żółto-zielony). Chyba że gdzieś spod spodu, ale nic nie wymacałem. I dodam że jak chodzi klima to pod kodem:
    29 Prędkość obrotowa kompresora klimatyzacji - równy obrotom silnika x 1.2 (RPM)
    i tak jest 0.00

    Ciekawi mnie bardzo dlaczego jak jest chłodniej to działa wszystko ok, a jak gorąco to się wyłącza.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 13  
    Najlepiej w etce sprawdzisz po numerze vin co powinno być.
    A czy kompresor jest załączony jak jest zimniej? Bo może masz tylko uczucie, że dmucha zimnym a to może być samo powietrze z zewnątrz.
  • Poziom 12  
    Tak, kompresor chodzi, sprzęgło też sprawne, klimatyzacja chodzi i ładnie chłodzi.
  • Poziom 13  
    To ja bym sprawdził ciśnienia jakie są przy pracującej klimatyzacji, bo odnośnie błędu o prędkości sprzęgła kompresora to nie powinno mieć to wpływu na załączenie od temperatury.
  • Poziom 12  
    a mogę jakoś domowym sposobem posprawdzać ciśnienie? A jeśli by było niskie to co by to oznaczało? że sprężarka nie daje rady?

    Pozdr.
  • Poziom 13  
    Proponuję wizyte w serwisie klimatyzacji. Bez obrazy ale widze, że nie wiesz za co się bierzesz.
    Pozdr.
  • Poziom 12  
    Swoją hipotezę postawiłeś po mojej wypowiedzi: "mogę jakoś domowym sposobem posprawdzać ciśnienie?"? Chodziło mi o to czy obwody klimy mają jakieś króćce do których mogę swobodne podłączyć manometr. Zapewne tez można w inny sposób (bynajmniej orientacyjnie) sprawdzić ciśnienie :>

    Czy może coś innego Cię zirytowało?
  • Poziom 13  
    Wydają mi się dziwne twoje pytania o sprawdzenie ciśnienia. Na pewno wiesz ile jest ciśnień i jakie mają być. Wiec jeśli posiadasz takowy manometr to w czym problem?
    Powodzenia.
    P.S.
    Ja obstawiam panel klimatronika na usterkę prędkości kompresora, skoro reszta ok.
  • Poziom 12  
    Moim pytaniem o domowe sposoby chciałem uzyskać informacje o tym z czy "zwykłym" manometrem do tego podejdę. Nie zwróciłem uwagi za bardzo na obwody jakie tam są króćce - a może na szybko-złączki? I myślę że tych ciśnień to powinno być ze dwa :> czy się mylę?:]

    Obstawiasz panel klimatronika. A jeżeli kompresor nie posiada pomiaru prędkości to skąd niby ma wziąć wynik?

    Teraz zastanawiam się nad inną przyczyną. Może klima się wyłącza bo ma za niskie napięcie??
    Dzisiaj zauważyłem że jak uruchomię kilka odbiorów (długie, podgrzewane siedzenia, ogrzewanie szyby, dmuchawa itp.) to zamiast silnik wejśc na obroty to potrafi zgasnąć.. może tu jest przyczyna?

    Pozdr.
  • Poziom 39  
    Ciśnienia zmierzyć, to podstawa, trzeba jednak mieć dedykowane szybko złączki.
    Trzeba sprawdzić też czystość chłodnicy, jeśli na tłoczeniu jest bardzo wysoko (wysoko, to 20-30 Bar)
    Być może w tym modelu jest jakiś przetwornik dostarczający danych i w trosce o zapobiegnięciu eksplozji chłodnicy, czy węży, rozłącza spreżarkę. (ja się z takim układem nie spotkałem, ale na naukę nigdy za późno)
    No i dalej- błąd ciągłosci czujnika temp wewnetrznej, może mieć wpływ na sygnał modułu sterującego, czy też jego brak.
    Co do napięcia, to wypada zmierzyć :|
  • Poziom 13  
    Mimo szczerych chęci nie potrafię ci pomóc.
    Pozdro.
  • Poziom 10  
    Jak jest chłodno to masz lepsze chłodzenie skraplacza, a jak jest gorąco to może ci rozłączać presostat wysokiego ciśnienia. Może coś jest zawalone. Myślę, że należałoby zacząć od belki pomiarowej.

    Dodano po 1 [minuty]:

    Widzę, że zadziałałem za późno. sory
  • Poziom 12  
    jannaszek, więc nie obejdzie się bez wizyty w serwisie :/ (nie chcę już inwestować w to auto).
    Myślę że jeśli by był jakiś czujnik zbyt wysokiego ciśnienia to by się jakiś błąd pojawił w klimatroniku.
    Co do czujnika temperatury to chyba układ powinien (podczas jego awarii) ustanowić jakąś domyślną wartość. (chyba nawet czytałem że wtedy daje "+25C"), poza tym wpływ rzeczywistej temperatury ma się chyba nijak do uszkodzonego czujnika.
    Napięcie warto zmierzyć, dzisiaj się nad tym zastanowiłem i nie miałem miernika pod ręką. Chodzi o to że w Audiku mam problem ze stabilizacją obrotów, nawet czasami auto gaśnie. Obstawiałem że to silnik krokowy ale teraz próbuję połączyć te dwa problemy. Przy obciążeniu co powinno podnieść napięcie?

    letky, dziękuję za dyskusję. Może jednak coś jeszcze pokombinujesz bo z całą pewnością masz większą ode mnie wiedzę na ten temat :>

    marekb1911, presostat jaki sygnał daje do sterownika? Bym spróbował na chwilę obejść zabezpieczenie.

    Jeszcze raz wszystkim dziękuję za udział w dyskusji :-)
  • VIP Zasłużony dla elektroda
    Podstawowe 2 pytania: Ile znamionowo czynnika powinno być uzupełnione, a ile zostało uzupełnione?

    Jakie ciśnienia HP i LP?

    Bez tych danych, nie ruszysz z miejsca.
  • Poziom 12  
    Przemo9826, i tu jest problem. Czynnik na pewno był uzupełniony (miesiąc temu) i ciśnienie było ok. Niestety tylko tyle wiem, bo to nie ja uzupełniałem :/ Może później spróbuję uzyskać takie informacje.
    Ale przed uzupełnieniem też był taki sam problem.
  • Poziom 39  
    To była luźna rozmowa, a na poważnie, nie minie cię wizyta u technika, jeśli chcesz zaznawać tego chłodku. Nie ma opcji.
    Dopełnienie wiąże sie z całkowitym odessaniem tego co jest i napełnia się od nowa ilością "przysądzoną"
    Kiedyś były jeszcze normalne klimy i można było coś na oko kombinować, był wzierniczek przy receiwerze/osuszaczu..
    Pozdrawiam. :wink:
  • VIP Zasłużony dla elektroda
    Sojeros napisał:
    Przemo9826, i tu jest problem. Czynnik na pewno był uzupełniony (miesiąc temu) i ciśnienie było ok. Niestety tylko tyle wiem, bo to nie ja uzupełniałem :/ Może później spróbuję uzyskać takie informacje.
    Ale przed uzupełnieniem też był taki sam problem.


    Poczytaj sobie: https://www.elektroda.pl/rtvforum/viewtopic.php?p=9584297#9584297

    Nie chce mi się pisać znów tego samego.
  • Poziom 12  
    Ok, ok.... macie rację. Po prostu zakładałem że "fachowcy" też mają rację. I chyba logicznie też myśląc że nie miało wpływu załadowanie od nowa czynnika na objawy działania klimatyzacji. Przed i po przecież tak samo się zachowywała.
    Czy oba wartości ciśnień wystarczą do dalszej diagnozy? Nie chcę na nowo uzupełniać gazu :>
  • Poziom 39  
    Wystarczą, aby określić czy nie jest zbyt wysokie ciśnienie tłoczne spowodowane przeładowaniem, brudną chłodnicą.
    Czy też zbyt małe, wtedy należy dopełnić).
    I to jest jedna sprawa.
    Ale są inne tematy: sterownik, sprężarka, czujniki, presostaty, klapy, okablowanie, styki buzery bajery.