Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Indesit WIA 102 nie uruchamia programów prania, jak i innych

mirkot11 07 Cze 2011 12:43 5650 8
  • #1 07 Cze 2011 12:43
    mirkot11
    Poziom 2  

    Witam.
    Od kilku dni mam problem z pralką jak w temacie. Początki usterki przejawiały się tym, że w trakcie wykonywania prania pralka zatrzymywała się przed płukaniem. Lampki sygnalizacyjne paliły się prawidłowo tylko, że nic więcej się nie działo.
    Na drugi dzień, zaistniała podobna sytuacja i było to ostatni raz, gdy udało się ją uruchamić.
    Od tego czasu niezależnie od nastawów potencjometrów nie uruchamia żadnego cyklu prania, samodzielnego płukania czy też widowania, choć lampki sygnalizacyjne wskazują właściwe działanie.
    Proszę o pomoc, co może być przyczyną takiegoż zachowania tego sprzętu, gdyż nie chce inwestować od razu w moduł... Może jakieś pomysły, za które z góry dziękuję.

    0 8
  • #2 10 Cze 2011 07:03
    henrykgr1
    Poziom 19  

    Witam.
    Zatrzymywanie się pralki przed płukaniem, świadczy o uszkodzonej pompie spustowej wody.Natomiast jak nie rusza trzeba, sprawdzić szczotki na silniku.

    0
  • #3 13 Cze 2011 20:14
    mirkot11
    Poziom 2  

    Po kilku dniach bezczynności po włączeniu pralki "załapał" spust wody. Ale to było wszystko. Więc pompa sprawna, szczotki raczej też.
    Sprawdzony presostat, grzałka (opór oraz upływność), elektrozawory, diody na programatorze, triaki i dalej nic.
    Czyli co cały programator? Ktoś wie gdzie taniej można go kupić, ewentualnie czy ktoś to naprawia, programuje, jaki koszt? Dziękuję za ewentualne informacje.

    0
  • #4 16 Cze 2011 23:24
    henrykgr1
    Poziom 19  

    Witam.
    Uważam,że dalej nie wykonałeś wszystkich możliwości,jeśli chodzi o pompe spustową, może się zacinać,trzeba ją wyciągnąc wyczyścić i sprawdzić czy za każdym razem startuje.Jeśli chodzi o silnik trzeba go sprawdzić poza pralką,lub w innej sprawnej pralce,dopiero potem szukać usterki w module.
    Pozdrawiam.

    0
  • #5 17 Cze 2011 21:08
    mirkot11
    Poziom 2  

    Silnik i pompa wg mnie jest sprawna. Świadczy o tym fakt, że po przelutowaniu modułu, przeczyszczeniu styków i nastawie programu prania pralka uruchomiła się. Prała prawidłowo do ... ostatniego poboru wody przy płukaniu-już z płynem do płukania.
    W tym miejscu stanęła, lampki kontrolne paliły się prawidłowo, a ona nie dawała znaków życia (dokładnie tak właśnie się zatrzymała za pierwszym razem przy stwierdzeniu awarii).
    Potem ponownie, pomimo resetu czy to wybierakiem na "0", czy wyłączeniu z zasilania niestety znowu się obraziła i mimo sygnalizacji prawidłowej wybranych nastawów nie ruszył żaden program. Czyli - pompa działa prawidłowo, silnik również, gdyż kręciła, wirowała...

    0
  • Pomocny post
    #6 17 Cze 2011 23:17
    henrykgr1
    Poziom 19  

    Witam.
    W takim razie trzeba sprawdzić, przekażnik od pompy spustu wody,jeśli woda zostaje w pralce.Natomiast jeśli nie pobiera wody i nie dochodzi napięcie do elektrozaworów to też sprawdzić, lub wymienić przekażnik lub triak.

    1
  • #7 18 Cze 2011 13:28
    szymon_8511
    Poziom 11  

    Witam
    Poza modułem masz jeszcze całe mnóstwo możliwości. To jest pralka z jednym elektrozaworem pojedyńczym/ podwójnym/ potrójnym ? sprawdziłeś je ? zmierzyłeś cewki, wyczyściłeś filtr na zasilaniu? jeśli jest pojedynczy elektrozawór to proponuję sprawdzić mechanizm szuflady na środki piorące czy się nie blokuje (jeśli pralka takowy posiada oczywiśćie)
    pozdrawiam i proponuję moduł zostawić na sam koniec

    0
  • #8 18 Cze 2011 22:49
    hguzdek
    Poziom 13  

    Myślę, że henrykgr1 udzielił dobrej rady. Należy sprawdzić szczotki w silniku i pompę spustową.

    0
  • #9 28 Cze 2011 20:39
    mirkot11
    Poziom 2  

    Problem rozwiązany. Po przetestowaniu modułu okazało się, że jest sprawny. Przyczyna tkwiła w elektrozaworze (podwójny), który się "wieszał". Dochodziło do niego napięcia, on miał swoją rezystancję, jednakże nie załączał i to tylko przy płukaniu. Przy praniu brał sobie wodę aż miło. Po intensywnym "obstukaniu go" czort zadziałał, a i wszystkie inne objawy zanikły. Uruchamiają się wszystkie programy - niezależnie czy potrzebują wodę (płukanie) czy też nie (wirowanie). To chyba tyle. Dziękuję za pomoc.

    0