Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

router tl-mr3420 i modem huawei e1820

07 Cze 2011 14:33 6398 16
  • Poziom 10  
    Witam
    Problem mój dotyczy zrywania połączenia. Kiedy modem wpięty jest bezpośrednio do komputera przez usb połączenie nie jest zrywane np. trwa ciągle przez 3 godziny. Natomiast kiedy wpięty jest do routera połączenie z internetem jest zrywane co 30- 50 minut. Prosiłbym o podpowiedź co może być przyczyną takiego stanu rzeczy?
    internet mam w sieci Play, router i modem jak w temacie
    Druga sprawa to czemu zdarza się tak ze na chwilę komputer traci połączenie z routerem w sieci wifi?
  • Pomocny post
    Poziom 33  
    Router: Network -> 3G -> Connection Mode: Max Idle Time 0.
    Komputer: Menadżer urządzeń -> karta wifi -> zarządzanie energią -> odznacz zezwolenie na wyłączanie. Sprawdź schemat zasilania i opcje związane z kartą wifi. Jaka jest siła sygnału wifi.
  • Poziom 10  
    Zmieniłem ustawienia według wskazówek. Dodatkowo przestawiłem router w inne miejsce (prawdopodobnie lepszy zasięg) także jest lepiej bo nawet 3,5 godziny połączenie trwa.
    Natomiast problem z routerem jakby został. Mianowicie połączenie wifi było aktywne lecz brak dostępu do internetu. Uruchomiłem w centrum sieci i udostępnienia diagnostykę i po zakończeniu otrzymałem w podsumowaniu że naprawiono problem bramy dostępu (połączenie router modem play nie zostało zerwane). gdzie można szukać przyczyny?
  • Poziom 30  
    Czy wgrałeś najnowsze oprogramowanie ze strony Tp-Linka do routera ?
  • Poziom 10  
    Oprogramowania nie aktualizowałem. Posiadam wgrane oprogramowanie ver.1.2. Czy to na stronie producenta jest odpowiednie pod to oprogramowanie czy do ver.1.1?
  • Poziom 30  
    Pod spodem routera pisze ver. jaką masz i pod taką musisz wgrywać ze strony Tp-Link.

    Co utraty rutera w sieci to może pomóc zmiana kanału nadawania.
  • Poziom 10  
    Ok zrobiłem aktualizację. Natomiast kanał nadawania zmieniłem z auto na stały ale niestety nic nie pomogło. Cały czas pojawia się problem utraty połączenia z routerem i komunikat po diagnozie że naprawiono problem z bramą domyślną.
    Co można jeszcze zrobić?
  • Poziom 10  
    Podłączyłem 2 inne komputery do sieci WiFi i wszystko działa bez problemu... czy w takim razie będzie to uszkodzona karta sieciowa (dodam że straszeni się nagrzewa) czy przyczyna może być gdzieś dalej w laptopie? Może macie jakieś sugestie?
    Zauważyłem że jeśli nie przeglądam stron to połączenie jest natomiast kiedy tylko zacznę korzystać z internetu połączenie się zrywa.
  • Poziom 30  
    Nagrzewanie to jest normalne zwłaszcza w upały.
    Możliwe że jest uszkodzona jeżeli rozłącza, tylko przez wymianę na inną lub sprawdzenie tej w innym sprzęcie można to sprawdzić.
  • Poziom 2  
    Witam!! Ja mam taki sam zestaw tj. Huawei E1820 w play i MR3420. moj problem polega na tym ze po skonfigurowaniu sieci i polaczenia routera z komputerem wszystko dziala ok, ale po wpieciu Huawei E1820 i skonfigurowaniu niestety nie laczy sie z internetem. Tzn. diody wskazuja ze jest dostep ale w przedladarce pojawia sie komunikat ze nie rozpoznano serwera/ badz bląd serwera. prosze o pomoc.
  • Poziom 10  
    W ustawieniach karty sieciowej w protokole IPv4 wpisz adresy dns:
    89.108.195.20
    217.17.34.10
  • Poziom 2  
    Dziekuje bardzo za pomoc!! po zmianie DNS wszystko dziala ok!! jeszcze raz dzieki "defteryt"!!!
  • Poziom 10  
    Wygląda na to że karta jest ok bo sprawdziłem będąc w macdonaldzie na ich sieci działała bez zastrzeżeń.
  • Poziom 9  
    Też mam problem z tym routerem. Połączenie jest zrywane co jakieś 1-5 min.
  • Poziom 10  
    Krystian czy poradziłeś sobie z tym problem?
  • Pomocny post
    Poziom 9  
    Jeżeli chodzi o zrywanie połączenia wifi routera z komputerem to w zakładce Wireless-> Wireless Settings zmień sobie tryb na 11g only w okienku mode.
  • Poziom 10  
    Po zmianie trybu na 11g problem został rozwiązany. Dzięki Krystian.