Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Vaio PCG-7V1M - Wyblakłe kolory na wyświetlaczu LCD + opóźnienie reakcji.

china1987 08 Cze 2011 01:01 1997 2
  • #1 08 Cze 2011 01:01
    china1987
    Poziom 10  

    Witam,

    Mój problem przedstawia się następująco: Jakiś czas temu zdarzyło się tak,że wyświetlacz po prostu wyblakł a reakcja na ruchy choćby kursora drastycznie spadła (tzn. trzeba chwilę było poczekać aż przesunie się we wskazane miejsce, do tego zostawiał smugę na ekranie). Nie chodzi tu tylko o kursor myszki, ogólnie reakcja całego LCD zmalała. Po wyciągnięciu baterii, na zasilaniu tylko zew. o dziwo zaczął normalnie wyświetlać obraz. Jednak problem teraz powrócił, po przerwie prawie tygodnia. Jednak w tym czasie laptopa nie używałem. Dla zobrazowania tego problemu wstawiam zdjęcia oraz filmik. Dodam,że sprawdzałem połączenie kabelka od matrycy do płyty głównej i to nie jest najprawdopodobniej problem. Sprawdzałem także na zew. monitorze, gdzie obraz był wyświetlany prawidłowo, więc chyba karta graf. też odpada, aczkolwiek nie jestem w tym ekspertem. Z góry dziękuję za pomoc.

    Pozdrawiam!

    Sony Vaio PCG-7V1M - Wyblakłe kolory na wyświetlaczu LCD + opóźnienie reakcji. Sony Vaio PCG-7V1M - Wyblakłe kolory na wyświetlaczu LCD + opóźnienie reakcji. Sony Vaio PCG-7V1M - Wyblakłe kolory na wyświetlaczu LCD + opóźnienie reakcji. Sony Vaio PCG-7V1M - Wyblakłe kolory na wyświetlaczu LCD + opóźnienie reakcji. Sony Vaio PCG-7V1M - Wyblakłe kolory na wyświetlaczu LCD + opóźnienie reakcji.

    0 2
  • #2 08 Cze 2011 01:17
    Ture11
    Poziom 33  

    Dość dziwny objaw... Rozumiem, że teraz to pojawia się, gdy w laptopie nie ma baterii? Ja bym stawiał na coś z zasilaniem (matryca nie dostaje poprawnego napięcia i uzupełnia sobie je, pobierając pośrednio z innych źródeł) , albo matryca... Oczywiście może być to jeszcze 1000 innych problemów... Sprzęt był używany dość intensywnie, czy raczej nie był "żyłowany"?

    Pozdrawiam.

    0
  • #3 08 Cze 2011 01:38
    china1987
    Poziom 10  

    Tak bez baterii.Sprzęt nie był żyłowany :P Karta graficzna nie była podkręcana. Dodatkowo jak go teraz rozkręciłem wymieniłem pastę na chipach.Poza tym laptop już parę lat ma. Widziałem na youtubie filmik z takim samym problemem, lecz w opisach nie było niczego co by mi pomogło w diagnozie.Link do tego filmiku:

    Link

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo