Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak obrazu przy złączu HDMI w TV - Cyfrowy Polsat

kulio1991 08 Jun 2011 21:08 16924 3
  • #1
    kulio1991
    Level 1  
    Witam.
    Mam Problem z obrazem HDMI.
    jeszcze kilka dni temu wszystko działało... bez żadnych problemów.
    Mam telewizor LCD Samsung 40' z 4 wejściami HDMI.
    miałem remont okien w domu i telewizor był wynoszony żeby się nie uszkodził... po ponownym podłączeniu nie ma obrazu.
    z Kina do TV Miałem EURO
    a z TV Do Dekodera Cyfrowy Polsat HD5000 Miałem HDMI.
    wszystko jest podłączone tak jak było wcześniej ale tym razem pisze ze nie ma sygnału...
    wiem ze telewizor wykrywa kabel bo otrzymuje taki komunikat... jest w liście podłączonych ale nie mam obrazu.
    Próbowałem podłączyć tez pod inne wejścia HDMI ale nic to nie dało.

    jak możne ktoś napisać co mogę zrobić żeby zaczęło działać tak jak działało...

    dodam jeszcze ze jeżeli podłącze z dekodera pod telewizor kablem EURO to obraz jest normalnie.

    dzięki wielkie za pomoc. Pozdrawiam.
  • #2
    User removed account
    User removed account  
  • #3
    gnooom
    Level 11  
    Mam ten sam problem w tv orion na SCART działa bez problemu po zmianie kabla na droższy bo ten z zestawu dawał efekt żółtego obrazu. TV w ogolę nie widzi podłączenia przez HDMI. Dekoder oddany do serwisu i czekam na rozwiązanie problemu.
  • #4
    gnooom
    Level 11  
    wystarczyło na pilocie reg po wciskać i działa :D