Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

mercedes W210 E220D wymiana pompy lucas, odpala i gaśnie

kokos_bp 10 Cze 2011 13:27 5404 9
  • #1 10 Cze 2011 13:27
    kokos_bp
    Poziom 17  

    Witam
    Mam problem, po wymianie pompy z długim kablem na pompę z krótkim kablem od innego merca, auto odpala tylko na chwilę. Rozłożenie pinów we wtyczce zostawiłem takie samo, wiem, że przy tamtej pompie był inny sterownik, z 4 wtyczkami. Ja mam sterownik z 1 wtyczką. Można to jakoś przerobić żeby chodziło? Porównywałem schematy, akurat sterowanie pompą jest takie samo. Auto załapuje i gaśnie po chwili.

    0 9
  • Arrow Multisolution Day
  • Pomocny post
    #2 10 Cze 2011 22:05
    dizba
    Poziom 29  

    ESO jest całkiem inne. Musisz zamienić.

    0
  • Arrow Multisolution Day
  • #3 10 Cze 2011 22:11
    kokos_bp
    Poziom 17  

    dizba napisał:
    ESO jest całkiem inne. Musisz zamienić.

    ESO, czyli sterownik silnika?

    0
  • Pomocny post
    #4 10 Cze 2011 22:17
    dizba
    Poziom 29  

    ESO - elektrozawór stopu.

    0
  • #5 10 Cze 2011 22:42
    kokos_bp
    Poziom 17  

    Dzięki wielkie za info, a czy możesz mi dać jakieś wskazówki co do wymiany? Czy wystarczy wymienić ten elektrozawór i wszystko będzie chodzić?

    0
  • Pomocny post
    #6 10 Cze 2011 22:55
    dizba
    Poziom 29  

    Wymiana elektrozaworu to nie problem. Ale czy to zadziała nie wiem. Nigdy nie robiłem takich patentów. Musiałbym sprawdzić w dokumentacji, ale dopiero w poniedziałek.

    0
  • #7 10 Cze 2011 22:58
    kokos_bp
    Poziom 17  

    Bardzo byłbym wdzięczny.

    0
  • Pomocny post
    #8 13 Cze 2011 15:57
    dizba
    Poziom 29  

    Niestety nie da się tego odpalić. Inne są Eso oraz sensor głowicy.

    0
  • #9 19 Gru 2013 23:19
    Oscar
    Poziom 12  

    Witam
    Mercedes W202 95r 2.2D

    Ma ktoś pomysł co zrobić w tym przypadku , mam przełożony cały silnik z pompą i niestety jest z krótkim kablem ,przełożony kabel na długi i jak wyżej kol napisał zapala na chwile i gaśnie. Przekładać całą wiązkę i ECU z samochodu dawcy ??

    Pomocy.

    0
  • #10 20 Gru 2013 06:43
    tomek70
    Poziom 20  

    Oscar napisał:
    Przekładać całą wiązkę i ECU z samochodu dawcy ??
    Jedynie to może pomóc.

    3