Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP NC6000 "martwy" - brak reakcji na przycisk power, diody nie świecą

szmek 11 Cze 2011 10:51 4466 4
  • #1 11 Cze 2011 10:51
    szmek
    Poziom 11  

    Witam

    Od wczoraj mam problem z moim laptop, brak reakcji na przycisk power, nie świecą się żadne diody (ładowania baterii itd.)

    Dokładniej mówiąc wczoraj podczas pracy z podpiętym zasilaczem (nie wiem czy laptop pobierał zasilanie z baterii czy z zasilacza). Laptop po prostu się wyłączył (tak jakbym odciął wszystkie źródła zasilania). Laptop nie był przeciążony, raczej wykluczam też przegrzanie. Bezpośrednio po awarii sprawdziłem i nie był w żadne sposób nadmiernie ciepły ani też nie czułem zapachu spalonych elementów w laptopie.
    Na początku myślałem, że to wina zasilacz, ale zmierzyłem napięcie na wyjściu zasilaczu 18,5V czyli wszystko w normie. Zresztą gdyby to byłą wyłącznie wina zasilacz to przy próbie uruchomienia laptopa na baterii, dioda pomarańczowa migała by (że bateria jest za słaba). Wczoraj rozebrałem laptopa aby sprawdzić płytę główna, i nie zauważyłem nic co mogłoby wskazywać na ewentualne uszkodzenie. Dodam że zmierzyłem napięcie na płycie głównej przy wejściu zasilacza i jest tam napięcie 18,5V.
    Układ MAX1987 chyba jest sprawny, a przynajmniej nacisk na niego nic nie zmienia.

    Miał ktoś podobną sytuacje? Ktoś wie jak zdiagnozować i naprawić usterkę ?

  • #2 11 Cze 2011 13:39
    gabik001
    Poziom 36  

    MAX się nie uszkadza tylko luty pod nim. Naciskanie nań nie zawsze daje efekt. Dobrze by było go jednak przelutować. Wtedy mógłbyś wykluczyć jego uszkodzenie/popękane luty.

  • #3 12 Cze 2011 15:08
    szmek
    Poziom 11  

    Wygrzałem układ MAX 1987 i żadnych zmian. Nadal laptop martwy zauważyłem również, że na przycisku POWER nie ma napięcie. To wszystko co udało mi się narazie ustalić.

  • #5 11 Paź 2011 15:30
    szmek
    Poziom 11  

    Niestety nie poradziłem sobie z naprawą płyty, według serwisu "uszkodzony jest mostek północny i/lub południowy - napięcia prawidłowe ale układy się nie odzywają".

    Trochę szkoda bo to dosyć rzadka płyta główna z grafiką 64MB.

    Wszystkim dziękuje za pomoc.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME