Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wyskora temperatura procesora po przeczyszczeniu

silver085 12 Cze 2011 12:08 1113 9
  • #1 12 Cze 2011 12:08
    silver085
    Poziom 7  

    Witam.
    Wcześniej temperatura procesora wynosiła 50C , podczas grania 70-80C , więc postanowiłem go wyczyścić i co się stało? Teraz nie robiąc nic na komputerze wynosi 80-90C a podczas grania przekracza 90C co skutkuje nawet zawieszaniem się myszki w menu którejkolwiek gry a o samym graniu już nie ma mowy , nie wiem o co chodzi czy włożyłem procesor odwrotnie <lol2> czy źle wkręciłem wiatrak ... kompa pierwszy raz nie odkręcałem ale procesor już tak i odkręcenie , przeczyszczenie i ponowne zamontowanie wszystkiego zajęło mi chyba z 2 godziny i po tych 2 godzinach meczarni jak on mi pokazuję jeszcze wyższe temperatury niż wcześniej to myślałem że go zaraz wyje*** przez okno.

    0 9
  • #2 12 Cze 2011 12:11
    Kasek21
    Poziom 43  

    Jaki to CPU? Na jakiej podstawce?

    Demontowałeś cały cooler czy tylko wentylator?

    Nałożyłeś nową pastę termoprzewodzącą? (może za dużo/za mało?)

    Cooler na pewno dobrze zamontowany?

    0
  • #3 12 Cze 2011 12:23
    silver085
    Poziom 7  

    Kasek21 napisał:
    Jaki to CPU? Na jakiej podstawce?

    Przepraszam ale jeśli chodzi o "wnętrze komputera" to jestem kompletnie zielony , procesor stary : Intel(R) Pentium(R) 4 CPU 2.80GHz , pod koniec czerwca będę go wymieniać ale nie wytrzymam do końca czerwca przez to co się teraz stało ... nic nie da się teraz robić.


    Kasek21 napisał:
    Demontowałeś cały cooler czy tylko wentylator?

    Ehh... gdybym jeszcze wiedział co to znaczy... wyjmowałem wiatrak a następnie procesor.

    Kasek21 napisał:
    Nałożyłeś nową pastę termoprzewodzącą? (może za dużo/za mało?)

    Nie nakładałem nowej pasty... gdybym jeszcze wiedział co to jest ^^


    Kasek21 napisał:
    Cooler na pewno dobrze zamontowany?

    Sam chciałbym wiedzieć... ogólnie to po prostu chciałem się zapytać czy to możliwe że temperatura jest wyższa przez to że źle mogłem coś zamontować
    bo nie wiem czy warto znowu go otwierać i się w to bawić...

    0
  • #4 12 Cze 2011 12:31
    Kasek21
    Poziom 43  

    silver085 napisał:


    Nie nakładałem nowej pasty... gdybym jeszcze wiedział co to jest ^^


    Tu szukaj przyczyny.
    Co to jest to powie wujek Google.

    silver085 napisał:
    ...ogólnie to po prostu chciałem się zapytać czy to możliwe że temperatura jest wyższa przez to że źle mogłem coś zamontować
    bo nie wiem czy warto znowu go otwierać i się w to bawić...


    Jaki posiadasz cooler taki:

    wyskora temperatura procesora po przeczyszczeniu

    czy:
    wyskora temperatura procesora po przeczyszczeniu

    0
  • #5 12 Cze 2011 12:32
    xE5150
    Poziom 25  

    Witam.

    Zanieś ten komputer do serwisu, zanim go ugotujesz! Nałożą Ci nową pastę i będzie OK.

    Pewnie jeszcze usuwałeś starą pastę z procesora, myśląc ze to brud?

    Pozdrawiam.

    0
  • #6 12 Cze 2011 12:36
    silver085
    Poziom 7  

    Kasek21 napisał:



    Jaki posiadasz cooler taki:

    wyskora temperatura procesora po przeczyszczeniu

    czy:
    wyskora temperatura procesora po przeczyszczeniu



    Ten pierwszy.

    xE5150 napisał:
    Witam.
    Pewnie jeszcze usuwałeś starą pastę z procesora, myśląc ze to brud?


    Nie wykluczone... ale chyba tak właśnie było

    0
  • #7 12 Cze 2011 12:52
    Kasek21
    Poziom 43  

    Nałóż pastę termoprzewodzącą.

    Kupisz za parę zł w każdym sklepie komputerowym.

    Jak nakładać pastę także wszystko jest na Google.

    Przy montażu coolera na 775 trzeba uważać czy kołki na pewno dobrze wskoczyły w otwory na MOBO i dopiero docisnąć, i przekręcić blokady.

    Pasta to podstawa, później odpowiedni montaż i żaden serwis nie będzie potrzebny.

    0
  • #8 12 Cze 2011 12:58
    silver085
    Poziom 7  

    Kasek21 napisał:
    Przy montażu coolera na 775 trzeba uważać czy kołki na pewno dobrze wskoczyły w otwory na MOBO i dopiero docisnąć, i przekręcić blokady.
    .


    No właśnie pamiętam że z tym męczyłem się najwięcej czasu ale w końcu przy każdym podczas wciskania usłyszałem charakterystyczne "pyknięcie" a co do pasty to pamiętam że zdrapywałem coś klejącego z procesora i to musiała być pasta , w takim razie dziękuje za pomoc.

    0
  • #9 12 Cze 2011 13:08
    Przemo19890
    Poziom 12  

    Może użyłeś tandetnej pasty? Ja mam grzejący się Athlon 2800+ i używam Arctic Silver 5, ewentualnie Arctic Silver Ceramique i mam max 62 stopnie przy pełnym obciążeniu. Kiedyś posmarowałem jakimś brązowym błotem z Allegro i było 80 stopni. A jak założyłem odwrotnie radiator na procesor, to było 90, może też przez pomyłkę tak zrobiłeś...

    0
  • #10 12 Cze 2011 15:12
    kryst16
    Poziom 22  

    Nałóż nową pastę oczywiście po uprzednim wyczyszczeniu procka i chłodzenia, a będzie OK.

    0